Quitar pantalla de "Administrador de arranque de Windows"


  • 0

    Hace un tiempo se me ocurrio la feliz idea de probar el Win Vista y me lo monte bastante mal.
    Dejé el HD que lleva el XP puesto, y puse otro donde instale el Vista.
    Al arrancar me salia el administrador de arranque, todo muy bien, pero cuando me cansé del vista, quité el HD donde estaba insalado y yo pensaba que ya estaría, pero me sigue saliendo la dichosa pantallita.

    Fui a mirar el boot.ini a ver si era de ahi pero no, en la pantalla si doy en un sitio me sale el archivo en cuestion:
    Windows/system32/winload.exe

    No le encuentro por ningun lado.

    Ya se que lo mas facil seria formatear (supongo k así se quitara) pero en principio no me lo planteo porque tengo algunas cosas que no se pueden tocar.

    La pantalla en cuestion:



  • 1

    inicia con el cd de XP, entra en la consola de recuperacion y haz un fixboot y despues un fixmbr. con esto deberia arreglarse



  • 2

    Muchas gracias, ya no sale la ventanita de elegir entre Xp y Vista…..ni la de elegir windows y suse tampoco!!! jajaja (me rio por no llorar).

    Anda que hay q joderse que no me salga una a derechas....ya me veo reinstalando otra vez el suse :verguen:

    Sabeis donde tengo que tocar para que me salga otra vez?



  • 3

    Haberlo dicho antes que tenias linux ahora tendrás que reinstalar el gestor de arranque de linux.



  • 4

    joe, tenias que haber dicho que tenias linux.
    Depende de que gestor de arranque tuvieras. Lo mejor es que abras un post nuevo en la seccion de linux para que te echen una mano



  • 5

    Po zi, eso se cambiaba dentro del windows en el archivo boot.ini :p

    A mi me ha pasado eso muchas veces creeme, y eso que solo uso linux muy de vez en cuando xD No es muy chungo arreglarlo, siempre hay algun tutorial por ahi explicandolo paso a paso…
    Como este:
    http://vagos.es/showthread.php?t=198949



  • 6


  • 7

    Al final he metido el dvd de suse le he dado a actualizar y aunque no ha actualizado nada al menos parece que ha arreglado eso porque he reiniciado y me ha salido para elegir.



  • 8

    A mi me paso una vez. Tienes q cargarte el Boot del Vista comot e ha dicho Packo y resintalar el del Linux otra vez





Has perdido la conexión. Reconectando a Hardlimit.