Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema en la instalación de disco nuevo



  • Resulta que me he montado un pc por piezas, y a la hora de instalar el S.O. no me dice el tamaño real del HD, al instalar un Windows XP Profesional me dice que el disco tiene 130.000MB y al probar con un Windows XP, me dice que 300.000MB, el disco duro es de 320 Gb, Sata, y le tengo conectado en una Placa base Asus P5B en el RAID SATA 0 (no se si será que le tengo instalado dnd no es)

    ¿Cuál puede ser el problema? Y como solucionarlo porque yo no se que más hacer :triston: :triston:

    Gracias de antemano y perdonar las molestias si pueden parecer absurdas mis dudas pero no se solucionarlo :nono:


  • Veteranos HL

    Tu mismo lo has dicho utiliza el sata normal y si tienes un cd de windows con sp2 ja no tendrás problema en que te reconozca todo el disco.



  • Ahora tengo otro problema

    He seguido ciertos pasos para instalar el disco duro en modo AHCI ( http://www.adslzone.net/postx76546-0-0.html ), es decir, al instalar el Windows Xp e dado a F6 e indicado los driver del disquet "Intel(R) ICH8R/D0/DH SATA AHCI Controller", hasta ahí todo bien, pero cuando va a instalar Windows, me dice que no detecta ningún disco duro.

    E probado sin hacer esos pasos, es decir, con la configuracion por defecto en SATA dejar IDE, y si me detecta el disco duro al instalar el XP.

    ¿Qué es lo que hago mal? Ya que dicen que si se instala en modo IDE se pierde bastante velocidad de arranque del XP

    PD - Perdon por si no se pueden poner link de otras web



  • Bueno al final lo he instalado simulandolo en IDE que es como me detectaba el disco duro, creo que se puede cambiar después aunque el arranque de Windos vaya a ser mas lento, pero de la otra forma no conseguia hacer que le detectase -_-


  • Veteranos HL

    los drivers se sacan del fabricante de la placa.



  • Si. los driver los e sacado del cd de la placa que tiene una opcion para pasarlos a disquet y usarlos al instalar el XP, pero no me detectaba el disco duro haciendolo de esa manera, asi que al final lo e instalando simulando el IDE que así no me daba problemas, con un poco de suerte lo cambio una vez instalado, espero que funcione jeje



  • cuando le das al F6 te saldran varios drivers distintos no?

    yo me he encontrado en algunas placas con varios drivers y normalmente me salia la opcion …RAID... for XP y otra opcion que no ponia nada de raid. esoge la q no ponga nada de raid por si las moscas.

    si no cambias el hd de conector la direccion sera la misma y deveria arrancarte aunque no pongas la compatibilidad con IDE (al menos en teoria 😉 )


Accede para responder