Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda con Gecube 1950 pro



  • Hola gente!
    Me acabo de pillar esta grafica y al pincharla y arrancar el pc me salen todo artifacts. mal rollo, nose a que puede ser debido, mi ekipo es este:

    Tenia una geforce 6800, desistale los drivers del panel de control, los de la placa son los nforce 5.1, pork tengo una placa nforce2 una dfi ultra infinity, mi fuente es una tagan 480 nforce2,concretamente una tg480-u22 480W.
    Al pinchar la grafica nueva artifacts nada mas arrancar el pc, nose a que puede ser debido, ayuda por favor, gracias


  • Veteranos HL

    Pregunta tonta: ¿La gráfica es nueva o de segunda mano?

    Si es nueva, ¿Has movido en algún momento el disipador? Las gráficas son muy delicadas, mi anterior 6600GT murió al moverle un poco el ventilador, el chip de las gráficas es muy delicado al no llevar una chapa metálica (his creo que se llama) como los micros.

    Si la gráfica es nueva, está conectada con la toma de energía correctamente, no deberían salir artifacts. Los artifacts se suelen producir por exceso de temperatura, o en ocasiones cuando la gráfica está "cascada" que puede ser y no soporte las frecuencias de fábrica.

    Te diría que puedes poner un ventilador de 12cm apuntando a la gráfica, aunque sea lo sostienes con la mano, sólo para ver si no salen artifacts. A lo mejor el ventilador de la gráfica no está funcionando correctamante, miralo. Si la gráfica sigue fallando, puedes probar a bajar un poco las frecuencias con algún programa del tipo Atitools, pero vamos, yo personalmente si la gráfica es nueva, no le tocaría las frecuencias y la devolvería…

    Si es de segunda mano... pues arréglalo con el vendedor si puedes, y si no puedes y te has de "comer" la gráfica, bajale un poco las frecuencias al micro de la gráfica, y coloca el ventilador a ver si midiendo las temperaturas son correctas y se soluciona. De lo contrario la gráfica está tocada y le queda poco de vida... LO SIENTO


Accede para responder