Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Necesito ayuda con mi portatil


  • Administrador

    Se trata de un MSN M662 (el pc#2 de la firma). El disco duro tenía una partición llamada WinRE de 5 gb. Entonces la he eliminado para poder usar ese espacio y desde entonces el ordenador no se inicia. Es decir, que aparece el logo del principio donde pone "press supr to run bios…" y esas cosas y se queda ahí. He metido un cd de arranque y tampoco hace nada. ¿Que puedo hacer?

    Gracias.

    PD: El portátil lo necesito para el martes :nono:


  • MODERADOR

    Creo que esa partición se usa para restaurar el sistema. Tengo un disco duro con esa partición todavía (y es mas pequeña, pues es del XP home)
    Cuando usas el CD de restauración tira de hay, vamos, debe ser como un Ghost del sistema. Si lo has borrado, tendrás que buscarte los drivers del portátil e instalar el S.O. tu solito, vamos, como harías en un PC con un disco duro vacío y que metes el XP o el Vista, o una solución Linux.

    Lo malo es que no se que te pasara si tienes que recurrir a la garantía 😞


  • Administrador

    @_Neptunno_:

    Creo que esa partición se usa para restaurar el sistema. Tengo un disco duro con esa partición todavía (y es mas pequeña, pues es del XP home)
    Cuando usas el CD de restauración tira de hay, vamos, debe ser como un Ghost del sistema. Si lo has borrado, tendrás que buscarte los drivers del portátil e instalar el S.O. tu solito, vamos, como harías en un PC con un disco duro vacío y que metes el XP o el Vista, o una solución Linux.

    Lo malo es que no se que te pasara si tienes que recurrir a la garantía 😞

    El problema no es que quiera recuperar la partición, sino que a raíz de haberla borrado el ordenador ha dejado de funcionar mostrando tan solo el logo del principio y no permitiéndome iniciar desde el cd/dvdrom ni desde dispositivos USB.


  • Administrador

    Una pregunta: si quito algún tornillo que no esté protegido por una pegatina de garantía ¿pasa algo? ¿Y si el tornillo tiene una pintura azul en la rosca?


  • MODERADOR

    @cobito:

    Una pregunta: si quito algún tornillo que no esté protegido por una pegatina de garantía ¿pasa algo? ¿Y si el tornillo tiene una pintura azul en la rosca?

    Algunos tornillos tiene ciertas marcas, como si fueran un sello, para que se note si se ha desenroscado o no.

    Sobre lo de la partición que has quitado, seguramente el sistema no arrancara al ver que no esta dicha partición.
    Seguramente deberás entrar en la Bios y mirar las opciones que te deja tocar. Mírate en algún foro de portátiles, pues no recuerdo que opciones del SATA hay que cambiar en la bios para que te deje iniciar con el CD y reinstalar o reparar el sistema.
    Siento no poder ayudarte más, pero es que no he trasteado mucho con portátiles y tal.
    Si veo algo te lo comento.


  • Administrador

    @_Neptunno_:

    Algunos tornillos tiene ciertas marcas, como si fueran un sello, para que se note si se ha desenroscado o no.

    Sobre lo de la partición que has quitado, seguramente el sistema no arrancara al ver que no esta dicha partición.
    Seguramente deberás entrar en la Bios y mirar las opciones que te deja tocar. Mírate en algún foro de portátiles, pues no recuerdo que opciones del SATA hay que cambiar en la bios para que te deje iniciar con el CD y reinstalar o reparar el sistema.
    Siento no poder ayudarte más, pero es que no he trasteado mucho con portátiles y tal.
    Si veo algo te lo comento.

    Gracias por la respuesta. El caso es que tampoco puedo acceder a la BIOS. Si dentro de un par de horas no le he encontrado solución (me están intentando ayudar en los foros de MSI), esta misma tarde tiro de garantía.


  • MODERADOR

    @cobito:

    Gracias por la respuesta. El caso es que tampoco puedo acceder a la BIOS. Si dentro de un par de horas no le he encontrado solución (me están intentando ayudar en los foros de MSI), esta misma tarde tiro de garantía.

    Has probado con todo? F1, F2, F10 Del/Supr ? O en ese foro no sabe la gente como acceder? Joe, es que lo malo de los portátiles y algunos sobremesa de marca (y no digo todos) es que para tocar la Bios o lo que sea, uff, que difícil lo ponen.

    P.D: si tiras de garantía, hazte el tonto, pues a si no pensaran que borraste queriendo la partición famosa. Tú, simplemente di, que una mañana lo encendiste y nada, no arrancaba 🙂


  • Administrador

    @_Neptunno_:

    Has probado con todo? F1, F2, F10 Del/Supr ? O en ese foro no sabe la gente como acceder? Joe, es que lo malo de los portátiles y algunos sobremesa de marca (y no digo todos) es que para tocar la Bios o lo que sea, uff, que difícil lo ponen.

    P.D: si tiras de garantía, hazte el tonto, pues a si no pensaran que borraste queriendo la partición famosa. Tú, simplemente di, que una mañana lo encendiste y nada, no arrancaba 🙂

    Cuando enciendo el portátil y sale el logo de MSI abajo pone que para acceder a la BIOS pulse suprimir y que para ver el POST de la BIOS pulse TAB. Si pulso supr cuando sale el logo el ordenador no hace nada (como si no pulsara nada) y se queda el logo puesto. Y si pulso TAB me aparece el POST y nuevas opciones: F2 para entrar en la BIOS, F11 para que aparezca un menú y poder elegir la unidad desde la que arrancar y F12 para arrancar desde la red local. Si pulso F2 pone en ingles "Entrando en la BIOS" y se queda así, sin hacer nada. Si pulso F11 pone "nosequé de iniciando menú de arranque" y no hace nada. Y si pulso F12 pone "Se arrancará con la red" y se queda parado.

    En los foros de MSI me han dicho que deje el ordenador encendido mostrando el POST durante 5 minutos y que luego debería de hacer algo, pero lleva media hora y todavía no ha hecho nada.

    Esta tarde le diré al tio lo que me has dicho. De todas formas no creo que borrar una partición anule la garantía (en las condiciones de la garantía no dice nada de particiones).

    La próxima vez que quiera ganar 5 gb de espacio me lo pensaré dos veces, aunque me gustaría saber la razón de por qué borrando la partición de recuperación, el ordenador deja de funcionar.


Accede para responder