Problema con Q6600


  • 0

    Hola a todos.
    Estoy con un pc nuevo (que no es para mi la verdad), y tengo algunos problemas, os pongo en situación con el equipo:
    Q6600 G0
    4x 1Gb DDR2 Kingston ValueRam 800Mhz
    GForce 8600Gt 256Mb
    Fuente Corsair HX620W
    Caja Antec P182 (con 3 ventiladores, abajo, atrás, y arriba)
    Disipador Tacen Gelus Pro (una mierda me parece)

    Os dejo una captura de pantalla con la velocidad por defecto y voltaje a 1.12:

    Ya me parecen altas estas temperaturas para estar con ese voltaje y sobretodo siendo un G0.
    Si lo pongo con el prime para 4 núcleos la cosas se dispara hasta los 60º de nada.
    Había pensado hacerle algo de overclock, de hecho ayer lo puse a 3Ghz, pero claro, después de un rato no muy largo estaba en casi 70º.

    He tocado la base del disipador en idle y esta, pues templada, como debería de estar.
    Después de un rato, 15 min aprox. con el prime, la base del disipador esta algo mas caliente, aunque se puede poner el dedo sin problemas.

    En fin, no sé cual puede ser el problema, imagino que mucha culpa la tendrá el disipador. La verdad es que me costo como media hora ponerlo, porque trae unos anclajes que no me han gustado nada, este es el disipador:

    A ver que me comentáis.
    Un saludo.



  • 1

    Un Quad Core, por muy G0 que sea, se calienta mucho. No puedes pretender que ese disipador (que no es malo, pero no es una maravilla) refrigere tanto calor a 1250rpm. Tendrás que subir las rpm a 1600-1800rpm para que las temperaturas sean aceptables, más si pretendes hacer un OC decente.



  • 2

    MonXP, ya, tambien es verdad, ahora lo que he hecho ha sido subir la velocidad de los ventiladores de la caja, estaban al mínimo y los he puesto a la mitad, y parece que la temperatura es algo menor.
    Por cierto, me llama la atención lo del VCore, no acabo de entender la medición que me da el Core Temp de 1.225v mientras que el resto de pogramas marca 1.12.

    El overclock que quería hacer era sin modificar VCore, que por lo que he visto se pueden hacer los 3Ghz sin tocarlo.

    Un saludo y gracias.



  • 3

    Que yo sepa el voltaje real de los Q6x00 es 1,225v. Otra cosa es que el voltaje baje en idle para consumir menos, al igual que baja la frecuencia.

    Deberías subir también la velocidad del ventilador de la CPU, 1250rpm es muy poco para ese disipador y ese micro.



  • 4

    Pues yo veo esas temperaturas normales si tu temp ambiente ronda los 30°. Los 70° con el orthos son normales y mas para un quad asi que no te asustes.



  • 5

    Bueno, llevo un buen rato con el dándole caña a 3Ghz, pero nada, es imposible con esas temperaturas. No da errores (aunque es poco tiempo para saberlo), pero no me parecen nada buenas siendo cercanas a los 70º con el voltaje de serie 1.225v

    La velocidad del ventilador esta a tope, la velocidad minima es de 900rpm. Silencioso es, pero jode, me da la sensación de que no rinde como debería. He tocado la base del disipador ahora que estaba a 68º y estaba caliente, pero sin llegar a quemar, vamos que se podía poner perfectamente el dedo encima.

    Os dejo una fotografía de como está puesto el disipador en la caja:

    Gracias MonXP ;)



  • 6

    Santi-Xtre, publicamos casi al mismo tiempo y no vi tu respuesta.
    El problema es que mi temperatura ambiente no creo que se acerque ni de lejos a los 30º, mas bien andará por 20º escasos.



  • 7

    Según lo que he leído, el ventilador del Gelus Pro llega a 1500rpm. Sigue siendo poco, pero hay diferencia.

    Puedes probar una cosa (ya me temía que tenías una P-180 o similar): coges el ventilador superior de la P180 (que no vale para gran cosa) y lo intercambias con el del disipador. Así tienes un ventilador que puede funcionar a 1600rpm e incluso a 2000rpm soplando hacia el disipador. Si con eso no consigues refrigerar eficientemente el Q6600 sería para preocuparse.



  • 8

    Yo tengo estas temps con el micro con OC. Segun el uGuru marca unos 38 en reposo, con el disipador de intel (no le puse el Ultra porque me quedé sin AS5).

    Salu2



  • 9

    AdAM esas temperaturas son en Idle o en FULL? imagino que en idle.
    Lo curioso son las temperaturas que me marca el speedfan, que ya podían ser esas que están bastante bien.

    MonXP, te temías? por? :P no te gusta? La verdad es que me parece una caja con buenos acabados y silenciosa. Voy a probar eso que me dices, a ver si con eso mejoramos un poco la ventilación.



  • 10

    No, no, si la caja me gusta mucho. Es más, tengo una P180 plateada. Lo decía por lo de "lo que he hecho ha sido subir la velocidad de los ventiladores de la caja, estaban al mínimo y los he puesto a la mitad" enseguida he pensado que serían unos Tricool de Antec :p:p

    AdAM, esas temperaturas en IDLE están muy bien, supongo que tendrás el ventilador a bastantes RPM y que la temperatura en full subirá mucho.

    En mi P180 tengo quitado el ventilador superior y el micro me ha subido 1ºC en full que teniéndolo al mínimo. Ten en cuenta que el aire de arriba ya sale de manera natural (convección), si ya tenemos un buen flujo de aire creado por el resto de ventiladores, no necesitamos el de arriba. Eso si, yo le cambié los ventiladores por unos Akasa Amber, a 1500rpm y con mejor relación caudal/ruido que los Tricool.



  • 11

    El Q6600 de la firma también es un G0, y hacía 3Ghz sin tocar voltaje pero rozaba los 75ºC en alguno de sus cores, pero como es para currar y tampoco suelo usarlo, ahora está con todo default.

    De todas formas le puse un Zalman CNPS9700NT porque los enganches del disipador de stock ( igual que el Tacens de Pipeline ) nunca me han convencido para equipos grandes, por lo menos míos ;D

    Donde se ponga un backplate :love:



  • 12

    El caso es que este pc no es para mi, es para mi tio que es fotógrafo profesional, y el equipo en principio no está montado con vistas a overclock, pero claro, leyendo que se hacen los 3Ghz sin tocar VCore a uno le entra el gusanillo. Ahora lo tengo a velocidad de serie pero con Vcore a 1.072 y pasandole el prime tengo dos nucleos a 57 y otros dos a 55.

    Luego mas tarde si tengo tiempo probaré lo que me dijo MonXP, y a ver si mejora la cosa un poquitin.

    Un saludo y gracias ;)



  • 13

    Lo de 75ºC en full a 3Ghz es con el disipador de serie, porque con el nuevo no he tenido tiempo de meterle mano, pero a plena carga en default anda por ~40ºC contra los ~55ºC del original

    Salu2!



  • 14

    @MonXP:

    AdAM, esas temperaturas en IDLE están muy bien, supongo que tendrás el ventilador a bastantes RPM y que la temperatura en full subirá mucho.

    El ventilador está entre 960 y 1020. Me imagino que en full llegará hast a 60 o más, pero todavía no le he pasado el orthos, tengo el micro hace un par de días y no he mirado la estabilidad del OC, esperaré a montar el Ultra 120 para hacerle pruebas y eso.

    Un saludo.



  • 15

    el disipador rinde mas si pones los headpipes hacia la derecha
    es decir hacia el frente de la caja

    saludos



  • 16

    @AdAM:

    El ventilador está entre 960 y 1020. Me imagino que en full llegará hast a 60 o más, pero todavía no le he pasado el orthos, tengo el micro hace un par de días y no he mirado la estabilidad del OC, esperaré a montar el Ultra 120 para hacerle pruebas y eso.

    Ponle el Scythe S-Flex de 1600rpm… :sisi:

    Saludos ;)



  • 17

    Después de hacer el cambio que me sugirió MonXP, y haciendo diferentes pruebas, parece que la cosa cambia un poco:
    Con valores por defecto, sin tocar nada:

    • 2 ventiladores al 100% - Idle : 33º-37º
    • 2 Ventiladores al 50% - Idle: 34º-38º
    • 2 Ventiladores al 50% - Full : 63º-67º
    • Ventilador de CPU 100% - Caja al 50% - Full : 61º-65º
    • 2 Ventiladores al 100% - Full: 58º-60º

    Con los rango de temperaturas, me refiero al core con menor temperatura y al core con maxima temperatura. Es curioso, porque parece que tengo un core fresco, uno intermedio y dos calentujos jeje.
    El problema es que con los Tricool al máximo esto parece que va a salir despedido.
    Todo esto esta hecho con el voltaje que ahora mismo me marca el CPU-Z: 1.136v.

    Al menos me conformo con que la temperatura a velocidad por defecto sea correcta.

    Un saludo.

    Edito porque no vi las dos respuestas anteriores: Sobre los heat pipes, había leído (no me acuerdo donde) que mirando a la ram.
    Me pensaría el volver a desmontarlo, pero de verdad, no sabéis lo que sufrí para poner esa mierd* de anclajes que trae. No entiendo porqué no se pueden poner unos tornillos.



  • 18

    Si tuviera problemas de temps pasaria de historias y me montaria un eXtreme :|

    Saludos ;)



  • 19

    @tonuel:

    Ponle el Scythe S-Flex de 1600rpm… :sisi:

    Saludos ;)

    Supongo que te refieres a cuando monte el Ultra 120 extreme…tengo un par de Silent ixtrema, aunque a lo mejor pruebe el que dices.

    saludos





Has perdido la conexión. Reconectando a Hardlimit.