Problema con el video



  • Hola compañeros, resulta que tengo un problema con el equipo, perdonad si me equivoco de subforo, pero no se muy bien donde postearlo.

    Estando usandolo con poco mas del navegador y el reproductor de windows, hay veces que se va y viene la imagen, quedandose sin señal el monitor, pero el sonido (una cancion por ejemplo) sigue funcionando, y al rato suele venir. Otras veces se va y no hay forma, hay que darle botonazo, o incluso se ha llegado a reinicar solo un par de veces. Incluso me ha pasado una vez, que estando apagado, nada mas encenderlo ni siquiera muestra la imagen de arranque de la BIOS y tal.. teniendo que apagarlo y encenderlo de nuevo.

    La ram no esta caliente, he probado quitando un modulo y otro y sigue pasando, el disipador del micro está tambien "frio" dentro de lo que cabe, y la grafica tampoco se calienta en exceso. He actualizado incluso los drivers de la grafica (FX5200) pero sigue igual.

    Se os ocurre cual puede ser el problema?? Hay dias que no le pasa y otros a lo mejor 7 u 8 veces en una tarde.

    Muchas gracias, un saludo.


  • Veteranos HL

    hola en principio parace la fuente de alimentacion
    supongo que compruebas si el procesador se calienta mucho y el ventilador de la grafica funciona
    pues puede ser una de esas cosas tambien

    saludos



  • @ferelxyx:

    hola en principio parace la fuente de alimentacion
    supongo que compruebas si el procesador se calienta mucho y el ventilador de la grafica funciona
    pues puede ser una de esas cosas tambien
    saludos

    Los ventiladores funcionan bien, tanto el de la grafica como el del micro, ambos componentes tienen una temperatura normal (vamos que tocas y no te abrasas el dedo). Piensas que puede se la fuente entonces? a mi es que lo que me extrañaba es que se corte la señal del monitor pero el equipo siga funcionando sin problemas normalmente, salvo 2 veces que se ha reiniciado solo tras perder la señal..

    Salu2 y muchas gracias,


  • MODERADOR

    Si la imagen se vá y vuelve sin que aparentemente se produjese ningún fallo en ninguna aplicación o el propio Windows, revisa el conector del monitor que no tengas algún pin flojo ( van a rosca ).

    Si está todo OK, le metes un benchmark a la gráfica para intentar forzar el fallo, si lo pasa sin problema entonces es el monitor :sisi:



  • @Fassou:

    Si la imagen se vá y vuelve sin que aparentemente se produjese ningún fallo en ninguna aplicación o el propio Windows, revisa el conector del monitor que no tengas algún pin flojo ( van a rosca ).

    Si está todo OK, le metes un benchmark a la gráfica para intentar forzar el fallo, si lo pasa sin problema entonces es el monitor :sisi:

    El conector esta bien apretadoen ambos lados. Perdonad por mi ignorancia, pero que es un benchmark?

    Saludos y gracias,


  • Veteranos HL



  • @ferelxyx:

    mira aqui Bechmarks (programas de rendimiento) disponibles - HardLimit

    Ah! vale perfecto, muchas gracias a los dos.

    Salu2,



  • Hola compañeros, vereis, hace unos instantes he tenido que reiniciar el equipo, ya que la imagen parpadeaba todo el rato, volvia y se iba la imagen, ademas aunque tocases algo no se mostraba en la pantalla, se habia quedado como congelada la imagen. He probado con otro monitor que tengo y funciona bien en el otro, asique descartado.

    Probare con una grafica vieja AGP que funciona bien y tengo por ahi del equipo viejo.Y si no al tener dos modulos de RAM, probare por separado con ellas. Lo que me choca es que mi padre juega de vez en cuando al Fligh Simulator 2004 (un juego de aviones) y no se le queda asi la imagen, y se supone que eso tiraria bien de la gráfica, no?? Por cierto, que programa de Benchmark me aconsejais para la grafica?

    Ya os contare.

    Saludos,


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.