Problemas con ampliación de memoria


  • 0

    Buenas,

    Tengo un HP con una placa base Asus Ptgd1-la. Hasta ahora, tenía dos memorias ddr 400 de 512 mb cada una, en dual-channel. Queriendo hacer una ampliación, he comprado dos memorias más de 1GB, también ddr 400… y aquí han comenzado los problemas. Me pasa lo siguiente:

    • Si instalo las dos memorias nuevas junto a las viejas (respetando los canales de dual-channel, es decir, las de 512 en los slots azules y las de 1 GB en los negros), se enciende el ordenador pero, poco después de que ya esté funcionando el windows, da un fallo que se reinicia de golpe.

    • Si instalo las dos memorias nuevas solas, ya sea juntas o una a una, el ordenador se queda colgado antes de que se pueda iniciar. Eso sí, la BIOS lee bien las memorias.

    ¿Alguien sabe que pasa y qué solución puede tener?

    Saludos



  • 1

    Posiblemente los timmings estén configurados manualmente o no lea bien el SPD. Mira a ver cual de las memorias tiene los timmings más altos y configura manualmente esos valores. Si todo esta bien una de dos: o las memorias están estropeadas (pasales un memtest en otro PC) o las memorias tienen alguna incompatibilidad con la placa.



  • 2

    @cobito:

    Posiblemente los timmings estén configurados manualmente o no lea bien el SPD. Mira a ver cual de las memorias tiene los timmings más altos y configura manualmente esos valores. Si todo esta bien una de dos: o las memorias están estropeadas (pasales un memtest en otro PC) o las memorias tienen alguna incompatibilidad con la placa.

    Gracias. Probaré…





Has perdido la conexión. Reconectando a Hardlimit.