Problemas al entrar en la BIOS ASRock 775V88+


  • 0

    Desde ayer tengo un pequeño problema que yo no he sabido solucionar por mi mismo. El problema es que al arrancar el PC y presionar el boton de la BIOS , pasa y directamente va a cargar windows.
    He descartado que el problema sea el teclado , he probado 2 de echo . He probado a resetar la BIOS , mediante el jumper CMOS , y ninguna de estas soluciones me ha ayudado.

    ¿Alguien sabe como pudiera volver a meterme en la BIOS?

    Muchas gracias



  • 1

    Pues ¿Podrías meter el modelo de tu placa madre? Hay algunas que apretando Supr no accedes al BIOS, sino que necessitas apretar otra tecla o combinacion de las mismas.



  • 2

    ASRock 775V88+

    El caso esque pone algo asi como Press F2 to enter Setup y pasa de directamente a cargar windows



  • 3

    Lleva una BIOS AMI, así que pulsa F2 y usa un teclado PS/2



  • 4

    @Fassou:

    Lleva una BIOS AMI, así que pulsa F2 y usa un teclado PS/2

    Si el teclado es PS/2 y estoy presionando el F2 , pero no me hace caso , sin embargo , si presiono F11 que es para elegir BOOT si me lo coje…

    EDIT : Se solucionó actualizando la BIOS a la última versión ;)



  • 5

    @Mr.Payton:

    Si el teclado es PS/2 y estoy presionando el F2 , pero no me hace caso , sin embargo , si presiono F11 que es para elegir BOOT si me lo coje…

    EDIT : Se solucionó actualizando la BIOS a la última versión ;)

    Barbaro, me alegro :D. Saludos y suerte!





Has perdido la conexión. Reconectando a Hardlimit.