Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas con mi PC (otra vez)



  • Hola,

    Hace poco se me fastidió la fuente de alimentación, puse un post aquí y eso, y con la garantia me la cambiaron por una idéntica, lo digo solo por si es de interés.

    Bueno, el Pc funciona perfecto, pero ahora tengo un problema: En cuanto enciendo el PC oigo un pitido constante muy sordo, que apenas se aprecia si estas hablando y tal, pero que en cuanto lo oyes por primera vez se te clava en la cabeza y no me deja ver peliculas ni nada.

    Está claro que no soy yo, porque en mi casa somos 5 y todos lo oimos. No se decir de donde sale, aunque no es del disco dura, está mas cerca de la fuente de alimentacion, del procesador o de la tarjeta gráfica, no lo se.

    He intentado abrirlo en funcionamiento para ver de donde sale, pero no consigo localizarlo en un punto específico.

    Es el PC numero 2 de mi firma, el de el C2D.

    Un saludo.



  • la forma mas sencilla, es qu desmontews el ordenador y sobre una mesa lo hagas funcionar, para ver si es de un ventilador y sus rodamientos (cpu, grafica o alguno de una caja) o es un ruido electrico, mosfet de la seccionde alimentacion de la placa base cerca de la cpu, de la grafica, en la zona donde no hay disipador en tu 8800gts o bien de la propia fuente

    si dices que antes no lo hacia y lo unico que has cambiado ha sido la fuente muy posible se ruido electrico de la fuente, desmontala y conectala de forma que quede fuera de la caja y asi ver si el sonido sale de ella lo detectaras rapidamente, si es asi ya sabes que te la cambien, si no sigue lso pasos de arriba hasta que detectes la fuente dde dicho ruido

    por cierto si tienes overclock en cpu o grafica, prueba a quitarselo y comprueba si deja de hacer el ruido cuando no hay oc



  • Ya tengo el OC quitado y sigue haciendolo, he tenido antes problemas con el ruido de ventiladores y no se parede para nada. Parece mas bien un ruido electrico sin componentes mecanicos de por el medio, pero intentaré desmontarlo a ver si me aseguro de donde sale el ruido…

    Gracias por la ayuda, un saludo.

    PD: Me resistia a desmontarlo porque no me gusta mover los componentes de esa forma, pero lo intentaré. (siempre que lo desmonto luego me da la impresion de que las piezas entran forzadas, xDD será cosa mia...)



  • desmonta primero la fuente y conectala sin estar dentro de la caja para ver si el sonido proviene de ella, que si antes no te lo hacia muy posiblemente sea ella laque lo provoque, no sera la primera ve que me encuentre una fuente con este tipo de problema

    las 8800 en algunos casos con el tiempo tambien les aparecen este tipo ruido sobretodo si son modelos con oc de serie, por lo que podria se otra fuente del ruido y por ultimo seria mirar en la zona de los mosfet junto a la cpu en la placa base que es otra zona donde sueln generarse este tipo de ruidos electricos

    en discos duros no creo



  • Yo lo que hago en casos así es parar el ventilador apretando por el centro con el dedo durante un instante, así enseguida te das cuenta cual es la oveja negra de la manada!



  • Y no me puedo cargar el ventilador si lo paro con el dedo?



  • He llevado la fuente y al enchufarmela allí no ha parecido producir ruido, a pesar de que ayer al acercar la cara salía claramente el pitido de dentro de la fuente. Me han dicho en la tienda que seguramente sea de una tarjeta de memoria, de expansión. Supongo que se referirán a gráfica, sonido o memorias RAM y todo eso, pero no se. Ahora me toca llevar el PC entero porque realmente ya nos e que componente produce el sonido.

    Lo que me extraña es que el PC funciona perfectamente.

    Un saludo.


  • Veteranos HL

    Os vais a desco_onar,pero antes de desmontarlo,mira a ver si es el monitor!

    El mio pita (Samtron 94v 19" TFT) cuando está en modo ahorro de energía,incluso con el pc apagado.
    El led de encendido parpadea y en muy c_brón pita cuando está apagado y cesa cuando se enciende el led.
    También se nota cuando entras en ciertas paginas,donde el color blanco abunda.

    El mismo mes que acabaron los 2 años de garantía,empezó a hacerlo.Estaría programado? :llorar:

    Cuando verifiques que no es tu caso(solo me pasa a mi,fijo),sigue los consejos del foro.

    Salu2



  • Fiuuuu, menos mal que no era la pantalla !! muchas gracias por el consejo XRAYBoY, lo he comprobado y no es mi caso. Digo menos mal porque hace 4 años que terminó la garantia, xDDD tengo la misma TFT de 17" desde hace lo menos 6 años. (que buena compra !!) es una Hyundai noseque…

    En fin, ahora se me ha escogorciado la fuente entera, me pasa lo mismo que la ultima vez. Cuando enciendo el PC se enchufan los ventiladores un segundo con sus leds encendidos, pero se apagan enseguida y ya no pasa nada mas, por mas que le das al botón no se enchufa.

    Es la segunda vez que quemo la fuente, y los de pcbox me siguen diciendo que es de lo mejorcito, hjajajaja Y yo les digo, que aunque tenga 500W, si tiene PFC pasivo y solo cuesta 26€, la fuente es una mierda.

    Total, que mañana voy a que me la cambien por otra mucho mejor coc PFC activo, y les pagaré la diferencia.

    Un saludo.


Accede para responder