Disipador Bestia Asus Arctic Square


  • 0

    Vale veo que me equivoqué al poner el otro post donde no tocava.

    –->

    Ayer me compré el Asus Arctic Square, i vamos esperava mas de el... Mi CPU esta entre 40 y 50 grados...

    Creo q es el procesador que es un Pentium D i estos se calientan bastante (leí por hay). Pero esto no es escusa! antes lo tenia siempre a 50 con el disipador de serie de Intel, y ahora con el nuevo representa que tendria que bajar... no?

    Hos pido respuestas. Gracias

    Algo de información sobre mi PC

    Pentium D 3ghz

    Ati 700x

    fuente de 420 W generica--> pero, me e pedido una fuente de alimentacion corsair 650W

    placa asus p5ld2-se

    creative SB xfi

    etc.

    Gracias!



  • 1

    Asegúrate de que este bien anclado y que la pasta térmica este bien.



  • 2

    Con tu permiso, he cerrado la rama que habías abierto en el foro de overclock.

    Yo también creo que se trata de que, o el disipador está mal montado o no se le ha aplicado correctamente la pasta térmica. La mejor manera de comprobarlo es desmontando y volviéndolo a montar, asegurándote de que la presión sobre la CPU es la correcta.



  • 3

    @adriamarva:

    Ayer me compré el Asus Arctic Square, i vamos esperava mas de el… Mi CPU esta entre 40 y 50 grados...

    Creo q es el procesador que es un Pentium D i estos se calientan bastante (leí por hay). Pero esto no es escusa! antes lo tenia siempre a 50 con el disipador de serie de Intel, y ahora con el nuevo representa que tendría que bajar... no?

    1.- 640 Gramos incluido ventilador,bestia? :D
    2.- No explicas como te da esas temperaturas.
    3.- Igual consigues las mismas temperaturas,con menos rpm y menos ruido?
    4.- Has configurado el control de revoluciones o control de voltaje del ventilador en la Bios?
    5.- Has buscado en google? El primer resultado buscando "Asus Arctic Square" es una review,en la que los datos que obtienen,no distan demasiado de tus resultados (salvando las distancias).

    Como te dicen los foreros,asegúrate de la pasta y anclajes.

    Salu2



  • 4

    Ei lo he dejado por la mañana encendido i ahora esta a 36- 42



  • 5

    Eso es que no se había asentado todavía, no tienes ningún problema.





Has perdido la conexión. Reconectando a Hardlimit.