Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema ATI RADEON 9550 / X1050 Series



  • Wenas a todos los de foro, pues mi problema eske juego al cs 1.6 ace bastante tiempo y siempre me ha ido bien con esta tarjeta,pero desde ace un tiempo y sin saber xk de 100 fps me dan bajones hasta 30 fps cada 2 o 3 segundos continuados:(.He probado formateando y nada, me dijeron k abriese la torre y k la limpiase,lo hice y cuando entre al cs me aguanto bien 5 minutos y se volvio a joder

    Si alguien supiese como arreglar el problema se lo agradeceria muxo ;D


  • Veteranos HL

    Instala los drivers de nuevo, los más actuales que estén en la web de Ati. Que el juego de bajones es normal, pues los frames en un juego nunca son continuos y depende de muchas cosas como el número de jugadores que estén en la partida. De todas formas si los bajones no son inferiores a 25 frames no lo notará el ojo humano así que no te preocupes.


  • Veteranos HL

    @amd125:

    …de todas formas si los bajones no son inferiores a 25 frames no lo notará el ojo humano así que no te preocupes.

    Eso no es del todo cierto…ya se hablo del tema en un post, aunque no recuerdo en cual. La verdad, yo en qualquier fps noto cuando los fps bajan de 60, apartir de 60 es todo mas o menos igual, pero de 100 a 40, hay una buena diferencia que se percive claramente.

    Saludos!



  • Ya he instalado los ultimos drivers y sigue igual 😞 .Y lo de los fps, yo noto muxa diferencia de 100 a 80,y me bajan cada 2 segundos de 100 a 30 ,imaginate como se me relentiza el juego :(. Alguna otra posible solucion?


  • Veteranos HL

    Pues o le haces algo de Overclock a la gráfica o más radical formateas e instalas todo desde el principio.


Accede para responder