La imagen tiembla, problema de la gráfica o del monitor??


  • 0

    Hola compañeros, como hace poco os comenté por otro subforo, me iba a montar un equipo comprando los componentes, pues bien, lo tengo ya montado, el problema es que hay algo que me falla.

    Cuando arranca el pc (habiendo estado apagado un rato, más de 15 minutos), arranca bien pero a los 5 minutos o así, empieza a temblar un poco la imagen, el caso es que sin tocar nada al minuto o así se pasa solo y vuelve a verse perfectamente.

    Todos los componentes son nuevos, y el monitor es un tft que tenia yo con el equipo viejo (el cual ha funcionado bien estos días de atrás). Y el primer dia que puse el equipo nuevo con el mismo monitor este problema no aparecía.

    Una vez que está arrancado da igual lo que haga (incluso jugar), no vuelve a temblar. Me preguntaba que podría ser, si la gráfica o el monitor.

    PD. He actualizado los drivers de la gráfica a la última versión: Gigabyte nv8500gt.
    Mi monitor es de 15", admite entre otras opciones 1024*768 con un máximo de 75hz.

    Salu2 y muchas gracias,



  • 1

    prueba a poner el monitor a 60Mhz y si funciona bien es que ya esta algo gastado
    y a 75Mhz no aguanta

    prueba a cambiar el cable o cuando te pase eso muebe el cable con la mano y el conector que va a la grafica
    no le apretes los tornillos a tope , solo los enrroscas un poco para que no se suelte y listo

    pero si puedes probar otro monitor sales de dudas

    saludos



  • 2

    Lo que me mosqueaba es que arranque bien y se vea bien, y sea al cabo de unos minutos despues de arrancarlo cuando empieza a temblar, y se pare otra vez solo pasado otro par de minutos sin hacer ni tocar nada. Y sobretodo lo hace tras un periodo largo de estar apagado el equipo, todas las mañanas ocurre tras estar apagado por la noche, aunque no se exactametne en que periodo de tiempo.

    El refresco mi monitor sopota 60, 70,72 y 75, pero lo tengo puesto siempre en 70 (tambien con el equipo viejo) porque con el resto se ven borrosas las letras.

    Y la gráfica he probado con algun juego que usa 3D y no se cuelga ni nada parecido.

    Luego probaré con otro monitor y os cuento.

    Salu2,



  • 3

    Lo más seguro es que sea problema del monitor.

    Si los juegos te funcionan y todos los programas te funcionan, esto es problema del monitor. Prueba otro monitor.



  • 4

    Bueno, he descubierto el problema tras probar y probar, parece ser el refresco del monitor o como se llame, lo de los hz.

    El tema es que cuando me ha aparecido el problema del tembleque y antes de que desapareciera solo, he probado con varios rangos, 60, 70, 72 y 75 (los unicos 4 que tiene mi monitorcillo). Siempre lo he tenido en 70 con el otro equipo, pero con este poniendolo a 75 se quitaba el problema, y si ponia otro diferente del 75, volvía a temblar. Así que lo he dejado en 75 y nada, ya probaré cuando esté el equipo apagado a ver que tal..

    Gracias y un saludo a todos,



  • 5

    Si a 75 Hz no tienes ningún problema dejalo así, la mejor opción sin duda.

    Haz una cosa, prueba a jugar a 60 Hz y a 75 :p



  • 6

    Bueno, pues parece que el problema del parpadeo ese era el refresco, ya que lleva 2 dias sin salir a 75hz.
    Pero.. es mejor o peor a 75 que a 60?? La verdad es que no se que diferencia existe..

    Saludos,





Has perdido la conexión. Reconectando a Hardlimit.