Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Cambiar la memoria ram y no arranca…



  • El problema es el siguiente: Tras comprarme un módulo de 1gb de ram a 667 como el que tenía, lo instalo segun el manual de la placa base y el ordenador no arranca. Se enciende pero no se olle ni un bip y la pantalla no recibe señal. Quité el nuevo módulo y lo dejé como antes y nada, compre otro, lo puse y tampoco. Resete la bios y nada.
    Ya no se que más hacer.

    P.D: La tarjeta gráfica es integrada….


  • Administrador

    @fastflyer:

    El problema es el siguiente: Tras comprarme un módulo de 1gb de ram a 667 como el que tenía, lo instalo segun el manual de la placa base y el ordenador no arranca. Se enciende pero no se olle ni un bip y la pantalla no recibe señal. Quité el nuevo módulo y lo dejé como antes y nada, compre otro, lo puse y tampoco. Resete la bios y nada.
    Ya no se que más hacer.

    P.D: La tarjeta gráfica es integrada….

    Es decir, que dejando el ordenador tal y como estaba antes de instalar el nuevo módulo, tampoco funciona ¿no?



  • Exacto, por eso pensé que se me habían quemado los dos…y cogí otro, pero nada de nada.


  • Administrador

    Entonces posiblemente es un problema con la placa, porque si la memoria estuviera defectuosa se oirían pitidos. De todas formas prueba quitando todos los módulos y si no emite ningún pitido entonces probablemente es la placa base.



  • Pues no emite ningún pitido…


Accede para responder