Router neutro + hd multimedia


  • 0

    Hola amigos, les paso a relatar brevemente ;) mi problema, haber si ustedes sabrian hecharme una mano.

    Tengo un router adsl, de la marca smc, el cual una de sus salidas esta conectada con un router neutro, concretamete LINKSYS ROUTER WIRELESS 54G 4P (WRT54G2), el caso que a ese router le tengo conectado dos aparatos, un decodificador el cual tiene salida a la red, y funciona perfectamente, y un disco duro multimedia verbatin con conexion ethernet, el caso es que estoy intentando ponerle en red, con mi pc, y no hay manera, el disco duro tiene la opcion DCHP, la activo y nada, y le pongo ips manualmente y tampoco.

    El caso es que tengo un portatil conectado al router neutro a traves de wiffi, y con ese pc, si que consigo sin ningun problema que se vean el hd mulimedia y el portatil, asi que entiendo que el problema radica en las direcciones ips, ¿tendria que configurar algo en especial en el router neutro para que me funcionase?

    Resumiendo:

    Sobremesa conectado a router adsl, a su vez este a router neutro = hd multimedia no se ve con pc

    Portatil conectado con router neutro a traves de wiffi = hd multimedia si se ve con portatil.

    Espero no haberme liado con los terminos, (soy novato), y perdon por el tocho :dormido:

    Un saludo y gracias.



  • 1

    Conecta el sobremesa al router neutro, y te quitas de problemas.



  • 2

    @kynes:

    Conecta el sobremesa al router neutro, y te quitas de problemas.

    Vamos a ver… esa solucion no me vale, me explico.

    Casa con dos plantas, en la planta de arriba, pc sobremesa con router adsl conectado, de ese router sale un cable hacia el piso de abajo, donde esta el otro router, el neutro, al cual tengo conectado como explique, un decodificador y el hd multimedia.

    Por lo tanto no puedo conectar el pc sobremesa al router neutro :(

    Un saludo.



  • 3

    el cable del router adsl que va al neutro, en que puerto del neutro lo tienes puesto?
    si lo tienes en el puerto wan es mas complicado que si lo tienes en cualquiera de los otros puertos. prueba a cambiarlo y haz pruebas a ver si asi te va todo



  • 4

    @Mystique:

    el cable del router adsl que va al neutro, en que puerto del neutro lo tienes puesto?
    si lo tienes en el puerto wan es mas complicado que si lo tienes en cualquiera de los otros puertos. prueba a cambiarlo y haz pruebas a ver si asi te va todo

    Hola, eso ya lo he probado, y tampoco, tras mucho investigar me parece que hay solucion, quizas me comentan que abrir un puerto del router N, pero no se como ni siquiera cuales, ya que en la documentacion del hd multimedia no pone nada.

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.