La quemo directamente?


  • 0

    Hola compis!! aqui vuelvo otravez con mi X1950 GT AGP, la pego fuego, la escupo, la meto en la cesta de los calcetines sudaos… nose que hacer, os resumo y aver que sacais en claro, porque yo solo saco disgustos:
    ati x1950gt AGP (biejecita si).
    1ero empezo con los requisitos de 28amperios, fuente nueva.---SOLUCIONADO--

    despues con lapsus (se quedaba la pantalla en stand by o algo por l estilo)---SOLUCIONADO---

    acto seguido, vino la temperatura excesiva 50ºide, (acabo de comprar el disipador L2 pro de accelero y feté 32cº)---SOLUCIONADO

    Pero no conforme con eso ahora me pega unos pantallazos que me obliga a reiniciar, me saltan esos pantallazos con el 3D mark 06, con juegos potentes, cuando pongo el motor 3D.... Y me desespera.... reinicias, vuelve, le da la vena, pantallazo, ahora funciona bn, ahora no, segun la posicion de la tajeta...
    Que hago, porque me hace eso la tarjeta? estoy haciendo algo mal? ya nose que hacer :eoh:
    HardLimit (lik del pantallazo)
    UN saludo a todos y Felices fiestas!!!;D



  • 1

    La temperatura excesiva según estás diciendo, debería darse mientras estás jugando, aunque después de haberle cambiado el discipador te bajó unos veinte grados centígrados.

    Quizás, una solución sería desinstalar todos los drivers de esta tarjeta y volver a instalarlos. Prueba unos drivers más nuevos, o más viejos, puesto que a veces los últimos drivers no siempre son los mejores.

    Mucho me temo que antes de esta tarjeta gráfica, tuviste otra montada en este PC y no desinstalaste los drivers antes de hacer el cambio, y por esto se te está generando conflicto entre drivers. Cuando se va a cambiar una tarjeta gráfica SIEMPRE hay que desinstalar primero los drivers de la antigua tarjeta gráfica.

    Otra solución que podrías hacer sería hacerle un formateo de tu disco duro (eso sí, guardando todos los datos en otro sitio). Muchas veces, formateando el disco y volver a instalar todo de nuevo se soluciona ese problema.



  • 2

    Qué recuerdos de cuando tuve la X1900XT (EXCELENTE tarjetón, mi primera ATi… ;))

    Para el fallo que comentas en el 3D Mark 06, hay un parche en la misma web del test para solucionar este problema con las ATi.

    Si la temperatura te ha bajado tanto con el nuevo disipador, deberías descartar el fallo de hardware y probar lo que te recomiendan de los drivers.

    Un saludo.



  • 3

    Yo tube un problema parecido al tuyo al principio pense que era la fuente y me pille una urano pero me seguia lo mismo reinstale windows y el problema desaparecio.
    PD: la mia es una X1950 Pro (es PCI-e) pero son de la misma serie.

    Una pregunta… en el catalist tienes todo al minimo? no le abras echo OC verdad?



  • 4

    hola, gracias por responder, probaré también a bajarme otros driver aver, pero creo tengo los últimos de la pagina de ati/amd aun así los volveré a reinstalar. Los drivers de la otra tarjeta quedaron atrás, formatee el ordenador y puse los de esta tarjeta… por cierto, también me salen los pantallazos cuando enciendo el ordenador, salen un par de veces y tengo que reiniciar, osea con la grafica fria... que complicado es esto:verguen:
    Salu2!!



  • 5

    Cuando pasa eso suele ser porque alguno de los chips de meoria no hace bien contacto y alguna de las soldaduras falla. Lo malo de eso es que no tiene fácil solución y pasa por hacer un apaño como el de meter la placa al horno con mucho cuidado para resoldar los chips. No es un método seguro y corres el riesgo de terminar de cargarte la gráfica.

    Si de momento la cosa va bien y sólo falla en ocasiones pues no hay mayor problema, pero si la situación empeora sería el momento de ir pensando en buscar una gráfica AGP nueva o aguantar hasta que puedas montarte un equipo nuevo.

    Espero equivocarme y que sea sólo un problema de soft, pero ese tipo de fallos suelen ser más un tema de la propia tarjeta.

    Ah, por si acaso comprueba que la gráfica esté bien insertada en la ranura y que el conector entra del todo, ya que las AGP tienen dos hileras de pines por cada cara a diferente altura y si no entra por completo o está ligeramente inclinada te puede dar muchísimos problemas.

    Suerte con la gráfica y que se pueda arreglar sin cambiarla.

    Saludotes varios.



  • 6

    Gracias Hardan, lo de meterla al horno, he de decirte que me ha resultado gracioso, pues no lo había escuchado nunca laverdad… por lo menos ya se que el fallo pueden ser las soldaduras, no me sirve para arreglarla pero bueno, espero que no os pase nunca, porque es extremadamente molesto y desquiciante, supongo que tendré que comprar una tarjeta por el estilo, aunque son muy difíciles de encontrar y no muy baratas... gracias por las respuestas, y si alguno le ha pasado o tiene alguna solución, le estaré muy agradecido.
    PD: el disipador accelero L2pro increíble, lo recomiendo, inaudible incluso a máximas RPM y para casi todas las VGA.
    Salu2!!



  • 7

    A mi asus x1950 pro tengo que ajustarle el ventilador manualmente con el ati tray tools, porque sino se calienta demasiado y se queda la pantalla en negro xD

    Ahora no me pasa/no dejo que pase de 65º jugando,



  • 8

    Sé lo que es eso por experiencia propia, el problema es que a mí me iba mal a rato y con el paso de los días acabó de cascar en una 9800GX2 y no sabes la mala leche que se te pone ver morir una buena tarjeta.

    Si al final tienes la desgracia de verla caer yo te recomendaría una de las series majas de ATI, hay 3650, 3850, 4650 y 4670 en AGP, son más potentes que la tuya y con un precio más o menos decente para las AGP. Es una puñeta de tamaño familiar pero al menos no tienes que cambiar el PC completo.

    De una forma u otra esperemos que sea algo leve y no tengas que cambiar la gráfica, no deja de ser un put***n de marca mayor que se casque tras tantos intentos por hacerla funcionar.

    Saludotes varios.



  • 9

    Yo le haria una buena limpieza, y añadiria pasta de calidad al core y a las memos,

    a lo mejor le ha llegado su hora..??



  • 10

    Nose si le habrá llegado su hora o no… y si le ha llegado su hora, que tarjeta me recomendáis para sustituir a esta? yo había pensado en la X1950pro o la X1950xt, aunque la 2 opción, difícil de encontrar y requiere mucha fuente de alimentación eso si, AGP. Que me decís, las hay mejores? Salu2!!



  • 11

    Depende de tu presupuesto, la mejor que puedes comprar es esta:

    XFX Radeon HD4650 1GB GDDR2 AGP HD-465X-ZPF2 - Tarjeta Gráfica



  • 12

    Y si ya tu presupuesto te lo permite podrías ir a por una 4670, las tienes por 90 y 100 euros respectivamente. La primera tiene un disipador estandar y la segunda tiene un Arctic de tipo turbina que saca el aire al exterior.

    Opciones hay unas cuantas y mejores en prestaciones y consumo a las 1950GT/XT. Si al final la tuya cae podrás hacer una sustitución más que decente.

    Saludotes varios.



  • 13

    Pues de presupuesto, demomento nada, pero se acercan los reyes, y puedo hacer una hucha jeje la 4670 de la que habláis la he estado viendo y pone 128 bit mientras que la mia tiene 256 que si me decis en que se nota eso, tendré mas datos. A simple vista, tiene buena pinta, me irá bien con juegos así potentiyos verdad?
    y la x1950pro que me decís, es algo mas barata? muchas gracias por vuestra ayuda!! Salu2!!
    Edito, alomejor os ayuda si os pongo las características de mi ordenador nose… pentium 4 a 3ghz, 2.50gb RAM, fuente: xilence 420w, la x1950gt y poco mas...;D



  • 14
    ¡Esta publicación está eliminada!


  • 15

    Cogete el ati tray tools y prueba a meter el ventilador al 100% haber si te sigue dando errores… si no te da mas puede que sea la temperatura.



  • 16

    no, de temperatura no puede ser, puesto que le cambie el disipador porque creía que con eso solucionaría los errores, pero aún así nada, los errores salen tanto en el disipador viejo como en el nuevo, eso si, con el nuevo a full no llega a 40ºC mientras que con la turbina original pasaba de los 90ºC y lo cortaba por que es demasiada temperatura… pero ahora... yo no me lo explico, quzas me esté diciendo a dios y no me doy cuenta...:vayatela:
    este es el disipador que he puesto, que va bien, pero no me soluciona nada laverdad
    Imageshack - sdc10207l



  • 17

    Una pregunta: la memoria la tienes bien refrigerada?? Es que esos problemas me parecen más de la memoria que del chip gráfico, ya que tienes un buen disipador, pero las memos no sé si necesitarían una ayuda.

    Si el disipador te lo permite y no tienes nada en ellas prueba a ponerle un mini disipador en cada una y esperemos que haya suerte aunque no descartes un aviso de fallecimiento para luego no llevarte el berrinche si al final casca.

    En fin, esperemos que no sea nada serio y puedas areglarlo.

    Saludotes varios.



  • 18

    Es posible que la gráfica ya haya tenido un calentón que sea irreversible… :nono:

    ...por si acaso, empieza a pensar en gráfica "nueva" (o de segunda mano).

    De todas formas, hay tarjetas mucho más potentes y modernas que la X1900 por pocos € ;)



  • 19

    @Alien8:

    Es posible que la gráfica ya haya tenido un calentón que sea irreversible… :nono:

    ...por si acaso, empieza a pensar en gráfica "nueva" (o de segunda mano).

    De todas formas, hay tarjetas mucho más potentes y modernas que la X1900 por pocos € ;)

    Me interesa, pero por donde tiro? me podéis decir algunas tarjetas mejores que la que tengo? para hacerme una idea y poder buscar yo también. Gracias, feliz salida y entrada de añooo!!
    Edito: hardan, lo de las memorias vienen con disipadores pequñitos aparte, esos los puedo tocar un poco y no noto que esten excesivamente calientes, sinembargo el que si que se pega fuego el el puente que lleva la tarjeta de pci a AGP es como un chip, eso si que se pega fuego, pero nocreo que sea ese el problema no?
    casi segurísimo que el fallo es de las memorias, porque al intentar acer OC el procesador sube hasta 650 sin problemas, pero las memorias…nada mas dale al botón.... zas!





Has perdido la conexión. Reconectando a Hardlimit.