Arranca la placa madre pero no pasa de la presentacion


  • 0

    hola, soy nuevo en el foro, tengo un problema con mi placa madre M2N-VM HDMI desde hace unas semanas, andaba joya cuando desde que lo compre, ningun problema, hasta una tarde se va la luz asi de golpe.. al volver, inicie la pc y encuentro que arranca pero queda en la pantalla de presentacion de la placa (la que aparece antes de que entre en el BIOS), de hay nada, quedaaba en la presentacion sin hacer absolutamente nada.

    googleando un poco pude encontre una info sobre resetear el bios por el jumper (clear cmos) y dejarla en los valores de fabrica de la misma, los hice, desenchufe del tomacorrientes, saque la pila y cambie el jumper, luego de unos minutos volvi a poner en su lugar y reinicie la pc.
    arrancaba la pc y por fin pude volver a acceder al bios y a sus configuraciones, pruebo reiniciando varias veces para comprobar de que puedo entrar hasta las configuraciones y toodo sin problemas, conecte mi disco duro, configure la hora y calendario del bios y puse que bootee del HD, guardo e inicio nuevamente, loo de eso pasa lo mismo que ocurrio al principio, pantallazo de presentacion y de ay naada.
    probe reiniciar muchas veces y comprobe que en algunas ocaciones podia ingresar a la configuracion del bios, y otras no, creo que en las ocaciones que no ingresaba era porque no reconocia el teclado, xq en las ocaciones que si podia ingresar el teclado estaba prendido, en las demas ocaciones no daba ninguna señal.

    en una de esas veces que pudo entrar a la configuracion, le di una actualizacion del bios por la ultima version de la bios que descargue de la pagina de asus para mi placa, actualizo, y reinicio. y nada, pantallazo presentacion, y alguna que otra vez reconoce el teclado para entrar a las configuraciones.

    hay algo que pueda hacer para poder volver a la normalidad?? se que es el bios el problema, agradeceria de corazon sus sugerencias, no quisiera tener que cambiar de placa. desde ya gracias



  • 1

    dejo las especificaciones de la placa.

    m2n-vm hdmi

    CPU
    Support AMD® Socket AM2 Athlon64 / Athlon64 FX / Athlon64 X2 / Sempron/AM2+
    AMD Cool 'n' Quiet™ Technology
    AMD64 architecture enables simultaneous 32-bit and 64-bit computing

    Chipset
    Nvidia GeForce7050PV/nForce630a

    Front Side Bus
    2000 / 1600 MT/s

    Memory
    Dual channel memory architecture
    4 x 240-pin DIMM, support max. 8GB DDR2 1066/800/667/533 ECC&non-ECC un-buffered memory
    *DDR2 1066 is supported by AM2+ CPU only

    Expansion Slots
    1 x PCI Express x16
    1 x PCI Express x1
    2 x PCI

    VGA
    Integrated Nvidia® Geforce®7Series Shader model3.0 DirectX 9 graphics processor
    Maximum shared memory of 256 MB
    Supports RGB with max. resolution 1920 x1440 (@70Mhz32bpp/75Mhz16bpp)
    Supports DVI-D with max. resolution 1920 x1200 (@60Mhz)
    Supports HDMI™ Technology with HDCP compliant with max. resolution 1920 x 1080p*
    *Due to the chipset limitation, only MPEG 2 & WMV Offload can support HD format 1920 x 1080p.
    When playing HD DVD and Blu-ray disc the suggested system configuration above: DDR2 800 1GB2 /Althon 64 X2 4400+/Graphic shared memory 256MB/Purevideo HD support.
    Dual VGA output support: RGB & DVI / RGB & HDMI

    • Due to the chipset limitation, simultaneous output for DVI and HDMI is not supported.

    Storage
    1 x UltraDMA 133/100
    4 x Serial ATA 3Gb/s supporting RAID 0, RAID 1,RAID10,RAID 5 and JBOD

    LAN
    Phy Gb LAN

    Audio
    ALC883 High Definition Audio 8-channel CODEC
    Supports Anti Pop Funtion and Vista Premium
    Supports S/PDIF out interface, Jack-detect and multi-streaming

    USB
    10 USB2.0/1.1 ports (4 on back I/O, 6 on board)

    Overclocking Features
    SFS (Stepless Frequency Selection) from 200MHz to 300MHz at 1MHz increment
    Adjustable CPU Voltage at 0.025V increment
    ASUS C.P.R.(CPU Parameter Recall)

    Special Features
    ASUS MyLogo2
    ASUS CrashFreeBIOS2
    ASUS EZ Flash2
    ASUS Q-Fan

    Back Panel I/O Ports
    1 x PS/2 Mouse
    1 x PS/2 Keyboard
    1 x HDMI
    1 x DVI
    1 x VGA
    1 x RJ45
    4 x USB 2.0/1.1
    8-channel Audio I/O

    Internal I/O Connectors
    3 x USB 2.0 connector supports additional 6 USB 2.0 ports
    High Definition Front panel audio connector
    1 x CD audio-in connector
    1 x S/PDIF output connector
    1 x Floppy disk drive connector
    1 x IDE connector for two devices
    1 x LPT connector
    1 x COM connector
    CPU / Chassis Fan connectors
    Chassis Intrusion connector
    24-pin EATX power connector
    4-pin ATX 12V Power connector
    1 x System Panel connector

    BIOS
    8Mb Flash ROM, AMI BIOS, PnP, DMI2.0, WfM2.0, SMBIOS 2.5

    Manageability
    WfM 2.0, DMI 2.0, WOR by Ring, PME Wake Up

    Accessories
    User' s manual
    2 x SATA Signal cable
    1 x 2-port SATA power cable
    1 x UltraDMA 133/100 cable
    1 x FDD cable
    1 x I/O Shield

    Support Disc
    Drivers
    ASUS PC Probe II
    ASUS LiveUpdate Utility
    Anti -virus software(OEM version)
    Form Factor

    uATX Form Factor, 9.6" x 8.8" (24.4cm x 22.4cm)



  • 2

    Pues, yo apostaria porque la placa está jodida.

    Has probado a cambiar la pila, por una nueva? Lo mas seguro esque tengas que cambiarla, si tienes seguro de hogar, habla con la compañia que te suministra la luz, y diles que debido al corte de luz el ordenador se estropeó. Conozco gente, que les ha pasado y les han cambiado el componente, porque en caso de corte electrico algunos aparatos pueden salir dañados, cuando vuelve la luz. Algunos dirán que si la fuente de alimentación no es de calidad, el problema se puede extender mas allá de la placa, en cambio, si es de calidad, es muy probable que no hubiese pasado nada. Yo estoy totalmente de acuerdo, porque si la fuente es barata, por algún sitio tienen que recortar.

    Ya nos comentas.



  • 3

    creo que tu unica opcion es entrar en bios y Actualizar la bios…y de camino comprate un SAI

    Saludos



  • 4

    Puede ser algún sector del disco chungo por el corte de corriente. Dale una pasada de chkdsk.



  • 5

    estube provando esta mañana otra vez con la MB despues de dejarla sin la pila y jumpeada para resetear el bios por 24 hs.. de entrada me arranco normalmente, aunque tardo unos largos segundos en pasar la pantalla de presentacion, luego entro directo al setup sin problemas, configure la hora y fecha y todo joya, al reiniciar entre nuevamente en el setup sin problemas y la hora y fecha actualizadas normalmente.

    configure para que al arrancar no me aparezca la pantalla de presentacion de la asus, reinicie la pc, arranco normalmente ahora con la pantalla negra del bios donde carga la ram y demas, y vi algo que me parecio raro, se quedaba ay en INITIALIZING USB CONTROLLERS un rato, luego reconocia y arrancaba como para iniciar con el HDD, pero todavia no la tenia conectada.

    conecte el HDD y reinicie, y lo mismo quedaba cargando un rato en INITIALIZING USB CONTROLLERS, pasaba y arranco bien el os. fui al setup del bios y puse para que bootee 1ro desde el HDD ya que estaba con el floppy 1ro, y al reiniciarla quedaba con INITIALIZING USB CONTROLLERS nuevamente pero esta vez ya no pasaba de ay, reinicie y trate de entrar nuevamente al setup pero ya no podia hacerlo -.- todo aparentemente bien hasta que di como 1er boot el HDD.

    es bastante raro lo que pasa, sera que si vuelvo a cambiar la version del bios que actualize 0709 por la que viene de fabrica 0201 funcione normalmente?? sigo con esperanzas :D



  • 6

    Lo más seguro es que con el corte de luz se te haya fastidiado la placa. Suele suceder algunas veces si la placa base es sencilla y está acompañada por una fuente de alimentación sencilla. Lo más seguro es que deberás cambiar tu placa y es probable que también tu fuente de alimentación. Pero antes de hacer algo, prueba ponerle otro disco duro a ver si sigue dando problemas. No sea que lo que realmente se te haya fastidiado fuese el disco duro y no la placa.



  • 7

    gracias por sus sugerencias, los estare probando y dire que tal en el trascurso del mismo :D



  • 8

    @chuki_vive2:

    gracias por sus sugerencias, los estare probando y dire que tal en el trascurso del mismo :D

    tengo una duda el teclado lo tienes conectado en el puerto USB?

    si es así, intenta cambiar a otro que no sea USB.
    Por otro lado, como te comentan cuando hay ese tipo de interrupciones de la corriente, suele haber subidas de voltaje. En principio la F.A debería evitar daños en ese aspecto, pero no está de más que tengas un estabilizador de corriente, que filtre esas subidas o bajadas y lo mantenga estable. No creo que sea necesario un SAI, pero hay regletas que pueden evitar ese tipo de problemas. La fuente también debe´ría estar certificada. Las fuentes oem no suelen ser el mejor componente, mejor alguna fuente contrastada, por ejemplo corsair.

    Si con el teclado puedes acceder a la bios y iniciar el sistema operativo bájate la última actualización del chipset y la instalas. De esa forma en principio al igual tienes suerte y el problema del teclado se soluciona, siempre que no haya da;os físicos en la placa base.



  • 9

    @jordiqui:

    tengo una duda el teclado lo tienes conectado en el puerto USB?

    si es así, intenta cambiar a otro que no sea USB.
    Por otro lado, como te comentan cuando hay ese tipo de interrupciones de la corriente, suele haber subidas de voltaje. En principio la F.A debería evitar daños en ese aspecto, pero no está de más que tengas un estabilizador de corriente, que filtre esas subidas o bajadas y lo mantenga estable. No creo que sea necesario un SAI, pero hay regletas que pueden evitar ese tipo de problemas. La fuente también debe´ría estar certificada. Las fuentes oem no suelen ser el mejor componente, mejor alguna fuente contrastada, por ejemplo corsair.

    Si con el teclado puedes acceder a la bios y iniciar el sistema operativo bájate la última actualización del chipset y la instalas. De esa forma en principio al igual tienes suerte y el problema del teclado se soluciona, siempre que no haya da;os físicos en la placa base.

    lo del teclado me olvide de especificar, solamente puedo entrar al bios con el PS/2, cuando probe con el USB no habia caso, no pasada nada, ni siquiera parpadeaba el teclado dando señal de corriente ni nada.

    para salir de las dudas.. que rasgos o señales pueden ser factores o indicios de que la placa esta dañada fisicamente???



  • 10

    @chuki_vive2:

    lo del teclado me olvide de especificar, solamente puedo entrar al bios con el PS/2, cuando probe con el USB no habia caso, no pasada nada, ni siquiera parpadeaba el teclado dando señal de corriente ni nada.

    para salir de las dudas.. que rasgos o señales pueden ser factores o indicios de que la placa esta dañada fisicamente???

    si se ha dañado un circuito de la placa base, habrá comunicación y con el tiempo se pueden dañar la cpu, la propia placa, etc. si estuviera dañada del todo no te arrancaría. Mira por la parte trasera de la placa y asegurate de que no haya ningún circuito dañado. No obstante, reinstala el driver que te comenté y a ver cómo funciona. Pero es posible que la F.A esté dañada y quizá sea ese el problema. si es así tienes que cambiarla pues de lo contrario te acabará por dañar el resto de componentes.



  • 11

    @jordiqui:

    si se ha dañado un circuito de la placa base, habrá comunicación y con el tiempo se pueden dañar la cpu, la propia placa, etc. si estuviera dañada del todo no te arrancaría. Mira por la parte trasera de la placa y asegurate de que no haya ningún circuito dañado. No obstante, reinstala el driver que te comenté y a ver cómo funciona. Pero es posible que la F.A esté dañada y quizá sea ese el problema. si es así tienes que cambiarla pues de lo contrario te acabará por dañar el resto de componentes.

    la placa me arranca por fin con normalidad xD volvi a actualizar, resetee x unos 10 min nuevamente, y arranco sin problemas hasta el HDD.. pero sigo teniendo una duda.. como me dijiste puede que la F.A este dañada, en el setup puedo apreciar el voltaje que maneja la MB, esta la de 3,3 v, 12v, 1,33v, la vdd que no entiendo muy bien lo del voltaje.. existe un estandar o promedio de voltaje que deberia darme?? pienso en comprar una fuente de 650w, eso ayudaria en algo??



  • 12

    @chuki_vive2
    Hola! medio tarde aparezco con la solución a tu problema, pero dado que por ningún lado han dejado información sobre el problema con respecto a esa falla.., dejo la solución al problema detallada mente para que quienes aun padezcan de este problema técnico lo puedan solucionar sin tener que llegar a cambiar su placa base...
    El problema es el siguiente, normalmente estas placas base Asus son muy delicadas en cuando al mal suministro de la corriente, lo cual fastidia a os condensadores ( capasitores electrolíticos o de estado solido ) depende su fabricación o modificación.. a saber:
    bueno la solución a este problema que al arrancar se queda en el logo y se reinicia una y otra vez..., es que los capacitores que están pegados al procesador están en corto, lo cual no pueden rectificar de manera adecuada la corriente y en muchos casos terminan recalentando los mosfet y los toroides, entonces cambiamos dichos capasitores por unos nuevos y en lo posible de buena calidad ( fujitsu, Sharp,Crown ) marcas pemium de condensadores de estado solido, en la primera linea verán que hay 4 o 5 depende su fabricación ok ? los originales traen de estado solido y los de refurbish electrolíticos comunes, cambiamos todos por nuevos y se acabo el problema del cuelgue en el arranque, cualquier duda se los responderé a la brevedad



  • 13

    @DigitalNature Bienvenido y gracias por tomarte el tiempo de dar una respuesta aunque haya sido unos años después.

    PD: Te he borrado el nombre de la empresa de tu respuesta porque incumple las normas del foro.



  • 14

    @cobito si te parece que mi empresa se va hacer rica por mensionarse aqui jaja ok, esta bien no hay que avivar burros



  • 15

    @DigitalNature En realidad no tengo ningún problema con que te hagas rico. Pero hay unas normas y son iguales para todos. Si ahora te dejo a ti poner el nombre de una empresa junto a una respuesta, mañana puede venir otro haciendo lo mismo. Para no sentar precendentes, no se hacen excepciones.

    Me alegro que añadir el nombre al final del mensaje no te reporte ninguna ventaja, de esa forma su eliminación no perjudica a nadie.

    Espero verte por aquí más veces ayudando con lo que puedas. Creo que son muy valiosos los nuevos usuarios que nada más entrar, aportan algo si pedir nada a cambio.

    Un saludo y suerte con tu negocio.





Has perdido la conexión. Reconectando a Hardlimit.