Cosas raras en el ROUTER :S


  • 0

    Hola

    Os cuento mi problema por si alguien puede ayudarme a solucionarlo.
    tengo este router: 300M Wireless N ADSL2+ Modem Router Model No. TD-W8960N, un TP-Link

    Desde que le tengo vengo observando que no debe aguantar bien las conexiones tcp que estan mas de un minuto sin transferir datos. Me explico

    Yo en el tuentichat mismo (aunq tmb pasa con el msn, y cualquier servicio del estilo) hablando con una persona, en ese instante y mientras hablamso fluidamente todo va perfecto. Ahora en el momento que pasa mas de un minuto sin hablar nada, cuando vuelvo a escribir algo, se desconecta y conecta rapidamente, y preguntando al resto de personas, me vieron como me fui del chat y volvi. Es decir, yo mientras no escribo veo congelado el chat y los contactos conectados, para mi esta todo ok, solo q cuando voy a escribir algo y pulso enter, lo manda pero se me desconecta el chat y vuelve a conectar muy rapidamente. Resultado, lo q escribi antes de q se reiniciara la conexion (una frase solo) nunca llega, y el resto de gente me vio como si no estuviera conectado. He probado desde windows, desde linux desde varios pc, formateando cada sistema, restaurando la configuracion inicial del router (reseteandole) instalasndole nuevos firmwares, con los viejos, vamos q hice todo lo q se me paso por la cabeza, pero aun asi nada. En chat y cosas asi, siempre se desconectan en cuanto pasa un rato sin hablar.

    Cabe decir q las descargas me van perfectas, navego sin problemas ni nada, solo ese pequeño detalle que llega a resultar molesto, pues no puedo mantener una conversacion sin que suceda cada 5 minutos cuando me tomo un respido o me levanto para algo.

    No se si sera alguna opcion de seguridad del router. Pero como curiosidad, solo sucede cuando estoy conectado a el via RJ-45, si utilizao un portatil conectado por la interfaz wifi no me pasa. El portatil esta conectado perfectamente siempre, no asi los pc con RJ45. Asiq ya estoy desesperado por q por RJ45 no mantiene esas conexiones y por Wifi si…..

    Siento la parrafada pero es un problema curioso q resulta dificil describir. Si alguien puede echarme una mano, estaria muy agradecido.

    Un saludo y desde ya gracias ;)



  • 1

    Alguien alguna idea? O algo que pueda tocar? Esq a mi se me acabaron!!!! jejeje
    Igual entre las ideas de otra gente lo puedo solucionar.
    Muchas gracias a todos los q lo leyeron!!!
    Un saludo ;)



  • 2

    Tira de garantía.





Has perdido la conexión. Reconectando a Hardlimit.