Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Actividad disco duro = 70% uso de CPU



  • Hola a todos.

    Recientemente he comprado un disco WD Green de 1Tb y después de diversos problemas de formateo y demás, he conseguido que funcione. El caso es que cuando intento copiar cualquier archivo a él o desde él, la cpu empieza a rondar el 50-70% de uso y peta el ordenador. De hecho es casi imposible hacer otra cosa e incluso se satura cuando reproduzco una película desde el disco nuevo. Anteriormente me pasaba lo mismo con un Seagate de 1Tb que devolví pensando que estaba defectuoso o más bien que era lentorro. Obviamente no se trata de los discos y doy por hecho que es algo del SO. Se necesita instalar algo para que los discos grandes funcionen como debe ser?. Tengo Windows XP con el Service Pack3 y con discos menores no tengo problema.

    Muchas gracias.

    Un saludo.


  • Veteranos HL

    ¿Has probado a hacer una instalación limpia de sistema?



  • Hola Obione.

    Formateé e instalé Windows hace poco más de un mes. Además, como digo, el problema sólo se produce con estos discos comprados recientemente, los que ya tenía (2 raptor y un seagate) funcionan perfectamente.

    Muchas gracias.

    Un saludo.



  • ¿Actualizacion de chipset de placa base o de bios ? lo has conectado a algun otro puerto S-ATA?



  • Hola de nuevo.

    He probado puertos y cables diferentes y sigue igual. La versión del chipset es la última y ahora iba con la bios. Quizá no vuelva…

    Muchas gracias.

    Un saludo.


  • MODERADOR

    Los HDD's comprueba que no sean del tipo EARS, que supone un tipo distinto de tamaño de sector, y bajo XP necesita un formateo especial.

    Más info en Tom's Hardware

    Salu2!



  • Hola.

    Pues nada. Actualizada la bios y probadas todas las opciones de IDE, AHCI, etc…, y todo sigue igual. De hecho me he fijado, y es que nada más marcar con el puntero cualquier archivo de ese disco la cpu sube durante unos segundos a 40-50% de uso. Pffffff, no sé qué hacer...

    Muchas gracias.

    Un saludo.

    [EDITADO]. No ví tu respuesta Fassou. Voy a ver eso.



  • Nop. El disco es la versión con caché de 32 Mb asi que es EADS no EARS.



  • Entra en el administrador de dispositivos y clickea en las propiedades de la controladora SATA en la que tengas pinchado el disco. Una vez ahí comprueba que esté activado el modo DMA, no sea que esté en modo PIO.



  • Sólo aparecen las opciones DMA o PIO en las controladoras IDE. En las SATA no aparecen.



  • @pestanin:

    Sólo aparecen las opciones DMA o PIO en las controladoras IDE. En las SATA no aparecen.

    A mi en windows 7 si que me aparecen… Tal vez deberías instalarlo y olvidarte del XP, o en su defecto pensar en cambiar ese disco por que tal vez esté mal.



  • Hola.

    Bueno… Pues ya me da rabia tener que formatear e instalar de nuevo pero no parece haber muchas más soluciones. El disco está bien seguro (o casi) ya que me está ocurriendo exáctamente lo mismo que con otro de las mismas caraterísticas y con los más antiguos no pasa.

    Mañana será otro día.

    Muchas gracias.

    Saludos.



  • has entrado en la web del fabricante del HD y mriado a ver si tiene actualizacion de bios del Disco duro? o si tienen algun fallo detectado en esa serie de HDs?



  • Buenos días.

    Fue lo primero que hice y no hay nada. He formateado e instalado un Windows 7 y aunque va mejor no termina de ir todo lo fino que debería. Lo que he visto es que no hay manera de instalar el Intel Matrix Storage porque siempre me dice que "no cumple los requisitos mínimos", sea la versión que sea.

    Por otra parte buscando cosas sobre el asunto he leído acerca del modo AHCI y la configuración de los discos en éste modo o en IDE (placa Asus P5B Deluxe) y no sé si podría tener algo que ver. ¿Podrían ir por ahí los tiros?. En principio entiendo que no hace falta para que un disco funcione bien.

    Muchas gracias.

    Un saludo.



  • Hola de nuevo.

    Ya está!. He activado el modo AHCI y todo va fetén. Por si a alguien le interesa aprovechar las caraterísticas de éste modo y el NCQ de sus discos si lo tienen aprovecho para postear cómo hacerlo. Es bueno saber que si no se instala Windows con la configuración AHCI activada, se puede hacer posteriormente como explican en http://www.avforums.com/forums/windows-7/944905-windows-7-ahci.html.

    Gracias a todos.

    Un saludo.


Accede para responder