Ayuda!. problema con mi MSI 5870 Lightning cuando Juego


  • 0

    Saludos hermanos de Hardlimit, escribo en esta oportunidad en busca de opiniones de gente con conocimiento de VGA que expriman a la fuente, ya que pienso que la mia como medida de proteccion reinicie la PC cada vez que carga la partida en cualquir juego ya sea a maxima calidad grafica o con baja calidad grafica del juego, la Fuente que tengo es la siguiente Thermaltake Toughpower 750w-W0117 la cual en sus caracteristica tiene que posee sistema de proteccion contra sobre voltaje y corto circuito, la VGA que tengo de Paquete desde hace 1 semana es ATI MSI R5870 Lightning 1GB.
    Cabe destacar que la fuente la tengo desde hace ya 1 año y medio, y antes de esta VGA tuve una Geforce 8600GT XFX y luego tuye una 8800 ultra PNY con esta segunda cuando yo iva a encender la PC sin utilizarla en todo el dia siempre tenia que darle 2 veces al boton de encendido para que prendiera la maquina, ya que al primero no mandaba corriente y no encendia la PC ya que no arrancaban ni los fans del case a parte de eso nunca tuve problema alguno con la fuente.

    Actualmente el problema que presento es el siguiente desde que monte mi nueva MSI 5870 Lightning 1GB y comense a probarla con varios de los ultimos titulos como por ejemplo Batman Arkham Asylum, Metro 2033, S.T.A.L.K.E.R. - Call of Pripyaty entre otros la PC carga el juego pero siempre se reinicia luego de entre 1 min a 5 min de estar jugando, luego de esto le realize toda clase de Benchmark y Test de stabilidad a la VGA disponible en el mercado tanto con directx 10 como con directx 11 y paso las pruebas sin problema alguno, tambien puse a prueba el disco duro, las RAM y el procesador los cuales pueden ver en mi firma cuales son y la paquina No se reinicio o colgo en ningun momento por lo que el problema solo se presenta cuando estoy jugando como les dije con poca o maxima calidad siempre se presenta.

    Sin embargo hise la siguiente prueba con el programa MSI Afterburner 2.0 incluido le baje al minimo permitido por el programa las Velocidades que trae la VGA de fabrica y tambien el voltaje al minimo…. y ahora puedo jugar los juegos sin ningun problema ya que no se reinicia mas la maquina, sin embargo sacrifico las velocidades que trae la VGA que son de 1175mV/900Mhz core clock/memory clock 1200Mhz.. por lo minimo que es 1000mV/675/900... sacrificando asi el depenpeño que me permite asi mi VGA de fabrica... les pregunto ahora que creen ustedes que me esta tirando problema en la PC sera la fuente de poder o la VGA?



  • 1

    Hola

    pures tal y como comentas las pruebas el problema es la fuente

    si puedes compra una nueva de marca mas fiable que esa

    EJ:

    Cooler Master GX 750W - 85 euros aprox

    OCZ ModXStream PRO 700W Modular - 90 euros aprox

    Corsair TX750 750W - 105 euros

    saludos



  • 2

    Utiliza el GPU-Z para que monitorice las temperaturas mientras juegas, porque quizá sea un problema de temperatura, si llega a aguantar 5 min antes del reinicio.

    Si mejoras la refrigeración y sigue ocurriendo, será el momento de pensar en la fuente :verguen:

    Salu2!





Has perdido la conexión. Reconectando a Hardlimit.