Gigabyte GTS 250 - Pérdida de señal (Solucionado)


  • 0

    hola, hoy al iniciar el ordenador , hiba todo con notmalidad cuando se me queda cojido.
    reinicio y al hacer esto ultimo no responde la pantalla(con una targeta nvidia gts 250 de gigabite dde abril del 2010 )y no sabia que es lo que habia pasado, reinicio otra vez y lo mismo hasta que me doy por vencido y abro el ordenador. al hacer esto como es lojico lo limpie un poco y me puse a mirar parte por parte si algo estaba quemado , no encontre nada , y en una de estas que me da por probar a conetar la pantalla con la targeta integrada de la placa base y funcona con normalidad.
    ¿que le puede habar pasado a la otra targeta grafica si ayer estube jugando al ordenador y todo hiba bien?
    pd la targeta no estaba dando todo el rendimiento que aparece en algunos videos de internet.



  • 1


  • 2

    Si la integrada te va y la otra no, tú mismo has dado con la respuesta. Como te dicen puedes probar en otro ordenador, pero la cosa pinta mala. ¿Por qué se ha roto de ser así? Exceso de temperatura, un golpe, por varios motivos, o simplemente porque ya venía algo "delicada" al comprarla y ha durado poco :nono: Incluso puede que el ventilador de la gráfica dejase de funcionar y le diese un calentón.

    Así que si no la puedes probar en otro ordenador, tira de garantía, pero intenta pincharla en el ordenador de un amigo, y de paso te abres el diccionario y buscas la diferencia entre Hiba ( que no existe) Iva e Iba. ;D



  • 3

    Probablemente con quitar la gráfica y volver a pincharla te vuelva a funcionar, aunque también puedes entrar en la BIOS y forzar el uso de la tarjeta PCI-Express seleccionándola como primera opción, o directamente desactivando la integrada.

    Salu2!

    PD: Usa un corrector ortográfico :verguen:



  • 4

    gracias a todos por los consejos y perdón por mis faltas de ortografía:p.
    ya lo solucioné ,lo que hice fue quitarla y volver a ponerla ,y ya funcionaba (sera magia xD), la tarjeta en sí no funciona como esperaba ya que hay juegos en los que no tira bien y deberia hacerlo como en el gta4 pero no es un problema grave. como decia gracias a todos por los consejos.:D





Has perdido la conexión. Reconectando a Hardlimit.