Intel Core i5 2500k a 87ºC (Solucionado)


  • 0

    Hola.

    Acabo de comprar i5 2500k en gigabyte p67A-ud4, con 4 gb ram, ripjaws ddr3 1600 pc3-12800, noctua nh-u9b se2 y yo le he añadido de mi pc anterior gigabyte gtx 260 más disco duro.

    Nada más encender me sale este mensaje:

    "The system has experienced boot failures because of overclocking a changes of voltages.
    Last settings in BIOS setup may not coincide with currente H/W states
    Current CPU Speed : 3.40 Mhz
    Current BCLK: 100 Mhz
    Current memory speed 1333Mhz"

    Entro en la bios, en M.I.T. Current Status y (no sin antes salir el mismo mensaje de antes), con los siguientes valores:

    BCLK 99.83 MHZ
    CPU FRECUENCY 1300 MHZ
    MEMORY FRECUENCY 1330 MHZ
    CPU TEMPERATURE: 87º
    PCH TEMPERATURE 45º
    VCORE: 0.93 V
    DRAM VOLTAGE: 1.536 V

    Pulso F7 para que retome los valores originales…guardo y salgo.
    Cuando empieza a reiniciar pita....y se apaga....así me ha ocurrido 2 veces...no he querido encenderlo más...

    Añadir que mi placa tiene el conector de 12V de 8 pines y mi fuente solo el de 4, y se lo he colocado. Influye?

    Me ayudáis por favor, necesito urgente el pc para trabajar...

    Gracias!!!



  • 1

    el problema principal es que tienes mal montado el disipador
    y luego que esa fuente no va bien para ese equipo
    que fuente tienes?

    saludos



  • 2

    Pues me lo han montado los de pccomponentes…que se la he comprado a ellos....
    La fuente es antigua....ni se que marca es....pero si tiene conectores sata...
    Compro una buena??



  • 3

    Lo primero es averiguar todos los datos de la fuente (marca, modelo, potencia máxima…) y después resetea la BIOS por completo y vuelve a comprobar. (usa para ello el jumper de la placa) También sería recomendable flashearla con la última versión.

    Saludos



  • 4

    te lo an montado ellos todo? incluso la fuente que no tiene las salidas adecuadas? pero como dice ferelxyx (Gato viejo en estos menesteres) la fuente no es adecuada a la placa base y lo del disipador míralo, ah y no te ahorres dinero en la fuente, es de lo más importante del equipo, y de 650W verdaderos no bajes

    un saldo

    :)



  • 5

    otra vez posteando al mismo tiempo jajajjajaja

    Un saludo Sylver

    AMD Power¡ :)



  • 6

    No, no, ellos me han montado micro, disipa, y placa….yo fuente, grafica y hdd.
    Sylver, miraré los de resetear la BIOS a ver si soi capaz....y el lunes le compro una fuente buena.



  • 7

    @Chemacaso:

    otra vez posteando al mismo tiempo jajajjajaja

    Un saludo Sylver

    AMD Power¡ :)

    Somos de lo que no hay… xD :p

    Saludos compañero, y como siempre ¡AMD Power! :D:D



  • 8

    @rufdann:

    No, no, ellos me han montado micro, disipa, y placa….yo fuente, grafica y hdd.
    Sylver, miraré los de resetear la BIOS a ver si soi capaz....y el lunes le compro una fuente buena.

    Reciclar fuentes de alimentación valía hace unos 6 o 7 años… ahora puede ser la peor de las ideas a tener con un equipo nuevo, incluso siendo fuentes con menos de 2 años.
    A equipos nuevos, fuente nueva, es así.

    ¡Saludos!

    ¡AMD Power! :D



  • 9

    Comprueba el voltaje nominal de las memorias, y asegúrate de que la placa se lo proporciona (BIOS).

    Salu2!



  • 10

    ok….y cómo se hace eso....(perdón por la ignorancia..):llorar:



  • 11

    Mira las especificaciones de la memoria para saber el voltaje de trabajo, y cuando entres en la BIOS, configuras manualmente el voltaje de las memorias (mejor pasarse un poco que quedarse corto).

    Salu2!



  • 12

    @rufdann:

    Hola.

    Acabo de comprar i5 2500k en gigabyte p67A-ud4, con 4 gb ram, ripjaws ddr3 1600 pc3-12800, noctua nh-u9b se2 y yo le he añadido de mi pc anterior gigabyte gtx 260 más disco duro.

    Nada más encender me sale este mensaje:

    "The system has experienced boot failures because of overclocking a changes of voltages.
    Last settings in BIOS setup may not coincide with currente H/W states
    Current CPU Speed : 3.40 Mhz
    Current BCLK: 100 Mhz
    Current memory speed 1333Mhz"

    Entro en la bios, en M.I.T. Current Status y (no sin antes salir el mismo mensaje de antes), con los siguientes valores:

    BCLK 99.83 MHZ
    CPU FRECUENCY 1300 MHZ - 3300 MHZ
    MEMORY FRECUENCY 1330 MHZ
    CPU TEMPERATURE: 87º - 40º aprox
    PCH TEMPERATURE 45º - 40º aprox
    VCORE: 0.93 V - 1.056v aprox
    DRAM VOLTAGE: 1.536 V

    Gracias!!!

    tendria que estar asi mas o menos



  • 13

    Vale, no había visto los 87ºC del micro :verguen:

    Revisa la colocación del disipador :sisi:

    Salu2!



  • 14

    eso tiene que tener el micro mal enganchado, exceso/falta de pasta termica o un ihs mas torcido que un puerto de montaña.



  • 15

    @rufdann:

    No, no, ellos me han montado micro, disipa, y placa….yo fuente, grafica y hdd.
    Sylver, miraré los de resetear la BIOS a ver si soi capaz....y el lunes le compro una fuente buena.

    que te lo montasen ellos no importa ,ni quiere decir que lo hiciesen mal,pero en el transporte
    se puede mover facilmente y si no se revisa antes de conectar nada pasan estas cosas

    posiblemente la bios te canbie los voltajes para protejer el micro del exceso de temperatura
    desmonta la placa de la caja y comprueba que el disipador este bien colocado, que segurisimo lo esta

    si no sabes hacerlo busca un amigo o conocido que sea capaz de hacerlo y por dios no enciendas el equipo

    la fuente cual es? modelo y marca, para ver si te puede valer, aunque lo dudo

    saludos



  • 16

    Me lo han colocado los de pccomponentes….precisamente pagué el montaje para no correr riesgos... que hago??? contacto con ellos??? intento arreglarlo yo???



  • 17

    Mándales un correo para comentárselo, aunque si nos pones una foto de como está colocado el disipador quizá podamos ayudarte.

    Por lo que he visto en una review de techPowerUp, el sistema de montaje para socket 1156/1155 es bastante sencillo, con una base anclada a la placa, y dos tornillos que fijan el disipador a esta.

    Si los dos tornilos superiores están bien apretados, quizá el backplate está mal colocado o choca con la parte inferior del soporte LGA1155 :| y no queda bien ajustado.

    Salu2!



  • 18

    La fuente es una Trust 570W PSU.
    Me vale o compro otra?
    Voy a intentar desmontar la placa de la torre y hacerle fotos….Si desmonto el disipador, antes de ponerlo de nuevo hay que ponerle pasta térmica??
    Gracias



  • 19

    @rufdann:

    La fuente es una Trust 570W PSU.
    Me vale o compro otra?
    Voy a intentar desmontar la placa de la torre y hacerle fotos….Si desmonto el disipador, antes de ponerlo de nuevo hay que ponerle pasta térmica??
    Gracias

    Hombre, la pasta térmica te la habrán puesto ellos ya, aunque si lo desmontas lo suyo es que lo limpies y le vuelvas a echar pasta térmica nueva, para que la unión sea lo mas perfecta posible.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.