Problemas con Acer 5720g


  • 0

    Muy buenas,
    tras mucho tiempo de inactividad en el foro vuelvo para pedir vuestra ayuda una vez mas.
    Tengo un portatil Acer TravelMate 5720G, y hoy me ha pasado algo verdaderamente extraño.

    Me aparecen multiples colores en el momento de arranque, el logo de acer se ve distorsionado, una vez que entra en el SO se ve todo bastante distorsionado pero sobre todo se aprecian lineas rosas vertivales a lo largo de toda la pantalla.

    Al ser algo que aparece ya desde el arranque casi estoy seguro que no es nada relacionado con el Sistema operativo. Pero de todas formas enstale drivers nuevos, he probado diferentes configuraciones de resolucion y velocidad de refresco, he cambiado tambien la profundidad de colores, pero nada..

    Para descartar la pantalla, he enchufado el portatil a la tele y la tele mostraba las mismas rayas que aparecian en la pantalla del portatil.

    Tambien le he pasado el antivirus, y un anti spyware, pero .. nada

    He pasado a tocar un poco los componentes de hardware del portatil. He probado quitando una ram, despues la otra… y seguia igual. Lo demas HDD, CPU se ve en buen estado.. no hay mucho polvo dentro, los plasticos que separan algunos de los componentes se ven intactos y el ventilador gira como es debido.

    No se me ocurre casi nada mas...
    Habia pensado en actualizar la BIOS, y probar con un formateo pero bueno.. no creo que venga de formatear el PC.

    El Portatil si no recuerdo mal lleva
    Un Core 2 Duo T2000 @ 2.2 Ghz, 2 GB Ram DDR2, unos 160GB de HDD y una grafica Radeon Mobile X2500
    El sistema actual es Windows 7 Home Premium.

    Ahora voy a intentar hacer algun screenshoot o sino con alguna camara de fotos para que veyais que es lo que sale en la pantalla.. haber si con eso os vienen mas ideas.

    He probado restaurando la S.O. a un punto de restaraucion anterior.. y no ha hecho nada.

    Muchas gracias por adelantado
    Un saludo a todos



  • 1

    Muy buenas

    Eso me ocurrió a mi con un Dell hace tiempo, la pantalla parecía un campo de buscaminas distorsionado y fallaba contínuamente, aparte de no dejar iniciar en muchas ocasiones.

    Lo solucioné mediante un formateo y un reseteo de la BIOS.

    El dato clave es que el portátil tenía problemas de refrigeración (no era mío) y solo con tocarlo a la media hora de estar encendido te quemaba la piel de lo caliente que estaba. Si dices que no tienes problemas con el polvo ni la refrigeración entonces tienes algo de ventaja y descartas que sea por eso.

    Yo probaría el formateo y un reseteo express de BIOS aver que tal.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.