Samsung Syncmaster 931bw Parpadea el brillo en Frio


  • 0

    Como dice el titulo, tengo este lcd.

    Resulta que todas las mañanas cuando lo enciendo, parpadea uno o dos minutos hasta que se estabiliza y luego funciona perfectamente.

    No es que se apague y encienda, sino que es el brillo que se atenua y se acentúa.
    El monitor tiene 3 o 4 años pero no está nada usado, sólo los 2 ultimos años.

    Que avería tiene, se puede reparar y merece la pena?

    Saludos.



  • 1

    hola , según e visto por Internet ( si tu lcd es de 19 ) esta por 100 euretes min si sabes algo de electrónica y algún otro forero sabe decirte que puede ser , prueba arreglarlo tu, sino….. como poco te caerán de 25 a 40 de mano de obra , mas las piezas y demás , te compras uno nuevo y sales ganado ;)



  • 2

    @CNCBCN:

    hola , según e visto por Internet ( si tu lcd es de 19 ) esta por 100 euretes min si sabes algo de electrónica y algún otro forero sabe decirte que puede ser , prueba arreglarlo tu, sino….. como poco te caerán de 25 a 40 de mano de obra , mas las piezas y demás , te compras uno nuevo y sales ganado ;)

    Si, es el de 19 " Panoramico. Soy Tecnico en Sistemas y me dedico a reparar Ordenadores. Pero de monitores ni papa.

    Pero si me dicen que es lo que tengo que cambiar en el monitor, yo mismo lo hago.
    Saludos y gracias por responder.



  • 3

    ¿El monitor está conectado a un sistema Linux?
    No sé si tiene que ver pero a mi netbook con Ubuntu le pasaba eso ( era como si el brillo pasara de 0 a 10 y al revés) y era cosa de la gestión de energía.
    ¿No tendrás alguna opción automática de calibración de color/brillo activada?

    Un saludo



  • 4

    @Nemo:

    ¿El monitor está conectado a un sistema Linux?
    No sé si tiene que ver pero a mi netbook con Ubuntu le pasaba eso ( era como si el brillo pasara de 0 a 10 y al revés) y era cosa de la gestión de energía.
    ¿No tendrás alguna opción automática de calibración de color/brillo activada?

    Un saludo

    No, esta conectado bajo Windows 7.
    Pero lo hace haciendo el Post de la bios al encender el ordenador y arrancando windows.
    Cuando llega al escritorio ya esta caliente y deja de parapadear.
    Osea descartado gestion de energía.
    Saludos.



  • 5

    ¿Has probado a encenderlo un poco antes de arrancar el equipo? Para ver si hace lo mismo, o directamente encender sólo el equipo y cuando más o menos haya llegado al escritorio encender el monitor para comprobar si es realmente eso de que está frío o es algo que le pasa solo durante el Post y el proceso de arranque. (ahí entraríamos a evaluar algún factor del equipo)

    Saludos



  • 6

    @Sylver:

    ¿Has probado a encenderlo un poco antes de arrancar el equipo? Para ver si hace lo mismo, o directamente encender sólo el equipo y cuando más o menos haya llegado al escritorio encender el monitor para comprobar si es realmente eso de que está frío o es algo que le pasa solo durante el Post y el proceso de arranque. (ahí entraríamos a evaluar algún factor del equipo)

    Saludos

    Ya probé eso. Encender el monitor antes que el ordenador.
    Cuando el monitor busca señales tambien parpadea. Es decir, el ordenador no es.
    Ademas soy tecnico en sistemas, mi ordenador no le pasa nada. Esta super revisado.
    Y he probado el monitor en otro equipo y sigue igual.
    Saludos.



  • 7

    Eso será del tubo o de su alimentación, llevalo a una tienda de reparación de electrónica, o pasate por el sat de samsung (que no son gran cosa) y preguntale directamente si le suena el fallo y a cuantos $.



  • 8

    @Bm4n:

    Eso será del tubo o de su alimentación, llevalo a una tienda de reparación de electrónica, o pasate por el sat de samsung (que no son gran cosa) y preguntale directamente si le suena el fallo y a cuantos $.

    Vivo en un pueblo muy pequeño. aqui no hay nada de lo que dice usted.
    Ni Sat de samsung, ni tienda de electronica.

    Usted no sabe que es lo que le falla?
    El inverter es lo que se encarga de la iluminacion del lcd, noo?
    Será eso lo que está mal?
    Saludos.



  • 9

    Abrelo y repasa TODAS las conexiones no vaya a ser que haya algun cable un poco flojo.

    Antes tenía un monitor CRT que hacia destellos y cosas raras, resultó ser que tenia un cable mal conectado dentro, no entiendo porque pero así fue.

    Saludos!



  • 10

    @XaviJS:

    Abrelo y repasa TODAS las conexiones no vaya a ser que haya algun cable un poco flojo.

    Antes tenía un monitor CRT que hacia destellos y cosas raras, resultó ser que tenia un cable mal conectado dentro, no entiendo porque pero así fue.

    Saludos!

    Si fuese un cable mal conectado, en caliente tendría el mismo problema, verdad??

    Saludos.



  • 11

    No tiene porque.

    Piensa que a más calor los materiales se dilatan más y en sitios donde había mala conductividad porque quedaban parcialmente separados, el calor hace que se mejore la conductividad. Vamos, que de toda la vida es pura física, a más calor más dilatación.

    Te lo digo por experiencia, que he puesto 4 veces mi tarjeta gráfica en el horno. Pásate por el siguiente tema si no lo crees:

    Gráfica muerta? :( XFX 8800GTS 320 - HardLimit

    Saludos!



  • 12

    @wanautentico:

    Si fuese un cable mal conectado, en caliente tendría el mismo problema, verdad??

    Saludos.

    no tiene por que , a mi me paso algo parecido a lo de XaviJS solo mi mi cable tocaba un disipador y cuando se calentaba ….



  • 13

    Las placas de los TFTs tienen la parte de alimentación y la de imagen, la lampara y el TFT. Bien puede ser si tiene ya años, que con el calor, las soldaduras a veces se agrietan y dan malos contactos con paciencia una lupa y un soldador puedes abrir y mirar si hay alguna soldadura "fria" y repasarla con estaño. También a simple vista o mejor con un polimetro puedes ver y comprobar si los componentes están bien y si lleva alimentación correctamente, evidentemente quien trabaja reparando estos aparatos suele tardar mucho menos en saber donde esta el problema.



  • 14

    Os pongo un video de lo que hace en frio, luego en caliente se le quita. Tarda muy poco 1 minuto:

    Lo grabé con un movil, no tengo camara.
    Saludos y muchas gracias.



  • 15


  • 16

    @Obione:

    Son 19", déjale que se caliente al pobre y cuando se rompa pilla algo más grande :risitas:

    El tema es que este monitor tiene un tiempo de respuesta de 2 ms.
    Ahora todos los fabrican en 5 ms.

    Por eso lo uso para juegos. Va incleiblemente bien.
    Me gustaria repararlo. He leido por internet y puede ser a causa de algunos condensadores hinchados que alimentan el inverter. Si es asi la avería no sería cara.

    Ustedes que opinan??

    Gracias y saludos.



  • 17


  • 18

    @Obione:

    El tiempo de respuesta no lo mide todo el mundo igual :nono:

    Editing: Y aún te digo más, la velocidad también depende del panel.

    Bien, me dispuse a desarmar el LCD y me encontre con 3 condensadores o capacitadores de la fuente de alimentacion hinchados.

    Los voy a reemplazar por unos nuevos y haber si se solucina.
    Sé que es en la fuente porque en la placa donde estan esos condensadores esta el conector donde se enchufa el monitor a la red electrica.

    Creen que ese será el problema?

    Saludos y muchas gracias por atenderme.



  • 19

    Es posible que sea eso dado el inusual inchamiento de los condensadores, aunque no tengo mucha idea.

    Eso si, a la hora de sustituirlos asegurate encarecidamente de que los nuevos condensadores que pongas sean idénticos a los anteriores, no sea que te quedes sin monitor para siempre :nono:

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.