Asus Direct Cu ii ati hd 6950 2gb


  • 0

    Hola a todos!

    Me he comprado una Asus direct Cu ii hd 6950 de 2 gb y tengo un problema, se me enciende un led rojo cerca de los conectores pci-e.

    Primer pensamiento: no esta bien alimentada o tengo mal hechas las conexiones.

    Primera reflexión: sera cosa de la fuente? tengo una corsair HX 850w con sus 2 conectores pci-e 6+2 pines. Las conexiones que necesita esta gráfica son 1 pci-e de 6 pines y otro de 8 (uso el de 6+2). En teoría con esta fuente no tendría que tener problemas de alimentación, lleva la linea de 12V un amperaje de hasta 70A compartidos en la linea.

    Segunda reflexión: sera cosa de las conexiones? he probado los 2 pci-e de 6 pines en la gráfica antigua y funcionan ambos. Podría ser problema de los 2 pines extra del pci-e? Son conexiones a tierra, asi q leyendo por foros y buscando información me he fabricado un mini conector de 2 pines con un molex para conectarlo a tierra. Sigue sin funcionar con la luz roja de fallo encendida, aunq los ventiladores de la gráfica funcionan.

    Solo me queda pensar que la gráfica esta defectuosa y ya me comenzado a tramitar la devolución para que me la cambien.

    Si alguien sabe o conoce la solución a este problema sería de agradecer!

    La grafica:http://www.tweaktown.com/reviews/3915/asus_radeon_hd_6950_2gb_directcu_ii_overclocked_video_card_review/index.html

    La fuente: http://www.hardwaresecrets.com/article/741

    Un saludo!



  • 1

    hola y bienvenido al foro . si editas la firma o , al menos pones el resto de los componentes del PC seria de gran ayuda para poder comentar algo ;)



  • 2

    Firma editada!



  • 3

    Hombre te diría que te asegures de qué función tiene ese led rojo, y que si la gráfica rinde en condiciones y se mantiene en temperaturas normales no debería haber problema alguno.



  • 4

    no he encontrado en ningún lado que significa ese led rojo pero es el típico de falta de alimentación. Si quito los 2 conectores pci-e esa luz se enciende también.



  • 5

    Mira el manual de la placa alma candida, o sino busca en la web antes de hacer nada hay que saber que es ese led.



  • 6

    te refieres al manual de la gráfica? es un librito con 1 pagina de como instalarla en 3 pasos.



  • 7

    Bm4n te dice el manual de la placa ( de la placa base ) y tu dices que se enciende un led rojo cerca de los conectores Pci-E (deducimos que el la placa base ) por tanto mira en el manual para que sirve ese led ;)
    de todos modos , te deja hacer algo entrar en la bios o ni si quiera arranca



  • 8

    el led que se enciende es en la tarjeta gráfica, justo encima en la placa de la grafica.



  • 9

    Ahhh entonces eso es el led de encendido :risitas:

    Aqui dice que es: [Tested and Burned] ASUS GeForce GTX 560 Ti DirectCU II TOP Review - 3D Tech News and Pixel Hacking - Geeks3D.com Pero exactamente que indica… puede ser que tu fuente no la alimente bien o que esté mal la gráfica, es dificil saber sin poder probar o con otra fuente o esa misma gráfica en otro equipo.



  • 10

    La pregunta del millón, pero funciona o no funciona, si no, a tirar de garantía un saludo

    AMD Power!:D



  • 11

    Consulta que amperaje tiene tu fuente para la linea de 12V.



  • 12

    Tiene más de 70A en la línea de 12V así que me parece que la fuente no es el problema… Tiene pinta de que la gráfica está fastidiada...

    Saludos



  • 13

    solucionado! eran los conectores del pci-e, he puesto los modulares en vez de los q van directos a la fuente y como la seda!



  • 14

    Pues si la fuente está en garantía ya sabes, antes de que se le pase mándala.



  • 15

    sip, si es asi casi seguro que tu fuente tiene algun fallo, quizas algun mal contacto en un cable o algo similar. como te han dicho mas arriba, no te lo pienses dos veces y tramita la garantia si puedes.

    es mejor que lo hagas directamente con corsair y no con la tienda donde lo compraste, corsair tiene una atencion al cliente impecable, no suelen poner pegas y tardan muuy poco. una vez que tuve que cambiar una fuente de corsair mandaron un repartidor a mi casa a recoger la fuente fieja y me entrego una nueva al mismo tiempo, es decir, sin tener que esperar absolutamente nada para montar la nueva



  • 16

    Bueno a mi entender el, se le soluciono el problema al poner el cable 6+2 de PCI-E de la fuente modular, (lógico este es el que esta pensado para las gráficas), no el 6+ 2 que sale de la fuente , (conector de 12 aux para la placa base), no creo que tenga ninguna avería :rollani:

    AMD Power! :D



  • 17

    @Chemacaso_1964:

    Bueno a mi entender el, se le soluciono el problema al poner el cable 6+2 de PCI-E de la fuente modular, (lógico este es el que esta pensado para las gráficas), no el 6+ 2 que sale de la fuente , (conector de 12 aux para la placa base), no creo que tenga ninguna avería :rollani:

    AMD Power! :D

    ¿el conector entro bien ? sin forzarlo quiero decir ¿?:|



  • 18

    Si en el manual de la fuente se le nombra como EPS/ATX 12V 8 & 4 Pins, este no es para las PCI-E (gráficas), sino la alineación de las placas ATX

    Un saludo



  • 19

    lo digo por que casi todos ( por no decir todos ) los conectores de PC gráficas y demás tienen ciertas esquinas achaflanadas para que solo entren en determinados conectores y en una sola posición ( por ejem los molex de cuatro pines )





Has perdido la conexión. Reconectando a Hardlimit.