Dudas que ram comprar


  • 0

    Buenas noches a todos.
    Antes de nada me presento por aqui,me llamo Jose y necesito un poquito de ayuda ya que no tengo claro que ram comprar.

    Os pongo por aqui la placa base y el tipo de ram que tengo ahora mismo:

    Tipo de CPU QuadCore Intel Core i5 750, 3133 MHz (23 x 136)
    Placa base Asus P7P55D (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
    Memoria del sistema 2039 MB (DDR3-1333 DDR3 SDRAM)
    DIMM1: Kingston 9905403-011.A03LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
    DIMM3: Kingston 9905403-011.A03LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)

    Si no me equivoco podria meterle otras dos de ram pero querria saber si es mejor meterle 1 de 4gb o 2 de 2gb…y que ram comprar ya que el pc lo deje a manos de un conocido que sabe del tema,por desgracia e perdido contacto con el y no tengo a nadie que sepa de ordenadores.

    cualquier ayuda por minima que sea se agradecera.

    saludos y muchas gracias de antemano

    Edito:Los datos son sacados del programa everest y una cosa que se me olvido poner,tengo instalado windos 7 64



  • 1

    hola y bienvenido

    siempre es mejor de dos en dos para tener el dual channel
    poner solo una de 4G no es recomendable

    lo mejor es tener dos de 4Gb pero si quieres gastar poco pon otras dos iguales a las que tienes

    EJ:

    Kingston ValueRAM DDR3 2GB 1333 PC3-10600 CL9 X2 = 26 euros

    o quitas las que tienes y pones estas

    G.Skill Ripjaws X DDR3 1600 PC3-12800 8GB 2x4GB CL9 - 41 euros

    saludos



  • 2

    en el caso de poner otras dos iguales,¿tendria que configurar algo?o es solo poner y ale ya esta?lo digo mas que nada por si hay que tocar bios o alguna otra cosa.

    saludos y muchas gracias



  • 3

    no tienes que hacer nada solo ponerlas y listo

    un saludo



  • 4

    Si te fijas tienes un numero de referencia en una etiqueta pegada en la ram, al ir a comprarlas o pedirlas on-line asegúrate que son exactamente las mismas, así evitarás incompatibilidades y cosas raras.
    Pero cambiarlas es muy fácil y teniendo en cuenta esta referencia no tiene por que dar problemas.

    Un saludo



  • 5

    pues eso de la referencia en la ram no lo sabia,muchas gracias por la info :D.Preguntaba si habia que hacer alguna cosa porque e leido algunos post de por aqui y lei algo de la bios y tal pero ya digo que no tengo mucha idea del tema por eso preguntaba mas que nada :D

    muchas gracias por la ayuda :) un saludo



  • 6

    @JoseFR:

    pues eso de la referencia en la ram no lo sabia,muchas gracias por la info :D.Preguntaba si habia que hacer alguna cosa porque e leido algunos post de por aqui y lei algo de la bios y tal pero ya digo que no tengo mucha idea del tema por eso preguntaba mas que nada :D

    muchas gracias por la ayuda :) un saludo

    Eso ocurre aveces, cuando se compran memorias con referencias distintas y surgen esas pequeñas incompatibilidades he historias, que es cuando el sistema no detecta algún módulo, o detecta menos capacidad, algún porcentaje, etc… y se suele recomendar mirar en la BIOS que esté el dual channel activado y parámetros de ese tipo, pero para evitar conflictos lo mejor es lo que te recomiendan, que la referencia sea la misma y preferiblemente que todos los módulos sean de la misma capacidad, eso te ahorrará complicaciones.

    Saludos



  • 7

    pues muchisimas gracias a todos por la ayuda!espero poder aprender muchas cosas por aqui e intentar ayudar en lo que pueda dentro de mis posibilidades,que son pocas :P,pero bueno se intentara :D

    muchas gracias a todos.saludos



  • 8

    hola a todos,por aqui estamos otra vez con una pequeña preguta.compre un pack de 2x4gb cada uno,los e puesto pero solo me reconoce 4gb.los e puesto en el mismo sitio donde tenia las otras,quitar unas y poner otras pero no me reconoce nada mas que 1,o por lo menos eso pone en el everest.

    el caso esque me da la sensacion que solo con esa que me reconoce me va bastante mas rapido que con las otras xD.decir que e intentado entrar por la bios para ver si veia alguna cosa sobre la ram pero no veo nada raro,mejor dicho,como no tengo ni papa de bios no veo nada raro xD

    saludos



  • 9

    ¿que S.O usas ? por que no todos reconocen 8G



  • 10

    win7 64 bits ultimate

    Edito:Acabo de bajarme el programa cpu-z,ya que lo vi en algun post de por aqui :P y en la pestaña memoria si parece que me reconozca los 8gb

    me pone lo siguiente

    Tipe ddr3 size 8192 mbytes
    channels dual (en dc mode no sale nada) y en nib frecuency 2140 mhz

    queda confirmado que el everest no es bueno para estas cosas?:P saludos



  • 11

    No es que el everest sea malo, se trata más bien de Windows, que es el que particularmente no reconoce toda la memoria muchas veces.

    Saludos



  • 12

    si en : inicio/equipo/propiedades del sistema . te marca los 8 g es culpa del everest



  • 13

    en propiedades del sistema me marca 8gb pero utilizables me pone 3.99gb esto es normal?



  • 14

    Ejecuta el comando msinfo32 y verás cuanta memoria te reconoce el sistema. Ahora, por otro lado hace fresquito pero la value ram no lleva disipadores olvidate de hacer overclocking pues se calientan en exceso si se sufren un estrés continuo y acaban dando errores o estropeándose. Sino reconoce toda la memoria ram también debes asegurarte que son el mismo modelo, frecuencia, timmings, etc. porque es posible en este último caso un problema de compatibilidad y windows es muy sensible a estos temas.



  • 15

    @jordiqui:

    Ejecuta el comando msinfo32 y verás cuanta memoria te reconoce el sistema. Ahora, por otro lado hace fresquito pero la value ram no lleva disipadores olvidate de hacer overclocking pues se calientan en exceso si se sufren un estrés continuo y acaban dando errores o estropeándose. Sino reconoce toda la memoria ram también debes asegurarte que son el mismo modelo, frecuencia, timmings, etc. porque es posible en este último caso un problema de compatibilidad y windows es muy sensible a estos temas.

    Las dos memorias son las mismas,mismo modelo,mismo todo :P es un pack de 2x4gb y segu el msinfo32 me pone lo mismo 8gb de memoria fisica instalada,memoria fisica total 3.99,memoria fisica disponible 2,40,memoria virtual total 7,98,memoria virtual disponible 6,06



  • 16

    @JoseFR:

    Las dos memorias son las mismas,mismo modelo,mismo todo :P es un pack de 2x4gb y segu el msinfo32 me pone lo mismo 8gb de memoria fisica instalada,memoria fisica total 3.99,memoria fisica disponible 2,40,memoria virtual total 7,98,memoria virtual disponible 6,06

    Pues te reconoce 8 pero sólo utiliza 4. Imagino que la placa no es el problema ( con un core i5, las placas suelen aceptar hasta 12,16,32 en sus versiones más modernas) posiblemente sea un problema de la bios? en cualquier has pasado el test de memoria al arrancar el pc? en la bios te reconoce también los 8Gb has instalado los drivers del chipset? las ranuras de la memoria deben estar bien. Están configuradas en auto las memorias? mira de fijar los valores recomendados por el fabricante desde la bios ( frecuencia y timmings) a ver si puedes solucionarlo así ( sino lo has hecho ya) intenta también instalar la última versión de la bios. Usas los canales para que te haga el dual channel? pon cada módulo en su canal correspondiente( A1B1A2B2) por ejemplo una en la A1 y otra en la A2 ya nos comentarás.



  • 17

    @jordiqui:

    Pues te reconoce 8 pero sólo utiliza 4. Imagino que la placa no es el problema ( con un core i5, las placas suelen aceptar hasta 12,16,32 en sus versiones más modernas) posiblemente sea un problema de la bios? en cualquier has pasado el test de memoria al arrancar el pc? en la bios te reconoce también los 8Gb has instalado los drivers del chipset? las ranuras de la memoria deben estar bien. Están configuradas en auto las memorias? mira de fijar los valores recomendados por el fabricante desde la bios ( frecuencia y timmings) a ver si puedes solucionarlo así ( sino lo has hecho ya) intenta también instalar la última versión de la bios. Usas los canales para que te haga el dual channel? pon cada módulo en su canal correspondiente( A1B1A2B2) por ejemplo una en la A1 y otra en la A2 ya nos comentarás.

    las memorias estan puestas en a1 y a2 desde el primer momento,(supongo que a1 y a2 se referiran a primera y tercer ranura)las puse en el mismo lugar que tenia puestas las otras.cuando me meti en la bios al poco de ponerlas no me salia nada raro,es mas,de la bios no toque absolutamente nada.creo recordar que si esta todo en auto ya que,como digo,tocar la bios me da cosa,y mas sin saber :S.

    El caso es,por poner un ejemplo,en el battlefield 3 puedo jugar el modo campaña sin esperar practicamente nada entre carga y carga de pantallas,me inicia muchisimo mas rapido que antes,es mas,para jugar por internet antes me era imposible,ahora va muy bien y sin problemas de carga de mapa ni nada de nada…

    Supongo que por aqui habra algun tipo de manual sobre la bios,que si os soy sincero,no lo e mirado pero voy a tener que aprender un poquito de esto para no daros la brasa que os estoy dando siendo un recien registrado por aqui :P.Mirare lo de la memoria en la bios pero ya digo que tocar no toque nada de nada.

    saludos y perdonarme por el tocho



  • 18

    acabo de mirar la bios hace nada y en system memory me sale usable size 4088 mb.hay otra cosa que ponia pci mmio allocation 4gb to 2048 mb

    lo demas esta todo en auto,como ya comente antes.

    Edito:una pregunta¿no tendran nada que ver las graficas en todo esto verdad?tengo 2 ati radeon hd 5700,lo pongo mas que nada por si acaso



  • 19

    @JoseFR:

    acabo de mirar la bios hace nada y en system memory me sale usable size 4088 mb.hay otra cosa que ponia pci mmio allocation 4gb to 2048 mb

    lo demas esta todo en auto,como ya comente antes.

    Edito:una pregunta¿no tendran nada que ver las graficas en todo esto verdad?tengo 2 ati radeon hd 5700,lo pongo mas que nada por si acaso

    en fin, como te han comentado anteriormente intenta cargar los dispositivos justos una tarjeta gráfica un disco duro,etc y arranca el pc. Por otra parte, en los parámetros de la ram ponlo en manual y ajusta la frecuencia en función de lo establecido por el fabricante ( entiendo que el chipset de la placa base aceptará esa frecuencia 1333Mhz) junto con los cuatro primeros timming. Y ejecuta msinfo32 a ver si ahora utiliza los ocho Gb de ram. Ya nos contarás.





Has perdido la conexión. Reconectando a Hardlimit.