Crash de placa a los 42° temperatura (ATI Radeon HD 5750)


  • 0

    Mis especificaciones:

    AMD Phenom™ II X4 955 Processor 3.20 Ghz
    Memoria Instalada (RAM) 4,00 GB
    ATI Radeon HD 5750 1GB
    Windows 7 Enterprise SP1 64bits
    500GB de disco SAMSUNG HD502HJ ATA Device
    Resolucion 1920x1080, monitor 21,5' LG
    Fuente de 480w

    • Los drivers están actualizados
    • La Pc esta en un lugar fresco

    Ahora el problema:
    La pc me crasheaba de vez mientras estoy en windows (navegando por internet, trabajando en Photoshop, escribiendo en Word, etc) pero nunca me ocurre mientras juego en pantalla completa ni cuando miro videos…

    Esto me pareció muy extraño, con el tiempo, mirando a través del ADM VISION Engine Control Center noté que los crasheos ocurren cuando la placa alcanza los 42° grados exactos.
    El crasheo no es un reinicio de windows sino un "El controlador de pantalla dejo de funcionar y se recuperó".

    No entiendo por que ocurre esto, porque las placas de video pueden levantar muchisima más temperatura. De hecho, cuando juego lo hace, pero no crashea...

    En fin, espero que alguien sepa ayudarme aquí o haya experimentado el mismo problema, haber si encontramos respuesta.

    Un abrazo, gracias de antemano



  • 1

    Hola y bienvenido

    Parece que se trata más bien de un problema con los drivers, porque esa temperatura no es peligrosa en ningún caso.
    Prueba a instalar los drivers anteriores a los que tienes, aver si así lo solucionas.

    Saludos



  • 2

    Ya probé con los drivers y no es el problema =/

    Puede que sea la fuente, que es genérica 480W … Creo que se queda sin energía suficiente. Necesitaría una de 600W.

    Pero no lo sé.



  • 3

    Todo depende de la efectividad de la fuente. Mira el amperaje de la línea de +12V, si proporciona muy poco podría ser el problema, aunque esa gráfica no es muy tragona, pero podría ser que estuvieses en el límite.

    Saludos



  • 4

    @Sylver:

    Mira el amperaje de la línea de +12V

    16A

    No se si es poco o normal…



  • 5

    Si fuera cosa de fuente serían o bien fallos aleatorios o con más probabilidad bajo carga de la gráfica, que es cuando más energía demanda.

    Examina el estado de los condensadores, tanto de la placa como de la gráfica y si tienes oportunidad incluso las soldaduras traseras de estas, para ver si están inflados o hay signos de mal contacto.

    Un saludo



  • 6

    @ocramloco:

    16A

    No se si es poco o normal…

    Ahí tienes 192W reales, asique no sé si será suficiente para el conjunto, pero desde luego no es una potencia muy alta.

    Haz lo que te comenta el compañero, examina que no haya defectos físicos visibles en el hardware.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.