Estancado con OC a Q6600 B3


  • 0

    Hola,

    Después de seguir el foro durante un tiempo, me he dispuesto a estrenarme para comentaros un tema, a ver si los maestros del overclock me pueden mostrar algo de luz.

    El caso es que mi PC tiene un tiempo ya, he ido haciéndole pequeños upgrades pero la base (micro, ram, etc.) comienza a notarse muy floja para determinados juegos. Las características del PC son las siguientes:
    Placa: Gigabyte GA-965P-DS3 Rev. 2.0 con chipset P965
    Procesador: Intel Core 2 Quad Q6600 rev. B3
    Memoria: 4xKingston 1GB 667 CL5 (KVR667D2N5/1G)
    Gráfica: AMD HD 6870
    Disco: SSD Vortex 3 120GB




    Pues bien, he seguido los tutoriales y post que he ido encontrando el este y otros foros, básicamente tengo instalado el Orthos, CPUID y Coretemp para comprobar la estabilidad del sistema tras el overclock. Y lo que hago es, en la BIOS, voy subiendo la velocidad del bus desde 266 (con x9) que es el valor original, de 10 en 10 sin tocar el multiplicador ya que mi objetivo era llegar a 3GHz (333x9).
    El caso es que en el segundo intento, vamos, al subir 20 (a 288) ya se me estropea todo el proceso, concretamente lo que me pasa es que el ordenador se reinicia y deja de verse nada en la pantalla, con lo que ni siquiera puedo volver a configurar la BIOS porque no puedo ver nada, con lo que asumo que habrá algún tipo de problema de base que no estoy teniendo en cuenta (supongo que los voltajes aun es pronto como para tener que modificarlos).
    Total, que lo único que puedo hacer es resetar la CMOS mediante la pila de la placa y volver a empezar, pero no soy capaz de pasar de este punto..

    ¿Alguien podría echarme un cable por favor? No se si será la RAM que me está capando el proceso o qué, la verdad es que ando un poco perdido..

    Mil gracias por adelantado!



  • 1

    ¿ Te has leido la Guía básica de OverClock - HardLimit ?

    ¿ Pones las memorias a 266, antes de empezar a tocar el FSB ?

    Salu2! y Bienvenido al foro :sisi:



  • 2

    Gracias por tu respuesta!

    Pues como comentaba en el post, sí que he leído la guía básica de overclock (y algunos otros posts relacionados), pero está claro que algo no he entendido bien o no estoy haciendo bien..

    Lo que me dices de si pongo las memorias a 266 antes de tocar el FSB no lo pillo, ¿no se supone que lo que he subido de 266 a 286 es precisamente el FSB? La BIOS me deja meterle luego un multiplicador a las memorias, el mínimo que me deja es x2, con lo que me queda a 266x2=532MHz o 286x2=572MHz.

    Mi idea era llegar a 333 en el FSB, para tener en el procesador 3339=3000MHz y en la memoria 3332=667MHz (que es la velocidad que me marca el fabricante).

    ¿Qué estoy haciendo mal?

    Gracias!



  • 3

    Intenta leer con más atención los primeros apartados de la Guía, o prueba diréctamente a poner la memoria @266 y subir un poco el FSB, para que veas lo que ocurre :facepalm:

    Si no estas dispuesto a perder muchas horas en hacer pruebas, será que el OverClock no es para tí :nono:

    Salu2!



  • 4

    Por supuesto que estoy dispuesto a tirarme horas para el overclock, por eso estoy aquí. Le he hechado muchas horas hasta este momento y estoy estancado, y como soy nuevo en esto estoy intentando pedir algo de ayuda a ver si alguien es capaz de guiarme un poco más, no sé por qué supones que no quiero echarle horas o que no me he leído la guía. Supongo que estaré diciendo alguna burrada para que pienses esto, disculpa si es así, estoy tratando de aprender y cualquier consejo será bienvenido.

    En mi BIOS para cambiar los valores es esta pantalla:

    En la memoria me admite estos valores para el multiplicador:

    Si cambio el "System Memory Multiplier (SPD)" a Manual, puedo elegir un valor entre 2 y 4 que, al multiplicarlo por el "CPU Host Frequenzy (MHz)" (vamos, el FSB), me da el total de la velocidad que tendrá la RAM. Es decir, que si tengo el FSB a 266 (como viene por defecto), con un multiplicador de 2,5 me quedaría una velocidad de 667MHz (Como viene por defecto).
    Y yo lo que quería conseguir es tener un FSB a 333 con multiplicador de 2 para que pillara los 667MHz de la RAM y los 3GHz del procesador (333*9).

    Esto es lo que estoy intentando decir desde el primer post, pero es obvio que debo estar errando en algo debido a tus comentarios, ¿Puedo saber en qué?

    Gracias!



  • 5

    Esa placa como no le hagas un mod contra el vdroop no la vas a poder subir casi con ese procesador,no creo que sea por la memoria es que esa placa tiene un vdroop brutal y mas con procesadores de 4 nucleos.

    tenia yo una la rev 3 y con quad era muy dificil conseguir un OC decente,por que pedia voltaje a saco.

    GA-965P-DS3 (rev. 2.0) VDroop mod - Overclockers Forums

    Gigabyte GA 965P DS3 Core 2 Motherboard (Pencil Mods) by VR-Zone.com



  • 6

    @keop:

    Si cambio el "System Memory Multiplier (SPD)" a Manual, puedo elegir un valor entre 2 y 4 que, al multiplicarlo por el "CPU Host Frequenzy (MHz)" (vamos, el FSB), me da el total de la velocidad que tendrá la RAM. Es decir, que si tengo el FSB a 266 (como viene por defecto), con un multiplicador de 2,5 me quedaría una velocidad de 667MHz (Como viene por defecto).
    Y yo lo que quería conseguir es tener un FSB a 333 con multiplicador de 2 para que pillara los 667MHz de la RAM y los 3GHz del procesador (333*9).

    Esto es lo que estoy intentando decir desde el primer post, pero es obvio que debo estar errando en algo debido a tus comentarios, ¿Puedo saber en qué?

    Gracias!

    Como lo primero es encontrar el límite del procesador, y su multiplicador no se puede subir, toca jugar con el FSB, por lo que hay que asegurarse de que no nos limitamos por otro lado, lo que significa que debemos relajar la configuración de la memoria, para hacer las pruebas ( en tu caso, poner el multiplicador a 2.0 ).

    Desactivamos todos los sistemas de ahorro de energía del procesador, y los SpeedStep y similares, para que no existan más cambios que los establecidos por nosotros, y empiezas a probar a subir el FSB poco a poco.

    Si no consigues arrancar, puedes probar a subir un poco el Vcore, o poner los timmings de las memorias en manual ( al menos los 4 primeros valores ), por si está estableciendo valores demasiado agresivos y no consigue arrancar.

    Salu2!



  • 7

    También puedes echarle un vistazo a los post :

    Guia básica sobre overclocking (+ A64 overclock "avanzado") - HardLimit

    Oc con e6600 y p5b deluxe AYUDADMEEEE - HardLimit

    Salu2!

    PD: Y pon el PCI-Express bloqueado a 100Mhz



  • 8

    @fjavi:

    Esa placa como no le hagas un mod contra el vdroop no la vas a poder subir casi con ese procesador,no creo que sea por la memoria es que esa placa tiene un vdroop brutal y mas con procesadores de 4 nucleos.

    tenia yo una la rev 3 y con quad era muy dificil conseguir un OC decente,por que pedia voltaje a saco.

    GA-965P-DS3 (rev. 2.0) VDroop mod - Overclockers Forums

    Gigabyte GA 965P DS3 Core 2 Motherboard (Pencil Mods) by VR-Zone.com

    Pufff, cierto, hay una variación de 0,5V entre lo que configuro en la BIOS y lo que me marca el CPUZ.. vaya tela. Si me veo que no llego, haré el mod del lápiz. Muchas gracias!

    Y bueno, parece que ya voy avanzando porque he conseguido ponerlo a 3GHz (333*9) con el FSB a 333 y el x2 en la RAM. Al final no tenía absolutamente nada que ver con la memoria y la configuración que había posteado inicialmente era la correcta (me despistaron un poco los primeros comentarios Fassou), lo que pasaba es que necesitaba meterle voltaje extra ya no a la CPU sino al chipset (esto lo he conseguido probando todas las combinaciones, que no son pocas..), que en mi placa aparece como G(MCH).

    Ahora lo tengo con +0,1V en el chipset y 1,285 en la CPU (un pelín por debajo de mi VID), parece estable pasándole el Orthos durante 1 hora, y la temperatura máxima que me pilla es de un pico de 68º con las CPUs a full. ¿Cómo lo véis? ¿Es una buena termperatura?

    Por cierto, también he probado el Intel Burn Test para comprobar la estabilidad pero este me saca pantalla azul con la configuración por defecto, no se si tengo aun algo mal o es que hay que configurar el programa o algo.. he hecho un MemTest completo y ha funcionado todo perfecto.



  • 9

    Si el IntelBurnTest falla, tienes algo que crea inestabilidad.

    Si es con la configuración por defecto, además de poner las décimas de refuerzo en los voltajes, revisa la configuración de las memorias, especialmente el T Command Rate.

    Salu2!



  • 10

    @keop:

    Pufff, cierto, hay una variación de 0,5V entre lo que configuro en la BIOS y lo que me marca el CPUZ.. vaya tela. Si me veo que no llego, haré el mod del lápiz. Muchas gracias!

    Y bueno, parece que ya voy avanzando porque he conseguido ponerlo a 3GHz (333*9) con el FSB a 333 y el x2 en la RAM. Al final no tenía absolutamente nada que ver con la memoria y la configuración que había posteado inicialmente era la correcta (me despistaron un poco los primeros comentarios Fassou), lo que pasaba es que necesitaba meterle voltaje extra ya no a la CPU sino al chipset (esto lo he conseguido probando todas las combinaciones, que no son pocas..), que en mi placa aparece como G(MCH).

    Ahora lo tengo con +0,1V en el chipset y 1,285 en la CPU (un pelín por debajo de mi VID), parece estable pasándole el Orthos durante 1 hora, y la temperatura máxima que me pilla es de un pico de 68º con las CPUs a full. ¿Cómo lo véis? ¿Es una buena termperatura?

    Por cierto, también he probado el Intel Burn Test para comprobar la estabilidad pero este me saca pantalla azul con la configuración por defecto, no se si tengo aun algo mal o es que hay que configurar el programa o algo.. he hecho un MemTest completo y ha funcionado todo perfecto.

    Dale al MCH algo de voltaje,por lo menos +1 o +2,tendras que meter voltaje a la memoria y 333x9 quiza no tenga demasiado vdroop,yo recuerdo que en esa placa necesitaba el mismo voltaje para subir a 3400 mhz un Q6600 G0 que en una P5K premiun para hacer 3900mhz,tenia demasiado Vdroop y tenia que compensar demasiado subiendo el vcore,ademas que era hasta dificil mantener estables los 3400,aunque en la P5K tampoco es que fueran estables los 3900,pero si valian para pasar benchmark y parecia algo mas estable.

    saludos



  • 11
    ¡Esta publicación está eliminada!


  • 12

    ¿Para qué es necesario meterle más voltaje a la memoria? Los test de memoria me funcionan aparentemente bien, hice uno completo con el mem test (lo dejé una noche entera) y me marcó todo como OK.

    Sí que probaré a ponerle algo más al chipset, aunque el Intel Burn Test no me lo pase, he probado a estar jugando como 2 horas con las CPUs dándolo todo y parece estable, eso sí se me ponen a unos 63-64 ºC de máxima temperatura cada CPU. Con el orthos al cabo de una hora de stress test se me pone a casi 70 ºC.. ¿Es buena temperatura o tiene riesgo de quemarse la CPU?

    Saludos.



  • 13

    @keop:

    ¿Para qué es necesario meterle más voltaje a la memoria? Los test de memoria me funcionan aparentemente bien, hice uno completo con el mem test (lo dejé una noche entera) y me marcó todo como OK.

    Sí que probaré a ponerle algo más al chipset, aunque el Intel Burn Test no me lo pase, he probado a estar jugando como 2 horas con las CPUs dándolo todo y parece estable, eso sí se me ponen a unos 63-64 ºC de máxima temperatura cada CPU. Con el orthos al cabo de una hora de stress test se me pone a casi 70 ºC.. ¿Es buena temperatura o tiene riesgo de quemarse la CPU?

    Saludos.

    Con ese CPU es normal que se caliente,los B3 eran muy calientes,los G0 ya lo eran menos y podian subir mejor,meter voltaje a las memorias si las tienes por ejemplo a 800 y 4-4-4,si tienes 1.1 y fsb a 333 ademaas no pusiste una latencia manual ya sea 4-4-4 lo mas facil es que no necesite voltaje,ahora si pones 400x9 la memoria siempre se va al doble que el fsb y suele ser necesario dar un poco mas voltaje,tu memoria debe decir que voltaje y latencia necesita ademas que frecuencia,aunque se puede poner a menos o quiza a mas si sale buena.

    saludos





Has perdido la conexión. Reconectando a Hardlimit.