Problema al actualizar BIOS de MSI 990XA-GD55



  • Buenas a toda la comunidad. Tengo un serio problema con mi maquina y necesito su ayuda, desde ya muy agradecido al que pueda darme una mano (espero que sea aca donde va)

    Hace 4 meses actualizé mother, micro y RAM. MSI 990XA-GD55 con un AMD FX6100 y 2 dim de 4GB cada uno kingston 1333 creo, desde que lo tengo ningun inconveniente.
    Hace una semana me compré una VGA, una GeForce 650 TI. Los primeros dias ningun inconveniente, yo aparte de usarla para trabajar, juego 2 juegos online, uno es el rFactor y otro el Planet Side2 que es bastante mas exigente y nuevo que el rFactor. En el PS2 a pesar de jugar varias horas seguidas nunca tuve ningun problema, pero desde hace unos dias me ha pasado que cuando estoy en el rFactor me da un par de tirones los graficos y de la nada se me congela la pantalla y tengo que apagarla porque no responde nada. Esto me paso 3 o 4 veces en los ultimos dias, pero ayer me volvió a pasar y luego me pasó dos veces mas en el escritorio de windows y no en el rFactor.

    Un sintoma importante que no logro entender es el siguiente:
    Luego de reiniciar la compu despues de esto por unos cuantos minutos me queda lenta la maquina, abriend el HW monitor para ver temps y voltajes noté lo siguiente

    • Cuando la computadora anda bien, en las temperaturas de la mother, me aparece TEMPINI0 y TEMPINI2 con temperaturas de menos de 45ºC pero no hay nada mas, osea, no existe el TEMPINI1
    • Cuando reinicio y veo que la compu anda lenta entre esos dos valores (que siguen teniendo temperaturas normales), me aparece TEMPINI1 con una temperatura elevadisima del orden de los 125ºC (recordar que cuando la compu anda normal ese valor ni siquiera aparece en el HW Monitor)

    Cosas que creo que pueden ser para orientar al que sepa mas que yo:

    • Tengo una fuente thermaltake TR2 43 de 430 W reales, al comprar la VGA me dijeron (y la caja lo avala), que con mas de 400W alcanzaba, pero estoy dudando si no será que no me da la fuente (me parece raro que no pase cuando juego Planet Side2, y no encuentro relacion con la temperatura del TEMPINI1 que mencioné)
    • Al instalar la VGA aproveché para desarmar el fan del micro y limpiar, espero no haber colocado mal el fan o algo de eso, aunque ayer chequié y parece todo ok
    • En mi casa habia otra maquina conectada inalambrica a mi red y hace poco se mudó mi hermano con su maquina osea que hay una 3era maquina, ambas conectadas por un tplink723, desde ahi tienen problemas de conexion esas dos maquinas y quizas no sea tema de HW sino que se sature el router y tire algun error (no creo que tenga que ver pero yo la tiro)
    • Lei por algun lado que podia ser la BIOS desactualizada, y en el everest mne marcaba BIOS de mas de 2 años

    Este fue mi primer problema y el que pueda saber algo será bienvenida cualquier recomendacion, ahora pongo un segundo problema y quizas mas grave.

    Dado lo que lei de la BIOS decidi como manotazo de ahogado actualizarla, segui los pasos de MSI (bajar un prog a un pendrive, ejecutar el programa de actualizacion desde el pendrive y seguir el instalador), cuando estaba en proceso de actualizacion se congeló otra vez la compu y no tuve otra opcion que apagarla, desde ahi la maquina no prende y no se que hacer, prendo y no hay señal al monitor, ni prende la luz roja de que el disco empieza a trabajar, osea está muerta.

    Bueno nuevamente agradezco al que me pueda ayudar, aparte que para jugar la uso para laburo (soy programador y muchas veces tengo que llevarme laburo a casa, y soy diseñador freelancer), la verdad me urge solucionar el tema. Saludos a todos.


  • MODERADOR

    Al interrumpir la actualización de la BIOS, la has dejado corrupta (incompleta), por lo que no funciona :nono:

    En circunstancias normales, te diríamos que tu placa ha muerto :muerto:, pero según la web del fabricante, tu placa lleva un sistema que llama M-Flash, por el que deberías poder recuperarla.

    @MSI:

    How can I recover my motherboard after bios flash failed?
    This MB have Multi BIOS feature and system will automaticaly bootup from 2nd Bios chip and help you recover your system from failure. Try the below steps to recover your sytem from bios flash failure: Step 1: Boot up your system and then press Del button to get in EFI BIOS Setup. Step 2: Choose Setting> Security > Multi BIOS Auto Update and Change default option to “Enable”. Press F10 to “Save Configruation and Reset”, then choose “Yes”. Step-3: You will see the bios Flash process immediately after exit from bios setp, Wait until bios update reaches 100% then reset the system. Note: Please do not turn off the system during the Bios Auto update procedure.

    En los foros de MSI, parece que varias placas han tenido problemas al intentar meter sus últimas BIOS.

    Salu2!



  • Primero que nada gracias por responder. Ya habia leido eso que me indicas, pero no se como puedo entrar a la BIOS como dice ahi si en realidad no me responde la maquina (pantalla negra). Igual cuando llegue a casa intentaré, gracias nuevamente.


  • MODERADOR

    Cuando llegues a casa, desenchufas el equipo de corriente y le quitas la pila a la placa base. Pasados unos minutos la vuelves a poner, y conectas el cable a la fuente para arrancar el equipo normalmente.

    Según MSI debería arrancar usando la BIOS secundaria, así que pulsando la tecla DEL, podrías entrar en BIOS y seguir el resto de pasos que puse arriba.

    Salu2!



  • En unas horas llego a casa, pruebo y aviso, muchas gracias.



  • **Hola….. Tengo la misma placa MSI 990XA GD55. Tenía la versión de BIOS E7640vN1 y quise actualizar a la mas reciente E7640vN2 y falló! durante la actualización en Windows todo termino bien. pero al reiniciarse el equipo me quedo la pantalla negra. la Mobo no arranca.

    Alfrosende, te ha funcionado ese procedimiento de quitar la bateria?**


  • Veteranos HL

    @Jhanseek:

    **Hola….. Tengo la misma placa MSI 990XA GD55. Tenía la versión de BIOS E7640vN1 y quise actualizar a la mas reciente E7640vN2 y falló! durante la actualización en Windows todo termino bien. pero al reiniciarse el equipo me quedo la pantalla negra. la Mobo no arranca.

    Alfrosende, te ha funcionado ese procedimiento de quitar la bateria?**

    Tened cuidado con las actualizaciones de BIOS bajo Windows suelen dar problemas, lo mejor es o bien con disquetera (las placas nuevas ya no la llevan), o con un disco de arranque en USB, con el programa para actualizar la bios y la bios que querais actualizar..

    BIOS Flashing - A "How To ~ Qflash Guide"


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.