Problemas de Temperatura i7 5930k


  • 0

    Buenas a todos los foreros de hardlimit, quería haceros una consulta o mas bien que me hecheis una mano.

    Se trata sobre las temperatura de mi procesador, llegan a unos grados extremos sin siquiera cargarlos a tope con algún juego o algo que requiera potencia.

    El día de ayer estaba usando sin problemas hasta que hoy el encender me doy cuenta que no arranca y me tira el famoso CPU FAN ERROR F1 para configurar, el tema es que al encender trabaja de manera normal a unos 50 grados por decir y luego va subiendo sin que ni para que a 70 grados y mas, y es cuando lo desenchufo vuelvo a montar mi watercooling (Es la que esta en mi firma).

    Me ha tocado cambiar pasta termica y volverlo a montar pero aun asi no funciona pareciera ser que el watercooling ya no funciona y no le enfria al proce o no hace el contacto que deberia de hacer, y la verdad es que no se como se testean estas cosas, si funcionan o no, lo único que puedo decir es que los ventiladores del radiador giran con naturalidad al encender.

    Alguien me puede aconsejar de como probar esta bomba, es decir para ver si en realidad funciona o no?

    La verdad es que no hace ni 1 año que lo compre desde amazon, y puedo tramitar que me cambien ya que también podría darse el caso que la falla este en la bomba pero como comente la verdad es que desconozco totalmente sobre esta cuestión.

    Solo para terminar quiero agregar un detalle y el cual es que , cuando usaba un día normal me recuerdo que escuchaba algo en la bomba como si el agua estuviese revolcándose de aquí halla no se si ahí abra empezado todo el dilema no le preste atención y seguí haciendo lo que estaba haciendo en aquel entonces.



  • 1

    Veo que la firma no esta actualizada el Watercooling es la Cooler Master Glacer 240L



  • 2

    @gamingpy:

    es cuando lo desenchufo vuelvo a montar mi watercooling (Es la que esta en mi firma).

    A ver, que no entiendo.
    ¿Tienes montado un disipador que da problemas y al montar la RL ésta tampoco te funciona, o estamos habando del mismo componente?

    En cualquier caso, por los síntomas que se describen, o se ha quedado seco/ ha entrado aire (cosa dificil sin una fuga detectable), o la bomba ha dicho basta… o una cosa primero y la otra después.
    Pruebas... creo que el error que lanza, el sonido a tripas con diarrea y por último, las temperaturas son más que suficientes para aconsejarte que hagas uso de la garantía.
    Lo que no te recomiendo en ningún caso, es que intentes abrir el cricuito para comprobar si 1- tiene suficiente líquido y 2- la bomba hace su trabajo.
    Pese a que está configurado para ser expandido, purgarlo y volver a llenarlo correctamente es jugársela teniendo, como se tiene, garantía para tirar de ella.



  • 3

    @whoololon:

    A ver, que no entiendo.
    ¿Tienes montado un disipador que da problemas y al montar la RL ésta tampoco te funciona, o estamos habando del mismo componente?

    En cualquier caso, por los síntomas que se describen, o se ha quedado seco/ ha entrado aire (cosa dificil sin una fuga detectable), o la bomba ha dicho basta… o una cosa primero y la otra después.
    Pruebas... creo que el error que lanza, el sonido a tripas con diarrea y por último, las temperaturas son más que suficientes para aconsejarte que hagas uso de la garantía.
    Lo que no te recomiendo en ningún caso, es que intentes abrir el cricuito para comprobar si 1- tiene suficiente líquido y 2- la bomba hace su trabajo.
    Pese a que está configurado para ser expandido, purgarlo y volver a llenarlo correctamente es jugársela teniendo, como se tiene, garantía para tirar de ella.

    Antes que nada gracias por responder whoololon dedicar tiempo a algo siempre con lleva tiempo y te lo agradezco, en realidad decidí compararme directamente una H110 ya que podria tramitar que me lo cambien en USA pero como no soy de dicho pais tardaría muchísimo mas y como ya lo necesito tuve que arriesgarme a eso.

    De quedarse seco no lo creo ya que se escucha perfectamente el liquido al volcar lo, lo que se me hace raro es que la bomba esta como nueva apenas lleva 3 meses de uso, desde mi punto de vista es una falla de fabrica aunque no entiendo como es que pudo aguantar este tiempo.. debo aclarar ademas que no se si tendra algo que ver que los pines de los ventiladores los conecte directamente en la placa madre es decir por la entrada CHA_FAN aunque no creo que eso sea un problema ya que me imagino que para eso estan..

    De abrir la bomba ni loco ;D ya que eso anularía totalmente la garantía , luego de recibir mi h110 veré si me hago de tiempo y veo cuales son las opciones, es decir si merece o no la pena proceder a tirar de la garantía estando en un País distinta al fabricante.

    De todas maneras te agradezco por tu comentario , ya actualizare el post de como me fue con la nueva H110 (Nueva por llamarlo asi).

    Saludos



  • 4

    Me va de maravilla la H110 y creo que es incluso mas fresca que la que tenia.. Ahora estoy pensando ponerlo en push pull pero no se si lo ideal es meter o saca el aire del gabinete.. Que me recomiendan?

    Otra duda que tengo es que compre esto para los ventiladores.. (Imagen Adjunta)

    Pero no me funcionan o no se si los estoy conectando mal.. conecte la entrada PWM en CPU_FAN
    attachment_p_565274_0_pwm.jpg



  • 5

    Eso de si es mejor meter o sacar siempre es motivo de controversia.
    Mi recomendación, al igual que la de los fabricantes, es que es mejor que el aire se conduzca hacia el interior.
    El motivo: la temperatura en el exterior siempre será más baja que en el interior, por lo que haremos que aire más fresco pase por el radiador, incrementando su capacidad de disipación.
    La diferencia suele ser de alrededor de 4º C con respecto a la opción de expulsar el aire del interior.

    Con respecto a las conexiones, si tu placa dsipone de 3 CPU_FAN, pues uno para la bomba (en algunos sitios sugieren que es mejor sin control de temperatura, es decir, tenerla siempre al tope) y los otros para los ventiladores. Si no, creo que trae unos adaptadores MOLEX para conectarlos a la FA.

    Hay muchas guias y videos de instalación para ese producto.

    Edito: No estarás alimentando el splitter desde la placa, sino desde un ramal de la FA, ¿no?



  • 6

    @whoololon:

    Eso de si es mejor meter o sacar siempre es motivo de controversia.
    Edito: No estarás alimentando el splitter desde la placa, sino desde un ramal de la FA, ¿no?

    A que te estas refiriendo con eso whoololon al decir un ramal de la FA? perdona mi por mi falta de entendimiento.. Solamente tiene una entrada CPU_FAN las demás son CHA_FAN, lo que hago básicamente es conectar el molex y el cable PWM a la plaquita y la salida del cable a la placa base CPU_FAN no se si me comprendes? sino le quito una fotito para que me entiendas mejor

    Con respecto al modo push-pull es verdad que el fabricante indica que es mejor que meta aire desde el exterior, solo tenia la duda porque a decir verdad en mi país hace un calor de rayos solamente en el mes de JUNIO entre JULIO hace frió por eso es que tenia la duda si cual seria mas eficiente..



  • 7

    Agrego detalle http://www.amazon.com/gp/product/B00OD7MO6E/ref=oh_aui_detailpage_o05_s00?ie=UTF8&psc=1 se alimenta como veras de un molex , no se si a eso te referias?



  • 8

    Si es justo ese de Amazon, la imagen es bastante descriptiva.
    Simplemente enchufa el conector de 3pin de la señal de PWM a la placa base en CPU_FAN1 y el otro conector de 3pin-MOLEX a la fuente de alimentación y al splitter. El cable de la señal de PWM solamente controla las revoluciones del dispositivo conectado, mientras que el otro es el que va a suplir la energía.
    Luego simplemente conecta la bomba y los ventiladores a los canales del splitter que creas convenientes.

    Si es así como lo tienes, y no funcionan los dos ventiladores auxiliares, prueba desconectando el cable de PWM y que todo el conjunto vaya al 100%, si siguen sin funcionar, prueba conectándolos por separado para comprobar que realmente funcionan.

    Un ramal es un juego de cables de los que salen de la FA, en éste caso, uno que tenga MOLEX.

    Lo de la temperatura, bueno, si fuera es de 35º, para calcular de del interior suma a la del ambiente la temperatura de CPU+GPU+chipset+RAM+unidades de disco+FA. Sin hacer la cuenta ya te puedo asegurar que va a resultar mucho más, por mucho ventilador que uno le ponga.:beer:

    Edito: Si el ramal de la FA al que vas a conectar el dispositivo no tiene otra cosa conectada, mejor.
    Edito: A expensas de saber qué ventiladores son, te adelanto que salvo que trabajen al mismo nivel (ni más, ni menos CFM) que los de la H110, no es recomendable tenerlos. Para que un push-pull o cualquier otra combinación sea efectiva, todos los ventiladores deben tener el mismo rendimiento. Que sean iguales, hablando claro.



  • 9

    @whoololon:

    Si es justo ese de Amazon, la imagen es bastante descriptiva.
    Simplemente enchufa el conector de 3pin de la señal de PWM a la placa base en CPU_FAN1 y el otro conector de 3pin-MOLEX a la fuente de alimentación y al splitter. El cable de la señal de PWM solamente controla las revoluciones del dispositivo conectado, mientras que el otro es el que va a suplir la energía.
    Luego simplemente conecta la bomba y los ventiladores a los canales del splitter que creas convenientes.

    Si es así como lo tienes, y no funcionan los dos ventiladores auxiliares, prueba desconectando el cable de PWM y que todo el conjunto vaya al 100%, si siguen sin funcionar, prueba conectándolos por separado para comprobar que realmente funcionan.

    Un ramal es un juego de cables de los que salen de la FA, en éste caso, uno que tenga MOLEX.

    Lo de la temperatura, bueno, si fuera es de 35º, para calcular de del interior suma a la del ambiente la temperatura de CPU+GPU+chipset+RAM+unidades de disco+FA. Sin hacer la cuenta ya te puedo asegurar que va a resultar mucho más, por mucho ventilador que uno le ponga.:beer:

    Edito: Si el ramal de la FA al que vas a conectar el dispositivo no tiene otra cosa conectada, mejor.
    Edito: A expensas de saber qué ventiladores son, te adelanto que salvo que trabajen al mismo nivel (ni más, ni menos CFM) que los de la H110, no es recomendable tenerlos. Para que un push-pull o cualquier otra combinación sea efectiva, todos los ventiladores deben tener el mismo rendimiento. Que sean iguales, hablando claro.

    Gracias por tu respuesta whoololon, voy a esperar mis 4 ventiladores que ordene para probar de vuelta.

    Compre unas Corsair Air Series SP 140 al principio ordene la version AF pero ya tarde me di cuenta que estas no son para radiadores y que no tiene un presion estatica como las de version SP pero bueno quiero montarlo en push/pull y ya actualizare el post, de todas formas gracias por la info y ayuda que me acabas de dar.

    Un Saludo





Has perdido la conexión. Reconectando a Hardlimit.