Problema windows 10!!


  • 0

    hola a todos, os vengo a contar un problema que tengo desde hace tiempo, con windows 8.1 ya me pasaba, pues ahora con windows 10 también, al encender el Pc, a la hora de poner la contraseña de usuario, la pantalla se pone negra y hay se queda, la única manera para poder iniciar sesión perfectamente es habilitando el arranque de inicio y todo perfecto, formatear no es la solución desde luego porque ya lo probé bastante jaja bueno por lo que intente investigar, supuestamente puede ser los drivers de la gráfica, pero claro lleva la ultima versión, ademas probé todo tipo de instalaciones, en limpio, sobre los drivers viejos y nada…

    Mi pc es el siguiente_

    AMD FX 4300
    Placa base asrock 980
    Ram 4+4 Gb kingston x-fury
    Grafica gigabyte gtx 660 winforce (con una 650 también me pasaba)
    Disco duro 500gb + ssd 64 gb
    Fuente de alimentación Tacens mars gaming 600w

    Bueno a ver si me podéis echar una mano!

    Muchas gracias un saludo!



  • 1

    Si por el hardware tiiene pinta de que es problema del FAST BOOT… busca en google estas palablas y encontraras seguramente la solucion: fast boot windows 8.1 black screen

    Puede ser problema de drives o de algo mal configurado en la BIOS/UEFI… incluso algo que se debe de solucinar parcheando windows:

    http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_devices/windows-10-final-build-black-screen-after-boot/6c216e14-a112-461e-9faa-62594e195b13

    Busca en ingles la solución… siempre es más facil encontrar tu problema. ;D



  • 2

    Edito: Espinete el rápido. Mardito !!! ;D





Has perdido la conexión. Reconectando a Hardlimit.