AYUDAA xfx geforce 8800 gtx no me da video


  • 0

    Buenas a todos espero y me puedan ayudar con este fastidioso problema que ya yebo cierto tiempo con el

    empesare diciendo que me construí un adaptador pci-e ya que mi fuente nomas traía una basandome en un vídeo de youtube ...

    ok hay les va el asunto XD XD

    Me e comprado esta tarjeta de segunda mano la coloco y enciendo mi pc y me dio cuenta que esta ase varios pitidos con mi gtx luego de unos segundos esta deja de aserlo de hay todo va vien se enciende el ventilador de mi tarjeta y todo parece normal pero sin dar video desde el momento que se encendio,,le coloco otra tarjeta de video que tengo a la mano y enciende sin problemas ...

    Ya le e quitado la pila acomodando el jumper en clear cmos,, nada

    E verificado que las dos toma corrientes esten conectadas a la tarjeta(los 2 pci-e) y el problema sigue con lo mismo...

    que podría ser?

    mi fuente es de
    460 watts (80 plus)



  • 1

    Hola, bienvenido al foro.
    Un adaptador de 6 pins a molex ,que creo que es a lo que te refieres, no cuesta tanto, aparte, esa fuente creo que no es suficiente para alimentar la 8800 GTX. Esa gráfica necesita conexión doble de 6 pins y, según el fabricante, una fuente con una potencia de al menos 450 W.
    La otra gráfica arranca porque supongo no necesita alimentación extra, sólo la que le proporciona el zócalo PCIe.

    Por otra parte, no estaría de más saber la marca y modelo de la fuente, ya que de entrada el requerimiento mínimo de ésa gráfica está muy ajustado a la potencia de esa fuente (recomendado mínimo 450 W).

    Saludos-.



  • 2

    Yo no descartaría la posibilidad de que la gráfica que has comprado no funcione, si pudieras, pruébala en otro equipo.





Has perdido la conexión. Reconectando a Hardlimit.