Q placa pillar de aki a navidades


  • 0

    hola, tnego 3 placas en mente (con soporte para nuevos athlon de fsba 333

    la MSI KT4ultra (FISR concretamente)

    la ASUS a7v8x

    o la SOYO SY-KT400 dragon ultra.

    me importa q awante wen overclock, q no se pete a la minima de cambio, q sea fiable y q por lo menos tenga lan integrada raid y 5.1(q creo q lo traen todas, es decir, busco rendimiento, no colorines ni pollas en vinagre

    weno muchas gracias a todos!!



  • 1

    Abit KD7

    Lo que no se es si lleva 5.1



  • 2

    Pues pasate por Tom´s hardware … prueban 9 placa con el KT400 ... y vaya ... poquito se gana en prestaciones respecto a una buena placa KT333 ... no se los precios ... Pero en algunos casos rinden menos las Kt400 que las KT333 (una Epox 8k5A3 creo) ...

    Eso si ... hay algunas que vienen cargadas de extras hasta los topes :)



  • 3

    Sip, realmente las kt400 no las veo mucho aliciente a parte del soporte oficial de los nuevos buses de amd a 333, porque las kt333 se supone que lo soportaran pero no de forma oficial.



  • 4

    Si te vas a compar una placa de aqui a navidades, mejor preguntalo en navidades, o cuando te la vayas a comprar poruqe en 3 meses igual tenemos KT800.

    Es tonteria elejir ahora y comprar en navidad.



  • 5

    yo te recomiendo q sea kualkier cosa menos una ASUS, las muy cabronas fallan mas q una escopeta de feria, es alucinante

    no se si es q han tenido una mala remesa pero ultimamente no hago mas q oir de gente q las devuelve pq no funcionan,

    ya sabes, si kieres una placa q te funcione desde el primer dia, q no sea ASUS

    pd: yo tuve q cambiar mi ASUS por ese problema, no es q hable de oidas, lo he vivido en mis carnes, y tengo un compañero q ayer la tuvo q llevar a q se la cambiaran ( tambien una ASUS ) y cuando fui a la tienda a llevar la placa habia otro chico con el mismo problema q yo, es mas, cuando fui a recojer la placa nueva otra victima de la ASUS estaba en akel momento explicandole al dependiente q su placa no funcionaba

    saludos





Has perdido la conexión. Reconectando a Hardlimit.