XP 2000 agoia


  • 0

    Weno os cuento mi historia . Tengo un xp 2000 agoia y hace poco me anime a desblokearlo pero despues de intentarlo muchas veces no consegui nada, me lie a cortar puentes y unir otros y solo consegui joder el micro y ke solo pillara por defecto un 1800 xp pero hoy despues de investigar sobre los divisores ke nunca habia tocado , y ke siempre tuve en 4:2:1 los cambie a 5:2:1 y cual es mi sorpresa , cuando veo ke arranca con 165 de fsb y es totalmente estable y ya no se me keda pillao!!! asi ke me keda de tal manera.

    11.5 x 165 =1900 mhz Vcore 1.85

    antes 12.5 x 150 =1875 mhz no era estable.

    Alguien me explica exactamente para ke valen los divisores pci y ke significa 4:2:1 5:2:1 ect ect?

    Tenia pedio un 2400 xp y lo he cancelado weeee!!!!



  • 1

    Tu placa base funciona a una FSB de 133(266 DDR), la misma que tu cpu y tu memoria, pero tanto el bus PCI como el AGP funcionan a velocidades distintas, es por ello que se utilizan dicvisores para que a una FSB determinada ellos puedan seguir a su velocidad nominal.

    Por ejemplo, a 133 FSB, divisor de 1/4 para el pci (33 MHZ) y 1/2 para AGP.

    a 166 FSB, 1/5 para el PCI y 2/5 para AGP.

    En tu caso, lo mismo lo que te sucedia es que a 150 FSB, el PCi estaria a 37.5 y lo mismo tienes alguna tarjeta pci que a esa velocidad se tuesta.

    Un saludo:D



  • 2

    Eso mismo me pasa a mi, con mi nuevo XP 2000 y una Epox 8k5A2 …
    Funciona estable a 142FSB ... pero a 145, ni me funciona el modem ni la VGA es estable :( ...

    En fin ....

    Que se le va ha hacer :)



  • 3

    El tema es ke ahora me es totalmente estable con el divisor puesto a 5:2:1 y 11.5x166= 1910 mhz con un vcore de 1.85 , el problema ke yo tenia era ke no tocaba el divisor y lo dejaba en 4:2:1 y me petaba todo , de todas formas los pci estan a 42 mhz por ke no veo ke salte el divisor .





Has perdido la conexión. Reconectando a Hardlimit.