Por fin termine la rev 1.1


  • 0

    Muy buenas:

    Pues despues de pegarme con el equipito, por fin termine mi sitema de refrigeracion liquida.

    Las mejoras, aunque las podeis apreciar en las fotos, os las resumo:

    1)La vga ya esta refrigerada por agua, el bloque de mi invencion;)
    2)He cambiado los racores de los bloques por racores de paso rapido, quedan mas guapos y son muy comodos para montar/desmontar, y no dañan el tubo.
    3)He desplazado un poco la bomba para que la entrada al radiador no quedara un poco estrangulada.
    4)He quitado uno de los radiadores, queria probar que tal tiraba con uno solo, gano espacio y ademas me permite poner un Papst 4312, mque todo sea dicho de paso es relativamente silencioso y da buen caudal de aire.
    5)He rebajado un poco la concentracion de la mezcla, de anticongelante al 10% a aprox al 5%, me interesaba el color verde:)

    Resultados:

    1)Ganacia de espacio.
    2)Mejora de rendimiento, aunque parezca mentira tengo mejores temperaturas que antes con dos radiadores, supongo que el aumento de caudal de aire hace muchisimo, ahora con temp ambiente de 20ºC, idle de 27 (Diodo termal del XP), full 32ºC.
    3)Es mas espectacular que el anterior ¿eh?, al menos a mi si me lo parece:)

    pos nada, ahi van unas fotos..
    attachment_t_9716_0_agua-040.jpg



  • 1

    Otra mas:
    attachment_p_79317_0_agua-041.jpg



  • 2

    Otra de la grafica…....
    attachment_p_79319_0_agua-043.jpg



  • 3

    Y por ultimo del conjunto:

    Un saludo:D

    PD: Aunque aparezca sin tapas, ya esta el equipo cerrado:P
    attachment_p_79321_0_agua-042.jpg



  • 4

    guapo!!! .. a ver s9i quedamos y la veo en vivo :)

    Ya te decía yo que los dos radiadores podrían no ser tan eficientes :) … Por cierto , GUARDAME EL OTRO !!! :)

    tengo que ver como has montado el ketchak ... me da miedo montarlo de nuevo :)



  • 5

    ¿Por qué estan todas las fotos al reves? :D



  • 6

    me vas a odiar por esto k te voy a decir,,,

    1º) el otro dia me acorde del depo: tio, tenias k haberlo bajado a mekanizar a 3/8", k el distri tb va a 3/8"
    2º) seguimos con la chapu de la bomba…
    3º) ese clip... sera k no has cortado meta en tu vida
    4º) me juego unas cervezas a k no bajaste los blokes a pulir...

    por lo demas... pse... k me vas a contar... xD



  • 7

    Ori, te voy a pegar dos palizas;)

    1), pos hubiera sido lo suyo mecanizarlo a 3/8, pero fijate, no me he dado ni cuenta:(

    1. Lo de la bomba va pa largo, me falto el canto de un duro para cargarmela, a si que…......, total, que con los codos de luis me perdia por todos los lados, a si que preferi seguir con el metodo antiguo, que ademas de practico es efectivo:p
      3)No se de que clip me hablas, si es el de la bomba, lo he puesto solo por precaucion, sin el se mantiene bien, lo que sucede es que la bomba tiene mucho peso y tira hacia adelante......:(
    2. Y las cervezas las has perdido, lo que pasa es que las fotos dejan que desear, pero te podria contar el tiempo que estuve dandole a los bloques con el abrillantador 3M para metales.......

    Por cierto, y el tuyo que????, ya esta?????, a ver si lo muestras:p

    Un saludo:D





Has perdido la conexión. Reconectando a Hardlimit.