Problema con XP2400 ¡¡¡¡¡


  • 0

    Acabo de montar este micro en una ASUS A7V333, cambiando el 1800 que tenia. pues el problema es el siguiente.

    Nada más lo coloque en la bios puse 15 x 133, que es lo que biene por defecto. pero justo cuando va a arrancar windowsXP se resetea.

    Cambien en la bios y para probar puse 20 x 100, y arranca, pero mirando el ASUS probe, que indica todos los para metros de la placa y dl micro, me pone que es un AHTLON 2400+ pero que su velocidad maxima es 1800MHz y que va a 1800 MHz.

    pero el 2400 debe ir a 2000MHz, no???.

    alguien sabe que puede pasar, ademas es que me gustaria poner 15 x 133 que creo que es lo que debe estar, no??.

    bueno, haber si me podéis ayudar.



  • 1

    bueno en una cosa me he colado, el micro tiene que ir a 1800MHz, no a 2000 como yo pensaba. ;)



  • 2

    Que yo sepa el xp2400 va a 2 Ghz



  • 3

    No te habran colado un 2200 :confused:



  • 4

    Jode, ahora mismo tengo una trabada que no se. haber en una pagina he visto que el 2400 va a 1800, el que va a 2000MHz es el XP2500. si me equivoco que me corrijan, es que ya no estoy seguro.

    Sobre que me hayan colado un XP2200, no creo. en el micro pone:

    AXDA 2400 DKV3C
    AIUHB 0246 TPEW

    por lo que creo que si sera un XP2400, ademas asi me lo reconoce la bios y el Asus probe. pero lo que me mosquea es lo del multiplicador de la bios.

    ahora he probado con 13.5 x 133 = 1800MHz, y arranca, pero si me decís que tiene que ir a 2000MHz no se.

    haber si alguien lo sabe seguro y me puede decir algo.

    de mientras me voy a la pagina de AMD haber si encuentro algo.



  • 5

    El 2400 va a 2Ghz fijo, pues yo tengo el 2200 y va a 1800Mhz…



  • 6

    OK, gracias. pues haber que hago, seguire probando. :(



  • 7

    el 2400+ va a 2000Mhz, 133x15. lo mejor q puedes hacer es ponerlo en automatico y digo yo q te lo reconocera bien. en todo caso intenta actualizar la bios pq puede que la que tengas no te lo reconozca como un 2400+.

    1 saludo



  • 8

    he actualizado la BIOS, aunque tenia la última, que en teoria reconoce hasta un XP2600, pero bueno. parece que asi funciona. aunque hay una cosilla que todavia me mosquea. haber que os parece, igual no tiene importancia.

    En el ASUS probe, en las caracteristicas del micro, me pone:

    Max. Speed: 1800MHz
    Current Speed: 2000MHz

    Esto es que su velocidad maxima que reconoce deberia ser 1800MHz, o que???. de todas formas va a 2000 y esta a 37 grados en reposo que es a lo que tenia el XP1800 antes.

    asi que nose, supongo que sera algo normal.

    gracias a todos por vuestra ayuda.

    saludos



  • 9

    Jode, ahora mismo tengo una trabada que no se. haber en una pagina he visto que el 2400 va a 1800, el que va a 2000MHz es el XP2500. si me equivoco que me corrijan, es que ya no estoy seguro.

    Hombre pues el xp2500 no puede ser el de 2 ghz, mas que nada porque no existe, del xp2400 pasa al xp2600



  • 10

    ya, si a mi tampoco me sonaba, pero te juro que lo he visto, si quieres te pongo en enlace, aunque no se si se puede. tu diras.

    saludos



  • 11

    Max. Speed: 1800MHz
    Current Speed: 2000MHz

    Esto mismo le pasa a un compañero mio, y nada.. lo tiene overclockeado y todo sin problemas :) Dejalo como un.. bug? :D

    Lo del 2500+ no hace falta.. no seria el primer lugar donde veo q venden una cosa q no existe, y cuando preguntas por ella te dicen q se a terminado.. :rolleyes:



  • 12

    Publicado Originalmente por krampak
    Esto mismo le pasa a un compañero mio, y nada.. lo tiene overclockeado y todo sin problemas :) Dejalo como un.. bug? :D
    :rolleyes:

    pero el mio no esta overclockeado¡¡, quizás me preocupe sin motivo, pero dara igual??

    :D



  • 13

    Quiero decir q sin overclockear tb se lo dice, y lo ha podido overclockear sin problemas..



  • 14

    Lo dejamos Como un Expediente X :D



  • 15

    El 2500+ es el que va a 2ghz teniendo en cuenta el PR antiguo, ya que con este PR el 2400+ sería 1.933 Mhz, pero justo a partir del 2200+ han cambiado el PR, siendo el 2200+=1,8Ghz y el 2400+=2Ghz. Habrás visto calculos con el antiguo PR ;). Con el 2400+ te puedes encontrar los antiguos que si se llegaron a comercialzar con el multi 14,5 (1.933) o con el 15 (2Ghz). Ya es dificil toparse con el de 1.933, pero que haberlos los hay. En la placa base con su correspodiente BIOS updateado debe reconocerte el 15 sin problemas, ademas enhorabuena por tu AIUHB ;).

    Un saludo!





Has perdido la conexión. Reconectando a Hardlimit.