Problemas con una ASUS P4P800-E


  • 0

    Hace unos dias me hice con una ASUS y un P4 3.2 ghz y ahi empezaron mis problemas.

    Vengo notando desde entonces que el PC trabaja mas lento, por ejemplo, los juegos que antes me iban bastante bien con el PC viejo (AMD XP 2000+ y ABIT) ahora van de pena, frames bajos, realentizaciones, etc. Ademas, cada vez que inicio Windows el raton no es reconocido y tengo que cambiarlo de entrada de USB.

    He probado instalando nuevos drivers del Chipset, pero nada, todo sigue igual de mal. Alguien me podria saber por que me ocurre esto? Alguna posible solucion? Puede que sea problema de la placa? Podria ser problema de la CPU?

    Gracias :D

    P.D.: La tarjeta grafica del PC es una GF4 Ti 4200 128MB y la memoria es de 512 DDR, que ya usaba en el pc "antiguo".



  • 1

    Jeje, eso es que tiraba mejor tu AMD XP 2000+ ;)
    Joe, pues vaya cambio que has dado…yo tenia siempre(weno solo he tenio 3) Pentium y me pile mi AMD y va de lujo...y si cambio sera aun amd64... no se, x pasarme a los 64bits. Todavia si Intel tuviera ya micros de 64, como amd(me refiero de sobremesa)

    Weno, pro no es mal micro el tuyo, es bastante potente...no entiendo x que te va peor q el pc anterior...Puede que sea alguna configuracion, no se...mira la bios y pon maximo rendimiento(en algunas bios viene esa opcion)

    Yo no creo que sea problema de los driver... y tampoco creo que tengas nada estropeado...
    Lo del raton que lo pinchas al usb y tal, a lo mejor te da problemas x que es una diferente version la del usb de tu placa y la del raton. A una amiga mia le pasaba con su camara digital, que era un pelin mas antigua q el equipo y si la pinchaba en el usb frontal le daba problemas y tadaba en reconocerla y si la pinchaba x detras va bien. Sera que tu raton usa usb 1.0 y tu puerto es 2.0 y da fallos alguna vez.



  • 2

    Lo primero de todo: ¿has formateado el disco duro después de cambiar la placa? si no lo has hecho, hazlo porque esa es la fuente de tus problemas.

    Otra razón puede ser, aunque no estoy seguro, que las placas asus están preparadas para procesadores amd y no para pentium debido al chipset. Quizá deberías buscar un placa con chipset nforce, que va de lujo con pentium.



  • 3

    @YAGO5:

    Lo primero de todo: ¿has formateado el disco duro después de cambiar la placa? si no lo has hecho, hazlo porque esa es la fuente de tus problemas.

    Otra razón puede ser, aunque no estoy seguro, que las placas asus están preparadas para procesadores amd y no para pentium debido al chipset. Quizá deberías buscar un placa con chipset nforce, que va de lujo con pentium.

    Si, ya he formateado y todo sigue igual. En ese caso, que placa me recomendarias? (que no se salga de mi presupuesto, que anda sobre 100-120 €).Y claro, a ver ahora que hago con esta ASUS :nono:

    Gracias :)





Has perdido la conexión. Reconectando a Hardlimit.