6600GT AGP, problemillas


  • 0

    Hola,

    Ayer me llegó una Club 3D 6600GT AGP de 128mb, instalé el driver, y actualicé los DirectX. Esta montada en el equipo siguiente (si, soy consciente de la desproporción, antes que nadie diga nada):

    Athlon Thunderbird 1400
    Placa MSI K7T 266 Pro R
    512mb de ram
    Philips Acoustic Edge
    Fuente Chieftec de 340W

    La tengo conectada a dos monitores Hyundai Q17 (no creo que pueda tener q ver con mi problema, pero por si acaso lo digo).

    El caso es que el 3DMark 2003 peta. Al poco rato se reinicia el PC. He desmontado el disipa de la grafica y he cambiado la pasta térmica guarra que llevaba por Arctic Silver 3, y he provado tb apuntandola con un ventilador de 8x8, pero nada… de temperatura no és la cosa. De todas formas, según la utilidad de los drivers, la temperatura de la grafica tampoco sube nunca de 55º. Por la fuente de alimentación tampoco es, ya que he dejado el MBM5 abierto durante el 3DMark y en el log del programa aperecen bien todos los voltajes.

    Otra cosa en la que me he fijado es que en los tests de dxdiag, el de DirectX 7 no se ve el cubo, pero si en los de DirectX 8 y 9, no se a que puede ser debido.

    He estado haciendo varias pruebas con juegos y me he encontrado con lo siguiente:

    ColinMc Rae 4 --> 1024x768x32 4xAA todo al máx, jugando durante 1h, todo bien. Maravillosamente fluido teniendo en cuenta mi micro.

    Pacific Fighters --> Falla el modo perfect (que usa PS3.0, no se si puede tener algo que ver, pero me tiene mosqueado). He probado con los 66.93 y con los 70.90 de Guru3D, el resultado es el mismo. El error que dá es que no puede encontrar noseque .ini ¿?¿? lo he reinstalado y parcheado... y nada, siempre lo mismo. Si quito el modo perfect (los shaders, vamos), todo va bien.

    Hitman 1 --> todo bien con todo a tope.

    Hitman 2 --> Aqui ya la liamos... con los 66.93 va cagando leches y todo bien PERO, las armas aperecen siempre iluminadas aunque esté en medio de la oscuridad, no se a que puede deberse. Con los 70.90 que he encontrado en Guru3D tiene fallos enormes... no se ven las opciones del menú... bueno, injugable.

    Alguien sabe pq puede pasarme todo esto? me tiene especialmente mosqueado lo del 3DMark y lo del Pacific Fighters... lo del Hitman 2 supongo que tiene que ver con los drivers... no estará jodida la tarjeta no?

    Bueno, gracias :)



  • 1

    Joe, na mas ver el titulo de tu post pense…" a que es una club3d??", pues acerte.
    No se, ojala supiera mas a nivel tecnico de la tarjeta y te ayudara en precision...solo te puedo decir que las unicas 6600GT AGP que dan guerra son las de la marca club3d, y es que se han dado mucha prisa en sacarlas al mercado...las prisas no son buenas.
    Y es que no puede ser, ahora que nvidia esta limpiando un poco el nombre , respecto a las FX...pasas estas putadas.

    De temperatura, como bien decias, no es problema...y menos mal que parece ser q no te quejas del ventildor, q parece ser era muy ruidoso.
    Es el foro, en este hilo, hablan de los nuevos driver...71.20

    Te aconsejo que los bajes, pero…me da mal royo ya el tema de 6600GT y club3d, y no lo entiendo, es buena marca.

    Un apunte mas...hay juegos q estan optimizados fatal, pero no soy expeto programador para decirte si esos que mencionas son los q estan en la lista.
    Se que Halo y Medal of honor: pacific assault son juegos mal optimizados y tal.

    En fin, si estas mosqueado con tu grafica...cambiala, y pilla otra marca. Yo, todavia no he leido nada al respecto que otras marcas, con la 6600GT(agp) vaya mal. Y que dure, yo kiero una...pero que me rule bien, joder.

    Un saludo, compi!!



  • 2

    Pues a mi me gusta el ventilador… es silencioso y el disipador parece bastante bueno. Lo único que la pasta térmica estaba puesta con el culo. No sé... tengo que instalar los últimos Via 4in1 a ver si soluciono algo, porque creo que el problema tiene que ver con la PB (hace tiempo que creo que le pasa algo... pero dudaba si era la PB o la 8500). De todas formas no acabo de tenerlo claro que sea la PB y no sé... creo que hay algún problema de drivers, es la sensación que tengo. Por sobrecalentamiento no será, pq la he underclockeado todo lo que he podido y pasa lo mismo.

    Puede tener algo que ver que haya pasado de una 8500 a la 6600GT sin reinstalar windows?

    Mmmm.. el driver que me comentas también me provoca problemas en el Hitman 2...

    La verdad es que el 3dmark me la sopla, pero me mosque que no funcione. Probé también la demo de nVidia de "Nalu" y una de un barco, ninguna me arranca y se queda en el escritorio, pero por lo que he visto por ahi no soy ni mucho menos el único con este problema.

    EDITADO: ahora que lo recuerdo, eso supongo que se debió a un problema que tuve por no haber reinstalado DirectX después del cambio y que ya solucioné... cuando pueda lo probaré de nuevo.

    Mañana, cuando ya no tenga que estudiar me voy a pelear con el Pacific Fighters a ver si consigo que funcione...

    Por cierto, que la 8500 que tenía antes al ppio me llevó muchísimos problemas... hasta que vete a saber como un día se acabaron... esa si era mierda... era la famosa FDX8500LE, joder con el nombre XD

    Si teneis alguna idea... será bien recibida... ah, olvidé decir que estoy con DirectX9.0c.

    EDITADO2:
    Bueno, como se puede ver no estoy estudiando como debería... XD he reinstalado el Pacific Fighters y ya me va en modo perfect, parece que todo se va solucionando :) parece que no se cuelga, así que debe ser algo aislado del 3DMark lo del cuelgue. Todo se va solucionando... que bien! XD

    Saludos y gracias



  • 3

    Me alegro que se solucionara ;) . Joe, es que me mpskeo tu problema x que los unicos porblemas que he leido yo de la 6600GT agp eran de las club3d(no digo q las de mas no den problemas, eh?)…pero en fin, veo que x fin arreglaron las cosas y sigen ofreciendo buena calidad la marca :)

    Ah, en el primer post comentabas algo sobre tu equipo....tu tranki x la desproporcion, jeje, cada cual tiene lo q quiere y..."puede", x q menuda pasta nos dejamos y a los dos dias esta desfasao.
    Tira millas con tu equipo y con la grafica, la 6600 hara que tu ordenata tenga ganas de guerra, jejeje xD

    Sobre lo de reistala windows y tal...pues puede ser que alguna cosa influyera, entre el "ginduos" y el direct...la preparan solitos, eh???
    No se que tal seria la 8500, yo ati he probado poco y mal...aunq algun dia compare una buena pa kitarme ese mal sabor de boca. Se que la 9800pro me habria encantado, pero...se cruzo la 6600gt, jeje y me la pillare.

    Yo cuando cambie mi ati x la mx440...lo hice a lo bestia, sin desistalar ni na y claro, mi P3-866, con el w98, imaginate que petardazo dio. a si que tuve q formatear y a tomar x saco. Yo cuando pille la grafica nueva formateo y listo, es mas puede que cambie a la vez a HDD.

    Un saludo y...estudia ;)



  • 4

    La verdad es que si… que vaya pasta que cuesta la broma... yo la verdad es que la he cambiado porque a la 8500 le iba mal el ventilador y desde un dia que se paró el venti y se colgó todo, daba errores de vez en cuando. Sino, seguiría con ella... tampoco juego a nada que no pudiera jugar con la 8500, aunque claro... no es lo mismo 1024x768 todo a la mitad y con algunos saltos que 1280x1024 4xAA y todo hechando leches... xD

    De todas formas, tanta guerra que me ha dado el modo perfect y un agua de la leche si... con unos reflejos increibles... pero pega saltos ya.. me imagino que por culpa de la poca CPU, que le vamos a hacer.

    He vuelto a probar la demo de "Nalu" y sigue sin ir... pero bueno... he decidido que a tomar por culo... todo lo que juego va bien, así que paso de comerme el tarro por el 3DMark y una demo...

    Bueno, ya que estoy aqui aprovecho pa preguntar otra cosilla: algun sistema de aumentarle el rendimiento en el 3Ds Max? al mover la cámara en los visores salta bastante...

    Saludos



  • 5

    Weno, yo no puedes pillar una cpu baratilla?? tu micro es fsb133, no??
    Creo que habia Xp's fsb 133…tal vez mejorando algo de micro te tire bien todo, hasta el 3dmak01....
    No se, no creo que te cueste mucho esa ampliacion, x que memoria, creo que esta bien.
    En fin, y si no... como dices, q lo den x hay. a jugar se a dixo ;)



  • 6

    Si quieres actualizar la CPU yo he comprado un T- BRED-B 2200+ por 51$ nuevo de trinca (tenia suficiente con ese)para otro pc que tengo. Y el vendedor tiene muchos para elegir incluso barton a muy buenos precios.
    Si te interesa mandame un mail y te paso el link.

    Salu2

    P.D.: se me olvidava. Gastos de envio incluidos.



  • 7

    Mmmmm… no, no me interesa... tengo desde hace ya tiempo algunos problemas con la placa base, así que este equipo no lo voy a actualizar más. Dentro de un par o tres de meses si hay pelas espero dar el salto al 939 y así lo solucionaré todo de golpe.



  • 8

    Buena eleccion :) . mientras tanto aprovecha tu 6600. Eso si, si te pillas placa, recuerda que tienes que pillarla con agp, a no sr que quieras pillar otra grafica mas :D

    X cierto, el mejor momento pa pillar ordenata es entre mediadoe de enero y marzo ;) …x que despues del consumismo navideño las cosas bajan bastante.

    Saludos!!!





Has perdido la conexión. Reconectando a Hardlimit.