Temperatura alta en p4 3ghz presscott


  • 0

    No se que pasa, desde q puse el micro a 3ghz. El easy tune marca en la cpu normalmente de 45º-52º, pero en cuanto hago algun analisis con antivirus o limpiadores de registro, las temperaturas suben incluso a 65º-69º llegando en algunos casos a 72º. Tengo un disipador Spire y otro supletorio en la caja (detras). Lo raro es q en la BIOS pone normalmente 58º-60º sin meterle caña al bisho.

    A ver si me podeis ayudar a q sto baje de temperatura.

    Ah por cierto mi placa es GA-8IPE1000 rev.2 FH

    Gracias



  • 1

    Si le has hecho OC y esas temperaturas te asustan, pues ponlo de serie, a ver qué tal va. Tampoco te iría mal colocar un ventilador frontal en la caja, y quizá el problema sea también que la placa no marque bien las temperaturas. Desgraciadamente esto último es bastante común.

    Saludos



  • 2

    lo primero quitale 10 grados a esas temperaturas las gigabyte son una mierda para medir temperaturas, segundo el spire que modelo es?



  • 3

    Pero te falta decir que micro tienes, porque parece que das a entender que le has echo OC pero no dices a que velocidad va de serie, porque igual te has pasado 3 pueblos xDxD

    Respecto a las temp. de las gigabyte a mi la mia me marca perfecta, con un error de 1 grado + -



  • 4

    vale corrijo:
    las placas pentium gigabyte miden como el culo, con una diferencia de 10-12 grados respecto a la sonda :S



  • 5

    @DarthGlabrezu:

    vale corrijo:
    las placas pentium gigabyte miden como el culo, con una diferencia de 10-12 grados respecto a la sonda :S

    :risitas: :risitas:



  • 6

    A ver:

    • No he hecho OC
    • Es un p4 a 3Ghz (reales) HT Presscott
    • El ventilador-disipador creo q es un Spire Copperstream

    Gracias por la ayuda



  • 7

    He tomado prestado el usuario de un amigo para poner un post y me estoy enganchando, voy a tener que registrarme.

    Creo que te ha tocado un prescott calentito :nono: :nono:

    Es normal que la bios te marque más que el easy tune si desactivas el ht entonces verás que las temperaturas son idénticas.

    Yo tengo una placa casi como la tuya 8ipe1000g y las temperaturas se aproximan mucho a la realidad. Acabo de mirarlo ahora mismo y en mi caso cuando la bios marca 32º C la base de cobre del disipa que está en contacto con el procesador está a 28º C por lo que no confíes de que todas las gigabyte marcan mucho de más. Si no puedes poner una sonda tocando procesador al menos mira las temperaturas del disipa y tendrás una idea. La del cuerpo del disipa en mi caso está unos 10º C más fresquita con el procesador en full, la de la base unos 5º C

    Pon un ventilador en el lateral de la caja entrando aire a la altura de la cpu, intenta bajar algo el vcore, quita el disipador limpia bien las bases y vuelve a aplicar a poder ser un buen compuesto térmico. Si con esto no te vale tendrás que cambiar el disipa.

    ¿A que voltaje trabaja tu prescott? ¿Sabes el stepp?

    Yo tuve suerte y me tocó uno fresquito un 2.8 SL7KA (D0) Costa Rica y en full no llega a 40º C

    Saludos.



  • 8

    A ver:

    -el voltaje del Presscott es el mismo q el vcore?? lo digo pq el vcore marca 1.420 segun el easytune.
    -el disipador rula a 2909 rpm. eso sta bien??'
    -no puedo poner ventilador lateral en mi caja pq no tiene agujero. ¿se podria cambiar la compuerta q tenga hueco sin cambiar la caja entera?
    -lo de el stepp no se donde se mira.

    Gracias



  • 9

    una de dos o le haces el agujero ala caja tu, y te metes en el infierno del modding, o dependiendo del modelo de caja puedes tener un kit ya para hacerlo..
    para el stepp usa el cpuz y cuentanos xD



  • 10

    el stepp es stepping, no?? en ese caso pone 1

    Como se hace un agujero??? jejej

    Gracias



  • 11

    tienes que decirnos la revision, viene justo debajo

    y pàra hacer un agüjero, puedes usar una sierra hueca, una dremel… no se saca fotos y te decimos lo que puedes hacer xD



  • 12

    Si no puedes poner el ventilador en el lateral, supongo que al menos tu caja tendrá posibilidad de montarlo en el frontal, prueba a ver que tal, me gusta más en el lateral ya que refrigeras otros componentes de la placa pero antes de agujerear si quieres probar ….

    ¿No será la caja muy pequeña? ¿Supongo que aparte del ventilador de la fuente de alimentación tendrás otro en la parte posterior de la caja, no?

    ¿Has mirado si las temperaturas son correctas?

    Yo bajaría el vcore a 1.3 o 1.32. En bios ahora lo tendrás en 1.385

    En cuanto a tu actual disipador busca en el google sus especificaciones y verás si las rpm son correctas. Supondo que si.

    Saludos.



  • 13

    La Rev. es E0

    Lo de el VCORE no se donde se baja.

    Gracias



  • 14

    pues si no me equivoco tu micro es un SL7PM, el que lleva la revision E0 que genera un calor de 89.0W, si fuera cierto y te pasase como a mi, que te marcase de mas la placa, seguirian siendo altas las temperaturas, yo con el equipo de la firma, tengo 35º en idle y 45º en full xD , medido con sonda de temperatura claro ^0^ me da que el disipador spire ese no debe ser gran cosa jeje,
    cambia el disipador por un zalman CNPS7000B-Cu o un Thermalright SLK948U un buen ventilador y una buena pasta termica, y si podemos montar un ventilador que meta aire directo al micro pues veras que bien (no fresquito pero mejor) xD



  • 15

    bueno pues despues de años, tengo un problema parecido con esa placa base ( v 4.0 ) un prescoot 2.8 llega a 75 grados antes de que se frene para protejerse… y un 3.4 llega a los 80º. el disipador es un hyper 6 y tengo un ventilador de los gordos.... eso si. el dispador esta frio. llevo años y no es por que este mal instalado. algo de la placa base..... alguna idea?



  • 16

    lectura de temperatura erronea quiza?



  • 17

    @deeiivid:

    lectura de temperatura erronea quiza?

    +1

    Saludos



  • 18

    Los Pentium 4 Presscot tuvieron fama de ser procesadores muy calientes en su tiempo. Y de hecho lo son. Estos procesadores si no está muy bien refrigerado y no tienen un buen refrigerador, puede alcanzar tranquilamente los 80 ºC de temperatura.





Has perdido la conexión. Reconectando a Hardlimit.