Muerte Azul con 9700pro


  • 0

    Despues de hacer limpieza general con SpyBot y AVGantivirus, cargándome toda la basura que encontré, al iniciar, xp carga el entorno normalmente, pero un par de segundos despues me da error grave y el sistema se detiene. Lo quité todo y no hay problemas. Al añadir los drivers catalyst o los de hércules, plás, pantallazo otra vez.
    El caso es que si dejo a xp instalar la radeon, la reconoce, la instala y puedo disfrutar de ella normalmente (juegos 3d como Doom3, FarCry o HL2, video DVD….) y de todo el mogollón de drivers y pijerias que tengo conectadas, pero sin las funciones avanzadas de control de la tarjeta (control de 3d, opengl...). Con los drivers catalyst, también puedo entrar en modo depuración del sistema y no hay problema, todas las funciones son operativas.

    Como dato curioso, cuando entro en las características del hardware, me encuentro con una radeon "9700pro" y una "9700pro secondary", así mismo veo dos procesadores p4 2,6. Al principio del modo depuración, también me arroja un informe donde dice expresamente "plataforma multiprocesador".

    ¿Es efecto del vino que veo doble? ¿Que narices tiene que ver la gráfica en todo esto?

    Saludos.



  • 1

    A mi me pasa algo muy similar con una 9800XP. Cuando cargo cualquier juego me da un error grave y peta todo. Cuando se puede ver la pantalla azul y no esta deformada dice que el error es de ati2vexx No se si seran los catalyst, lo cierto es que no había instalado nada nuevo desde hacia mas de una semana cuando me empezó a dar el error de marras. LLevo asi desde ayer por la mañana y estoy mas que mosqueada. ¿Puede ser un nuevo virus? Mis antivirus (NOD y kaspersky) no detectan nada. Tambien tengo dos drivers, el normal y un secundario.

    Senda



  • 2

    @hyper:

    …............. así mismo veo dos procesadores p4 2,6. ..............

    a mi tambien me pasa esto, es por el P4 con HT.



  • 3

    Lo de los dos drivers para las gráficas es normal, todas las tarjetas de ATI que permiten dos salidas de video funcionan de esta manera. Sobre lo de los pantallazos, puede que sea un problema con una opción llamada FastWrites, que suele dar muchos problemas de estabilidad. Podríais probar los drivers omega que los podeis buscar en http://www.omegadrivers.net/ a ver si os va mejor con ellos.



  • 4

    Con los drivers de omega va a peor, nada mas arrancar windows la pantalla se quedó a rayas y se colgó. Puedo utilizar durante bastante rato el explorador, abrir documentos pequeños, pasar el antivirus, correr benchmarks del Sandra,… no se cuelga inmediatamente. Como abra un juego pasa las primeras pantallas y cuando llega al menu de inicio,cargar, ect el puntero del raton se queda fijo en una linea y a los pocos segundos pantallazo azul al canto. En la pantalla azul no se llegan a leer las letras, estan muy deformadas. ¿Alguna idea/ayuda de que puede ser? La tarjeta es una Radeon 9800XT y está en garantía, pero no quiero dejar de tener un ordenador varios dias mientras la prueban si puedo evitarlo. Estoy bajandome benchamarks 3d a ver que pasa con ellos.

    Senda



  • 5

    Comprendido lo del HyperThreading y lo de la salida doble de la gráfica. Es de cajón XD.

    No he tocado el FastWrites. No he tocado el OC del micro.

    Pero he deshabilitado ciertos servicios: Ati HottKey Poller, Ati Smart, GEAR Security (ke no se ke demonios es) y ya tenia deshabilitados: escritorio remoto, registro remoto, servicio de los SAIS, Temas, Truevector Internet Monitor (ke tampoko me suena de na), y siempre tengo desactivada la restauración, esta última es un riesgo pero siempre me da muchisimos problemas.

    La madre del cordero esta en los dos primeros, porque ahora va todo perfecto, pero antes rulaban y ahora no, los últimos catalyst van de perlas y no tengo problemas, aún así, me quedo mosca, seguiré haciendo pruebas.

    Saludos.

    P.S.: Ah! Senda. Haz como yo, que no tengo mucha idea, deshabilita programas del menu inicio y servicios que no te suenen de nada, OC's de grafica y micro, incluso desactiva hardware como sonido, bluetooth, unidades cd o dvd, etc.. devuelve todo a la situacion más ligth posible, es un metodo lento (prueba y error), pero si el asunto está ahi, lo pillas tarde o temprano.



  • 6

    Ya sé lo que pasaba. Se había parado el ventilador de la Radeon. Ni siquiera se me había ocurrido mirarlo y con el ruido de los otros no es algo que se eche de menos. Ahora mismo está en el servicio técnico. Espero que me den una nueva. Gracias.



  • 7

    ¿Y esa gpu terminó recociendose?, ¿o se desactiva y te da el error antes de quemarse viva?.
    Es por curiosidad, por que algunos procesadores (lease AMD) se queman tan rápido que no dan tiempo a la placa a desactivarlos. :muerto:



  • 8

    a mieso me pasaba con una 9500 que se calentaba mucho, solucion ( al menos a mi) la he pasado a 9700 pero le he bajado la frecuencia del core a 250Mhz y la memoria tambien a 250Mhz.
    ahora lleva 103 test del 3dmark 2002 y 20 del 3dmark03 y no falla. da menos rendimiento, pero mas que la 9500 de casa.





Has perdido la conexión. Reconectando a Hardlimit.