Gforce 6600 gt club 3d,reinicios


  • 0

    Pues me ha llegado hoy la grafica, pero al poner algunos juegos, se me reinicia solo el ordenador, no se si es porque me ha tocao alguna defectuosa o porque tengo una fuente de alimentacion de 300W, si cambio la fuente a una mayor se arreglaria el problema??,
    si no pongo juegos no se reinicia ni na,weno gracias



  • 1

    Aquí tienes una posible solución:
    http://www.hardlimit.com/forum/showthread.php?t=33502
    Hay que buscar un poco más antes de preguntar.

    Un saludo.



  • 2

    Tiene pinta de ser x la temperatura, y lo digo xq si te pasa con los juegos es, basicamente, xq mientras trabajas en 2D la GPU va a 300Mhz y cuando pasas a 3D se pone a 500 o + Mhz.

    Tmb puede ser cosa de drivers…., cosa mas solucionable. He encontrado esta pagina: Aqui , haber si encuentras los mas adecuados ;)

    Si ves que siges com problemas…tira de garantia y ya esta, no te compliques la vida.
    Un saludo!!!


    Editado: ...joe, con este dolor de cabeza no me di cuenta....haz caso al link que puso Magog ...ains, encima q lo puse yo.
    Joe, con las C3D...son las que mas guerra dan.


    Editado2: Tu fuente de 300w no se si sera escasa o no....depende de tu equipo y que mas tengas pinchado.
    Has conectado el conector molex a la fuente, no?.. fijate que este bien pinchado, eh?....haber si es x eso tu problema.
    Ah, yo tengo los 70.90, lo mismo a ti te van mejor, no se.



  • 3

    Hola,
    La semana pasada monte un equipo nuevo y tuve exactamente el mismo problema de los reinicios, solo se reiniciaba cuando ejecutaba algun juego.

    El problema es 100 % de la tarjeta seguro, era un Club3D tambien, desmonte la tarjeta de mi equipo para probar y se soluciono el problema.

    Asi que como ya no me fiaba de que si la cambiaba por otra igual fuese a ocurrir lo mismo decidi montarle una Ati 9600XP. Ya se que es inferior pero no puedo arriesgarme a que el dueño del equipo me este llamando cada dos por tres.

    El problema segun he leido por hay, es por la temperatura, pero hasta que no solventen el problema no me atrevo a montar ninguna 6600GT mas.





Has perdido la conexión. Reconectando a Hardlimit.