Mi grafica se ha comido el rojo


  • 0

    pues eso… configuracion: La firmante
    Grafica PowerColor Radeon 9600XT 256Mb con memoria MIRA

    Monitor: LG FLATRON 795FT Plus

    Que le pasa:
    De golpe y de repente la gráfica no representa el rojo.... tendré que hacer más pruebas a ver si es un error de contatco en el D25.... pero yo diria k va a ser k no
    El monitor representa correctamente el rojo en sus pruebas y con otros ordenadores
    Pero cualquier tono de rojo provienente de la gráfica se representa como negro
    curiosamente lo k deberia ser verde.. .a mi me parece amarillo
    o sea que solo veo en 2 colores: azul y amarillo

    :(

    ¿Alguien tiene alguna idea?



  • 1

    tras 4 horas k me ha tenido la #!!"?$&# esta noche… después de dejarla 3 horitas en paz vuelve a funcionar todo con normalidad.... A veces no hay quien entienda a los taiwaneses esos que viven dentro de los chips...

    bueno... por lo menos me alegro de que se hay resuelto el problema... :)



  • 2

    Nunca había visto el caso este. Casi siempre son los monitores los que suelen perder algún color por problemas en el conector o alguna soldadura abierta en la etapa de video, pero en la gráfica unca lo había visto. Esperemos que el rojo haya vuelto para quedarse ;).

    Salu2!.



  • 3

    Pues si es raro, si. Puede que algun contacto de la grafica se haya dado de si de enchufar y desenchufar muchar veces el monitor y haga contacto solo de vez en cuando.



  • 4

    @cobito:

    Pues si es raro, si. Puede que algun contacto de la grafica se haya dado de si de enchufar y desenchufar muchar veces el monitor y haga contacto solo de vez en cuando.

    Puessssss eso me pasaba a mi precisamente cuando usaba la9600SE pero con un monitor CRT LG de 15", pero lo mio era mas flipante, pegaba pantallazos de toooodos los colores, perdia el rojo, perdia el verde, perdia el azul, a la vez o alternandose, yo tmb pense ke era de la grafica, hasta que me hice con un TFT de 15", desde luego, el monitor estaba hecho polvo,xD y con la nueva pantalla desde que me la compre hara un año y pico, JAMAS de los JAMASES me ha vuelto a dar fallos de este tipo. Usando actualmente(dicho sea de paso), la radeon 9800 pro



  • 5

    Eso puede ser porque no le das suficiente de comer a tu gráfica y tenía hambre y se comió el rojo ;D

    Hace un tiempo vi algo parecido y que era por problema del monitor y no por la tarjeta gráfica. Y también en otro caso era porque el cable se había estropeado y no hacía bien cotacto y por eso se cambiaban o perdían los colores.





Has perdido la conexión. Reconectando a Hardlimit.