Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

¿6800 mutable que ya no muta?


  • Veteranos HL

    Estoy bastante intrigado con este tema, vereis, tengo una Asus v9999/TD que es una 6800 (normal) de 128MB DDR con sus 12 pipes y 5 vertex shaders.

    Pues bien, al comprarla la muté con el rivatuner 15.2 y salio todo perfecto sin artefactos ni nada. Ha pasado un buen tiempo y he formateado el sistema operativo un par de veces y hoy me ha dado por volverla a mutar para jugar al Doom 3. Resulta que muta bien (se activan los 16pipes y 6vs) pero al iniciar el juego salen como manchas rosas en el menu… :triston: y me ha extrañado mucho pq antes si mutaba y podia jugar a este juego perfectamente.

    ¿Puede ser que deje de ser mutable? Estoy realmente flipandolo...

    Por cierto, actualizare el rivatuner pq me dice q puede haber incompatibilidades con los Forceware que son muy nuevos y no se qué rollo...anda que como sea eso... XD


  • Veteranos HL

    Bueno tras varias pruebas parece ser que definitivamente se ha cascado un vertex shader…
    Puedo activar los 4 pipes pero la unidad vertex shader si la activo se corrompen las texturas, asi que no hay tutia. Lo que me extraña es que antes si pudiese activarlo, a ver si se te ocurre algo Kynes (y compañia).


  • MODERADOR

    Puede ser que directamente haya cascado…imagino que es una perrada, pero bueno. Es el tema de mutar una grafica. Suele pasar que a veces no muta bien, y en cambio otras sale genial. Si hubieras comprado la 6800GT, podrias tirar de garantia 😄 .
    No se si habra una posible solucion, la verdad....puede que solo te tengas q conformar con tener 16 pipes.

    Saludos!!!


  • Veteranos HL

    Pos no se, pero esa unidad VS no la vas a notar demasiado. Mira a ver si ha salido una versión nueva del Rivatuner, no vaya a ser que con los drivers nuevos se ralle… Puedes probar a subirle una decima la tensión del AGP, a ver si es que falla porque le falta corriente, pero dudo que sea eso.



  • Y no has probado a instalar los forceware y el rivatuner que tenías antes??
    Salu2


  • Veteranos HL

    Lo hice con el rivatuner que tenia antes (rc 15.2) y me pasó eso, instalé la ultima version (rc 15.5) y lo mismo y entonces decidí probar a quitar el vs activado y funcinó.Al menos tengo los 4 pipes, que influirán mas en el rendimiento que ese simple vertex… entre medio instalé los ultimos Forceware modificados de guru3d.com (76.45b).

    Me he comprado el bloque de Danger Den para 6800, es una maravilla, y en cuanto me llegue me voy a vengar de ella dandole caña :D:D


  • Veteranos HL

    De todos modos, tal y como están programados los juegos hoy en día, no vas a notar mucha diferencia en el rendimiento (salvo aberraciones como el test del barco en el 3DMark05) y en tests sintéticos.


  • Veteranos HL

    hablando de test, ayer hice una prueba al 3dmark05 y me dio unos miserables 3790 puntos… con los 16 pipes y todo, menuda basura... y mirando el ORB veo que hay gente que con la misma tarjeta ha sacado 9000 (con algo de OC y un AMD64) y me parece una pasada la diferencia que hay.El tio que mas ha conseguido con un P4 a 4200MHz tiene menos de 6000 mientras que algunos con un AMD64 a 2300MHz hacen 12000 puntos!! Sugoe!! (increible)


  • Veteranos HL

    Debe estar mal, lo normal para una 6800GT con velocidades de fábrica suele ser en torno a 4500, creo.



  • Forenaits, qizas lo hayas mirado mal y te confundas con el 03. Es una idea, lo digo por esos saltos de puntos tan burtales, q como kynes comenta, no son normales.


  • Veteranos HL

    No, eran todos del 2005, lo que puede ser es que se colase alguna 6800GT o 6800Ultra pq los que mas puntuacion tenian usaban una 6800 de 256MB…


  • Veteranos HL

    12000 puntos solo son posibles hoy en día con un sistema SLI con un overclock de las gráficas muy bestia, me parece que no distingue cuando es una tarjeta y cuando son dos. Creo que la cosa va por aqui, porque creo que el record con una tarjeta está en torno a 8000 puntos con una X850PE muy overclockeada (en torno a 700-700 o algo así)


  • Veteranos HL

    Para muestra un botón:

    3DMark Score: 10042     	L@TrO *Team 3DMark HardeWaren.be**  	 
    User: lol101lol@hotmail.com
    
    Date: 2005-2-27
    CPU: AMD Athlon(tm) 64 2614 MHz
    GPU: NVIDIA GeForce 6800, 464 MHz / 900 MHz
    Display Driver: 7.5.9.0
    Driver Status: Non WHQL - Not FM Approved
    
    Resolution: 1024x768 32 bit
    OS: Microsoft Windows XP
    System Memory: 1024 MB
    Video Memory: 256 MB
    
    ```como veis es una 6800NU, he mirado resultados de 6800 Ultra y andan sobre los 11000… asi que este tio o ha hecho trampa o tiene un buen pepino :sisi:
    Lo que me extraña es la memoria, hay 6800 'normales' de 256MB? pensaba que era a partir de las 6800GT que se incluian los 256MB.

  • Veteranos HL

    Fíjate donde pone Driver Status, no está aprovado por Futuremark. Puede ser simplemente un fake. De todos modos, si es un sistema SLI con dos 6800 @ GT, con esas velocidades, puede ser cierta esa puntuación.

    Sobre lo de la 6800 con 256 megas, al menos ASUS vende ese modelo.



  • ASUS, Leadtek y MSI que yo sepa


  • Veteranos HL

    Resucito la rama para informar de una buena noticia, y asi de paso continuar con la discusión que estaba interesante.
    Resulta que tras un nuevo formateo hice la mutación de rigor a mi 6800 (si, aun tengo la misma tarjeta) y como la otra vez, se me quedaba en 16 pipes y 5 vs… hasta ayer. Instalé los Forceware 84.21 desde cero (normalmente instalo una versión encima de otra, cosa que NO recomiendo) y probé de nuevo el rivatuner porque iba a actualizar un tutorial que hice... total, que ahora funciona a 16/6 sin problemas.

    La ganancia es de casi 1000 puntos en 3DMark 2003 con sólo con 1 unidad Vertex Shader de diferencia! En los juegos ni lo notas, eso si es cierto.

    Pues nada ese era el misterio, ahora la cuestión es ¿son los drivers los que marcan la diferencia? Yo apostaría casi seguro a que sí, a ver que opinais vosotros.



  • Por lo que he entendido en lo que poneis en la rama casi seguro que si, supongo que cuando ejecutabas el Doom 3 utilizaria alguna libreria que instalaba los drivers y estaba corrupta o algo asi. De todas formas el echo de poner los ultimos drivers existentes no tiene porque aumentar el rendimiento, incluso puede penalizarlo.

    Tienes la refrigeracion de serie de la grafica??? Te lo pregunto porque yo con mi 6800GS cuando estaba aproximadamente 1 hora o asi jugando empezaban a salir errores graficos (por la temperatura claro) y ahora que la RL tambien la tiene la grafica no me pasa.


  • Veteranos HL

    Es curioso porque con el disipador de serie no me pasa, en cambio ahora que tengo un Silverprop HL y disipas pasivos en las memorias de vez en cuando se le va la pinza… pero es porque los disipadores no hacen buen contacto, lo solucionare en cuanto consiga Artic adhesive, asi que no me preocupo.


Accede para responder