Ayuda con codec y videos.


  • 0

    Vereis, tengo el siguiente problema, ay algunos videos que los veo totalmente verdes, pense que seria fallo de codecs asi k instale los kazaa n lite y nada, probe con los codec xp y tp, y ya no se de que puede ser, alguna idea? Los videos problematicos suelen ser Wmv y utilizo el Wmp pa verlos. Gracias



  • 1

    Yo reinstalaría el Windows Media Player, no tienes que necesitar codecs porque el programa debe incluirlos (wmv = Windows Media Video).



  • 2

    Eso e pensao yo, pero antes de hacerlo queria asegurarme, e instalao la version 10, que al principio de salir me dio mil problemas, pero m arriesgado y por ahora va mu bien, ya os contare dentro de una semana haber si sigue yendo tan bien XD saludossssss



  • 3

    Hace poco me pasó a mi lo mismo, reinstalé el paquete de códecs, el WMP 9 y el 10 y nada de nada, por casualidad me dió por cambiar la opción de los drivers nVidia de "Alto rendimiento" a "Calidad" y se arregló el problema, puede que sea por algo del direct show y los drivers 61.xx.
    Un saludo.

    EDITO: me acabo de dar cuenta de que tienes ATI.



  • 4

    Asi es, pero ya arregle el problema, que era del WMP. He instalao el 10 y parece ahora mas robusto, mas testeado, la verdad es que la primera version que sacaron del 10 final era un fracaso, estaba constantemente dando errores, y ahora todo lo contrario, robusta, rapida y con mejor accesibilidad, veremos dentro de algun tiempo mas haber si sigue asi, saludossss





Has perdido la conexión. Reconectando a Hardlimit.