Problemas de alimentacion en 9600xt?


  • 0

    Muy buenas:

    Hace una semana decidi cambiar mi 9200 por una 9600xt que no he sido capaz de mantener estable más de un dia.

    Con los catalyst 5.6 agp 4x (mi placa no da mas) y fast write a off, cada instante me salia el "vpu recover". Consegui algo de estabilidad con los omega drivers 2.642 pero con la última actualización del WoW (única aplicación que utilizo actualmente y para la cual compre la tarjeta) todo volvio a ser un desastre… en determinadas circunstancias se me queda la pantalla con un fondo blanco y reborde rojo algo desplazada hacia arriba y la derecha...

    En fin, que todos los errores que he visto posteados en algún lugar relativos a las ATI me han pasado con alguna u otra configuración, cuelgues (incluso en el gui de windows), pantallas negras (cuelgue), pantallas azules (cuelgue)... colgado hasta el infinito y más allá!

    Pongo por encima las características de mi equipo porque me da la sensación de que en este foro hay gente con "soltura" en el tema y confío que para ustedes será algo evidente... (casi lo es para mi, pero me queda una ligera sospecha mezclada con un acojone total por si no es eso).

    • Placa base: GB 7dxe ==> AMD 761 686B chipset (que por cierto me angustia no poder configurarle ni voltajes ni nada de nada, lo digo por lo de subir el agp a 1.6v? no se si tendrá que ver...).

    • AMD Athlon XP 2400+ trabajando a 2010Mhz +- sin oc... la placa a 133Mhz sin oc tampoco...

    • 3 módulos de memoria: 2 kingstom 400 de 512 y uno no se que marca 266 de 256. Este NO es el motivo de los cuelgues con seguridad aunque parezca una posibilidad... Ya tuve mis problemas para ponerlos en los bancos adecuados y conseguir una estabilidad total con la 9200. He pasado mis propios test de memoria a base de alojamientos con malloc(), lecturas y escrituras intensivas a memoria y no hay problema en eso.

    • Ventilador de cpu, ventilador de gpu, ventilador de esos rancios que se encajan en un slot pci al lado de la gráfica, ventilador adosado al disco duro, y un superventilador gigantisimo y ruidoso justo debajo de la fuente, y el ventilador de la propia fuente que prácticamente no echa aire... Las temperaturas solían andar en torno a los 40 grados en full del sistema y no más de 59 para la gpu...

    • Otros datos a tener en cuenta para la fuente: SoundBlaster Audigy Platinum con frontal, ethernet, disco duro samsung 60GB, floppy, dvd, grabadora.

    • Fuente de alimentación (creo que el motivo de todo, pero tengo la ligera sospecha de que aún cambiándola no se arreglará el asunto): heralchi (HEC o algo así, la patata vamos) 250W con 20A 25A y 13A respectivamente a las salidas de 3.3v, 5v y 12v.

    Otra cuestión rápida, dado que voy a llevar la tarjeta a la tienda para que la miren y viendo la posibilidad de cambiarla, merece la pena dar 50 euros más por una xfx 6600gt? (cuesta 195 euros, viendo los precios que ponen ustedes les parecerá una aberración) teniendo en cuenta que:

    • Requiere mucha potencia de fuente y no me voy a gastar un paston en fuente 1) porque no tengo pelas y 2) porque en las tiendas a las que voy son todas malísimas (las fuentes, no las tiendas), la más cara 40 euros y porque viene con colorcitos y folletadas que me la traen al fresco, pero mala en cuanto a salidas...

    • Que suelen ser calentitas y mi sistema ya lo es de por si :( (miedo).

    También hay una 9800pro prácticamente por el mismo precio que pague por la 9600xt, pero no está en existencias y no se si algún día estará :(.

    En fin, espero vuestra ayuda impaciente :) y muchas gracias de todos modos. Aunque no me digais nada, he aprendido bastantes cosas leyendo este foro :). Un saludo desde Frailes jijijiji!



  • 1

    Alguien se anima a decirme algo :)

    Supongo que el post es algo pesado de leer, pero seguro que los hay peores jijijiji… (o quizá no)... Que depresivo estoy dios mio!



  • 2

    Lo primero como dice el título del mensaje BIENVENIDO AL FORO :sisi: aunque vaya post más largo para estrenarse ;D

    Prácticamente te has contestado tú solo, y el tema es que con una fuente de 300W te diría que ha cambiarla así que con una de 250W imagínate :|

    Cuando tenías la 9200 ya necesitabas ~350W para estar tranquilo y si piensar poner una 6600GT no deberías mirar nada por debajo de 400W :nono:

    Si no encuentras marcas fiables, mejor ~450W :sisi: pero recuerda que las fuentes malas te hacen gastar más luz de la necesaria de malas que son :verguen:, por lo que suele compensar gastarse algunos €urillos más en algo decente

    De todas formas, una GT le viene algo grande al equipo que tienes, más que nada por la placa que lleva, por lo que supongo que si prima ahorrar puedes hacerte con una fuente de 400W de las baratas y una 9800Pro o una 9600XT como mejor opción calidad/precio aunque una buena fuente nunca es una mala inversión, y tienes algunas Aerocool >400W de las que hablan bastante bien por este foro por ~50€ aunque yo siempre recomiendo las TAGAN TG480-U01 y TG480-U22 pero ya rondan los 90€



  • 3

    Muchas gracias por tu atención fassou…

    Pues nada, intentaré buscar una fuente medio decente de alrededor de 50 euros y a ver si el de la tienda me deja cambiar la 9600 por la 6600GT... (me fundo los 100 euros que me quedan pa to el verano, que triste.... jajajaja).

    Suponía que el equipo se queda corto para la tarjeta, pero me la voy a jugar, porque la 9600 la verdad es que no me ha sorprendido mucho comparada con la 9200.

    Aunque todo el mundo diga que es mucho mejor, a nivel visual que es lo que me importa, no noto gran diferencia, gano algo de calidad manteniendo la misma velocidad, pero no gran cosa.

    Supongo que con la 6600 ganare algo en calidad y algo en velocidad. Tampoco pido mucho, solo quiero jugar al wow con calidad y velocidad aceptable, pero ante todo, no tener que reiniciar el ordenador cada 5 minutos, porque tras 8 o 10 horas que me pego jugando se hace un poco cansino :P.

    Ya te contaré como va todo. Muchas gracias de nuevo :D...



  • 4

    Prueba los Catalysts 5.1 antes de cambiar cualquier otra cosa.



  • 5

    En efecto, van algo mas estables… pero me sacan líneas como si tuviese problemas de barridos... además, en general, los renders salen algo confusos, sin nitidez, no se por que....

    De todos modos, retrasa el cuelgue un rato, pero al final aparece... de alguna u otra forma :(

    Muchas gracias por la ayuda :)





Has perdido la conexión. Reconectando a Hardlimit.