Maximo overclock con Kingston ValueRam



  • Eso no lo se pero les acabo de poner un ventilador de un A64 3500 delante y casi k ni se calientan estan templadas tirando a frias :risitas:

    Saludos



  • K way tengo mis ValueRam a 245@490 con el ventila delante y por ahora OK ;D

    Saludos



  • Joer macho, que suerte has tenido con tus Kingston. Me alegro por ti ;)
    Por cierto, ¿que latencias y voltaje tienes?



  • Las latencias no son nada del otro mundo 3-3-3-8 y el voltaje AUTO. Soy el cocharras, eso si el ventilador k le e puesto delante me las deja templadas tirando a frias

    Saludos


  • Veteranos HL

    Joder pos ya ves si eres el cocharras, mis kingston llegan a los 225 con 2.9 v con disipadores vantec de cobre, y le doy gracias al señor de k lleguen ay, los chips son kingston asi k no se les puede pedir mas, XD



  • Bueno ahora ya no creo k toque ya mas el FSB no vaya a ser k… lo k me kde muy sorprendido esk de de pasar de 236@2600 a 245@2700 el super pi en la prueba de 2MB me bajo 8 segundo! :D

    Saludos



  • Yo he llegado e 229-230 de fsb con el clockgen, de ahí, no me pasa. Por Bios no me atrevo a probar.



  • pues yo tengo unas KVR400X64C3A/256 a 2.5v se ponen a 235mhz y el sistema arranca , no puedo saber su limite pq tengo una placa asrock k7vta+ y se queda unos respetables 233 arrancando el sistema hasta 235mhz ,en 234mhz el pi se queda , no se queda por las memorias ya que con las memorias 166,133 tambien se queda ,por ahorra no pasa el pi a 334 pero ya esta bien para una placa que teoricamente soporta fsb 333 , supongo entonces que las memorias me habran salido buenas tambien he de decir
    que cuando lei lo de los burn-in de los chip bh-5,… aunque estas memorias no tienen esos chip yo se lo hice a mi manera , pq tengo un modulo de 128mb J&A 266mhz(genericas llegando este modulo solo con sempron2200@225*9@333mhz)pero cuando puse las dos trabajando a 166mhz ,al principio daban muchos errores con fsb bajos pero empeze hacerles test y han llegado hasta 201 de fsb@333mhz y timing 2.5-3-3-7



  • hola a todo el mundo, soy nuevo en esta web, y tambien tengo una kingstom value ram, y me parece que me toco un modulo de 256 con chips samsumg tccc que tiraba como la ostia, lo subi con 3V hasta 270 ;D con timings 3-4-4-8, con placa dfi lanparty ut nforce 3 250Gb y un athlon 64 mobile 3200+, subido hasta 2600.


  • Veteranos HL

    Ta mu bien, pa unas value ram, aunque si montaban tccd, no es de extrañar k lleguen ay



  • Buenas !!!
    No se si os acordais k hos dije que para poder conseguir subir mas el FSB con las Value les puse un ventilador delante soplando aire directamente. Bueno pues pongo un par de fotos para k veais como esta colocado y asi aprobecho y pruebo mi nueva camara :p

    Saludos

    P.D: la pieza k sujeta el ventila es una pieza del "Mechanno" :p
    attachment_p_307506_0_ventila.jpg
    attachment_p_307506_1_como-va-pillao.jpg



  • estado con el superpi mod 1.4 con estas memorias viendo con que frecuencia y timing daba mejores resultados como uso una asrock k7vt4a+ (solo soporta un dimm a 400mhz) con las K y una clonicas(J&A) 128mb ddr 266MHz(efectivos) , las ultimas pruebas se las hice con fsb 200mhz y bios latencias 3T y 200MHz en las memorias , pues nada termino los test , apago pincho el otro modulo de 128mb (normalmente baja las memmorias a 166Mhz antes de pincharlas pero se me olvido) y pongo la mula y me piro se tiro toda la tarde asi
    1.-los dos dimm a 200mhz(nunca me habia pasado y no seria por probar diferentes configuraciones)
    2.-las 133mhz a 200mhz (vamos esas memorias a 200 clear de bios)
    yo alucinaba mirando con el cpu-z , central brain, sisoft sandra , …. no daba credito.
    pues pense y a 201,202,203,esto de reiniciar, 205 , 210 ,215 ,flifando ,220 ,225 , y 230 arranca y pone vga bios 32m... mi placa no tiene pci/agp lock pero aun asi la he llevado hasta los 233 y nunca me habia salido este error con 9800pro ahorra XT al igual el cambio de bios puede que ahorra suba menos , pero fin eso con latencias 3-4-4-9 estaba con bios 3T(yo no las cambie asi se pusieron).
    Ese dia el chip estaba de buen rollo o ha evolucionado o se a mutado o a saber , no he vuelto hacer pruebas seguro que pongo las memorias a 200 otra vez y ni arranca , de todas formas asi el redimiento es peor que con otras configuraciones mas logicas.

    P.D: ese momentito de subidon no te lo quita nadie.



  • deor como se te ocurre colocar el disipador de esa forma?? tienes el ventilador que se come todo el aire caliente de la gráfica!!!


  • Veteranos HL

    @DEOR:

    Buenas !!!
    No se si os acordais k hos dije que para poder conseguir subir mas el FSB con las Value les puse un ventilador delante soplando aire directamente. Bueno pues pongo un par de fotos para k veais como esta colocado y asi aprobecho y pruebo mi nueva camara :p

    Saludos

    P.D: la pieza k sujeta el ventila es una pieza del "Mechanno" :p

    Por lo que veo has usado piezas del MECANO, eso es improvisar :rolleyes:



  • Hola a todos, acabo de llegar al foro, y x lo q veo esta muy bien.

    Yo con mis kingston he llegado a 490Mhz a veces a 492, pero estables totalmente a 484Mhz@2.85V

    Monto una Asus P4C800C-Deluxe y un P4C 3.0Ghz con agua, pronto vendran las Geil One Series BH-5, jijijii! y despues el mobile con core dothan. ya os contare.

    Un saludo a to2.



  • Weno ya estoy aki jejeje taba de vacaciones :D

    El disipador esta puesto asi tal como me lo pusieron los de la tienda. Y me da buenos resultados 38-40ºC a reposo con el ventila a 1400rpm y el micros esta a 2200@2600Mhz

    Saludos!! :beer:



  • @c0per0:

    hola a todo el mundo, soy nuevo en esta web, y tambien tengo una kingstom value ram, y me parece que me toco un modulo de 256 con chips samsumg tccc que tiraba como la ostia

    como se yo los chips que lleva mis memos? son tambien kingston value ram y e mirado el chip y pone Kingston y una pequeña referencia, en la caja me pone: KVR400X64C3A :dormido:

    Saludos!!





  • Ami me ha molao mazo el ventilador con la pieza del mecano jajajaja voy a probar yo algo parecido con el ventilador de stock p4 que me venia que lo tengo por hay tirado, haber como lo apaño porque no tengo un ventilador en la parte superior para agarrarlo :vayatela: Saludos



  • como haces para subir poco a poco la frequencia de las memorias????mi placa es una ASUS A8V-E DELUXE y solo me deja en saltos de 133, 166 o 200.
    lo haces con la bios???? con algun programa???


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.