Degradacion grafica en la pantalla ,incluso antes de windows!!


  • 0

    el pesao de la 6600 gt(me) vuelve a la carga con otra pregunta mas curiosa aun que la anterior.

    al encender el ordenador me ha salio degradacion grafica en pantalla ,pero no en windows ,sino desde la 1º pantalla que te sale de la grafica, y esta degradacion se mantenia cuando la placa detectaba los ides ,y demas,y en windows pos no se veia una mierda….
    consiste en pequeñas lineas blancas horizontales que cubren gran parte de la pantalla.
    si bien se ha arreglado tras dos resets, como me compre la grafica ayer tengo miedo....mucho miedo
    ¿mi grafica esta rota o es que mi fuente de alimentacion ,por muchos 500watios que tenga, al ser generica da esos problemas?
    gracias de nuevo



  • 1

    Hola

    yo tuve una 9800pro por un tiempo un día empezó a pasarme lo mismo que a ti. Artifacts y fallos en la pantalla incluso antes de la carga del wind. Parece que el problema estaba en que el ventilador de la gráfica no estaba bien montado y se ponía a 100 grados nada más empezar a trabajar, como si no tuviera disipador. Al final le puse un artic cooling y problema resuelto.

    Aunque también puede ser debido a la fuente: nos dejamos cegar por los supuestos "watios" cuando en realidad si fuerzas una fuente genérica para que te de 500w reales como poco explota…

    Un saludo



  • 2

    a un amigo mio le paso algo similar. Le salian rallas blancas pero verticales por toda la pantalla; algunos colores estaban canviados i la imagen un poko distorsionada, no mucho.

    Resultó que las memorias habian petado por un accidente con el voltage… aix..

    Saludos!



  • 3

    muchas gracias pr a informacion.otra pregunta ¿a ese amigo se le le distorsionan de cuando en cuando o siempre?
    es que a mi me ha pasao 2 minutos, y toy como loco con los juegos.miedo me da pensar que me voy a quedar sin grafica…..





Has perdido la conexión. Reconectando a Hardlimit.