Parpadeo al abrir menu contextual


  • 0

    Buenas, tengo una targeta grafica nvidia 7300LE, de 128 mb en ddr2 y llega hasta 512 aprovechando de la ram (tengo 1 Gb de ram) y tengo un problemilla bastante molesto. He instalado los drivers de nvidia, y se ve que viene una opcion de reproducir los videos en "pantalla analogica".
    La cosa es que cuando doy con el boton derecho del ratón a un archivo de video me parpadea la pantalla y me sale la opcion Reproducir en mi >> pantalla analogica. He desactivado la opcion de multiples monitores, y aun asi me sale esta opcion y me parpadea la pantalla. Supongo que debe haber una opcion que tocar para evitar este parpadeo.

    He buscado por google y lo único que he encontrado es un caso exactamente igual al mio, pero no le dieron una solución clara:
    http://www.frozen-layer.net/foro/index.php?showtopic=86613

    Ojala alguien que lea esto le haya pasado similar y pueda hecharme un cable, yo no sé que opción tocar.
    Gracias de antemano, saludos



  • 1

    La mayoria de las placas tienen en el CD con el que viene, un driver que sirve para el puerto de graficos. Prueba a instalarlo.



  • 2

    Pero que haces, ¿conectar la TV o mas de un monitor?

    Si has conectado la TV asegurate de que has elegido el sistema PAL B o G porque el NTSC va a 60Hz frente a los 50 del PAL y si hay una asincronia podria notarse un parpadeo, si eso a lo que te refieres.



  • 3

    Gracias por las respuestas.

    A wargreymon, he mirado los cd's de la placa base, y de la gráfica, y ninguno de los dos incorpora ese tipo de drivers que mencionas, tampoco yo se cuales son es la primera vez que los utilizo. solo he visto algo de un tao VIVO video in only o algo asi, pero no se que es. Si crees que esa es la solucion agradecería que me dijeras que son esos drivers y donde los puedo conseguir. Mi targeta es una Club nVidia 7300 LE.

    En cuanto a lo de cobito, no hago nada simplemente tengo el monitor conectado a la salida normal, hay dos salidas la normal y la digital, pues yo la conecto en la de toda la vida. Supongo que es la salida analógica. Según un comentario del otro foro se debe a que los drivers que he instalado han configurado que cada vez mire si hay otro monitor conectado o algo asi, entonces al hacer ese chequeo hace ese parpadeo es como si estuviera comprobando los monitores que hay pero no lo veo lógico porque tengo desactivada la opcion de multiples monitores. No he conectado ninguna televisión ni nada.

    Gracias de todas formas, espero que alguien que lea ésto pueda aportar su comentario, aunque no sepa que es exactamente dar su opinión para yo poder buscar mejor porque estoy harto de buscar por google y no encuentro a nadie mas con ese caso.

    Saludos a todos.



  • 4

    @joseluis_87:

    solo he visto algo de un tao VIVO video in only o algo asi, pero no se que es. Si crees que esa es la solucion agradecería que me dijeras que son esos drivers y donde los puedo conseguir. Mi targeta es una Club nVidia 7300 LE.

    lo del VIVO quiere decir Video In , Video Out, unas graficas que lo lleban permiten grabar la entrada, pero las normales, no VIVO, tienen una salida "de siempre, RGB" y una DVI y una de video out, en cual de estas conectas tú la pantalla??



  • 5

    conecto la pantalla en la RGB



  • 6

    Para esos drivers necesito que me digas cual es tu placa. Por que son para el chipset y suelen estar en la pagina web del fabricante de la placa.



  • 7

    pues te digo como es mi equipo:
    Placa base ABIT KN8 ultra (chipset nforce4 ultra)
    targeta grafica nvidia 7300LE
    AMD64 3200+
    2 x 512 RAM kingston ddr400
    HDD seagate sata2 250Gb 7200 rpm

    creo que ya es suficiente, uso windows XP professional con service pack 2.

    Gracias!!



  • 8

    Esta es la página: Abit Usa

    Tienes que descargarte el 4º empezando por arriba. Pone lo siguiente:

    Igual despues tienes que instalar otra vez el driver de la gráfica, pero bueno.

    Un saludo y suerte ;)



  • 9

    Hombre, puestos a descargar drivers que se descargue los últimos de nVidia (aquí están ). Pero vamos yo no creo que los drivers del chipset sean el problema, más bien parece cosa de los drivers de la gráfica pero lo cierto es que no llego a comprender muy bien cual es su problema.

    Un saludo.



  • 10

    hola, yo tbn tengo este mismo problema de parpadedo de la pantalla.. al ghacer click dcho.. sobre los archivos de video en .mpg q son los unicos q tengo asignados el abrir con el WMP10…

    pues eso.. al mostrar el menu contextual (en el cual sale lo de reproducir en -> mi pantalla analogica) y al eliminarlos incluso con el atajo del teclado (mayus+sup) todo menos ejecutarlo.. tiene como consecuencia este apaga/enciende de la imagen del escritorio..

    mi placa base es euna Asus K8V Se deluxe, y mi targeta grafica una MSI geforce 5700LE

    a ver si me podeis ayudar a resolver este molesto problemilla, gracias





Has perdido la conexión. Reconectando a Hardlimit.