Los sensores no funcionan en Ubuntu Dapper


  • 0

    Buenasss, tengo esta distro Ubuntu Dapper 6.06 con el ekipo de la firma.

    El caso es k instalo los paketes lm-sensors i hago lo del kernel supongo k bien. Despues ejecuto el comando para configurar las sondas k tienes k ir dandole a yes yes yes…

    Termina bien.

    Escrivo el comando en consola sensors i unikamente me aparecen las RPM de los ventiladores (el de la cpu i otro k pone 0rpm pk no esta conectado)

    K podria hacer para k salieran todas las sondas?? i tambien me gustaria tener las temperaturas mas a mano, como he visto en algunos desktops k tienen las temperaturas en una barra al lado del escritorio.

    Saludos!



  • 1

    Yo lo configure en un Debian, de un PII Dual, y me daban todos las temperaturas a cero hasta que no le configure bien el modelo de las sondas que eran (el como no lo recuerdo, pero san google siempre esta).



  • 2

    ooks, intentare buskas mas, aunke ya me he pasado tiempo googleando…

    Saludos!



  • 3

    deves averiguar el modelo de sensor que utiliza tu placa base, y cargar el modulo correspondiente …

    modprobe XXXX donde XXXX es el modulo ;)

    para que se inicie el modulo al arancar, puedes añadirlo al archivo modules que esta en /etc



  • 4

    i como puedo saber k modulo usa mi placa base?? :S me harias un fabor si lo encuentras.

    Gracias!



  • 5

    bendito google ….

    Winbond W83627HF

    haz la busqueda de los modulos de los sensores ( modprobe -l ) y carga el modulo correspondiente ( modprobe w83627hf )

    para que se inicie el modulo al arancar, puedes añadirlo al archivo modules que esta en /etc

    recuerda que para editar el archivo modules de /etc , necesitas privilegios de root



  • 6

    muchas gracias barton, luego lo probare k ahora tengo k irme.

    EDITO: aki va el resultado :(

    xavi@xavi-desktop:~$ sudo modprobe w83627hf
    FATAL: Error inserting w83627hf (/lib/modules/2.6.15-26-386/kernel/drivers/hwmon/w83627hf.ko): No such device
    xavi@xavi-desktop:~$

    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.