La madre ke la parió


  • 0

    Resulta que me llevo dos año con una geforce mx 4000 de 128 mb y ahora que la cambio por una Ati 9550 256 ddr Agp, no va bien. He instalado bien los controladores, he cambiao de resolucion varias veces y nada, empiezo a abrir ventanas y al rato se me apaga la pantalla o se pone borrosa. No se si es por la placa base o necesito controladores actualizados. Si alguien le ha surgido problema similar o tiene alguna solucion me gustaria saberlo. Gracias



  • 1

    Pues menudo susto me das. Yo estoy pendiente de recibir esa misma gráfica el lunes. A ver que te responden.



  • 2

    Tengo una placa Asus pero no se si sera de la placa o ke



  • 3

    @IVANDRAGO2:

    Resulta que me llevo dos año con una geforce mx 4000 de 128 mb y ahora que la cambio por una Ati 9550 256 ddr Agp, no va bien. He instalado bien los controladores, he cambiao de resolucion varias veces y nada, empiezo a abrir ventanas y al rato se me apaga la pantalla o se pone borrosa. No se si es por la placa base o necesito controladores actualizados. Si alguien le ha surgido problema similar o tiene alguna solucion me gustaria saberlo. Gracias

    Entonces me tomare k la grafika k no te funciona es la nueva no? ya k de la manera k has puesto la frase parece k te refieras a la misma nvidia; tampoco keda claro.

    Ante todo, al cambiar de grafika lo k tienes k hacer es:

    1, desisntalas los drivers por COMPLETO con la misma grafika nvidia puesta claro. Te pedira k reinicies i reinicias.
    2 ahora paras el pc sin re-arrancar el PC, haces el cambiazo de grafikas.
    3. Ahora el PC detecta la nueva grafika, intenta isntalar drivers. instalas los del CD o unos actualizados de la Web mejor k mejor.

    Si haciendolo asi tampoco funciona… podrias probar de formatear ;).

    Saludos!



  • 4

    Desinstala los drivers con el drive cleaner, pues al cambiar de nvidia a ATI puedes tener problemas.
    Despues ya reinicias y pones los drivers de ati. Creo que los omega 6.7 todavia soportan 9550.



  • 5

    Antes de nada, gracias a todos por vuestas respuestas, pues me referia a ke la nueva ke me da problemas es la ati, la lleve a donde la compre y funcionaba perfectamente, me aconsejaron ke formateara porque puede que tengo conflictos con los anteriores drivers. Un saludo



  • 6

    Antes de formatear, puedes probar a eliminar los drivers antiguos con el programa driver cleaner, y después prueba a instalar la última versión de los drivers omega. Esta combinación suele eliminar casi todos los problemas de drivers sin necesidad de formatear.





Has perdido la conexión. Reconectando a Hardlimit.