Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

La pregunta del millón



  • Bueno, cuantas veces os habran preguntado esto….¿A que proveedor ADSL me paso?
    Os cuento, tengo jazztel, y me va 'decente', digo eso porque suelo sufrir cortes de vez en cuando, tengo WIFI y esa podria ser una razon, pero es que es la leche, tengo el router a 2 metros del adaptador y tengo linea de un 65% de calidad, y eso unido a los frecuentes cortes no me permiten jugar bien por internet....aun asi la razon por la que pienso cambiarme es por la oferta que ha salido de TELE2, me parece bastante interesante que no haya que pagar alquiler de linea y asi ahorrarme unos 180€ al año, que es buen dinero.
    Entones me recomendais tele2?,en el caso de que no, me paso a otro proveedor? o sabeis como solucionar los cortes?quizas cambiando router y adapatador, ya que son los que me mandaron de jazztel y lo mas seguro es que por dentro esten hechos de carton, por eso pienso que si comprara un router y un adaptador puede que me fuera mejor la cosa
    decidme que opinais
    gracias


  • Administrador

    Con cortes ¿a que te refieres, a que pierdes la sincronia o a que el juego pega un salto de vez en cuando? Si es lo segundo no es cosa de la conexion sino del Wifi. Yo juego de vez en cuando en redes locales wifi a FPS como le battlefield 1942 y de vez en cuando el juego pega saltos. En cambio conectandolo directamente con un cable va perfecto. Antes de iniciar la gran aventura que implica cambiar de operador te recomiendo que pruebes enchufando el ordenador con un cable al router y en el caso de que asi te siga llendo mal cambies. Si no te va a ir igual tengas el proveedor que tengas.



  • Los cortes si son de sincronia, que se corta la conexion y al minuto o incluso menos ya va bien, puede ser cualquier tonteria que se puede arreglar, a mi me pasaba y con cambiar el firmware del router se arreglo, tambien puede ser por culpa de PCR. Mira en foros que tratan estos temas, no te pongo ninguno en concreto porque no se si se puede.


  • MODERADOR

    Si tuvieras un PCR, en cuanto se usa la línea de voz se corta el ADSL :sisi:

    Es tan fácil saberlo como ir hasta la caja blanca que trae el número puesto, que es la entrada de línea y si pone P.C.R. ya sabes que tienes que llamar al propietario de la línea… por lo general Timofónica para que te lo cambien (y te ponen un PTR).

    Si es un PCR y te tardan en venir a cambiarlo, puedes quitarlo porque para poco o nada sirve 😐 , o simplemente lo abres y desconectas lo negro de la derecha, que es lo que da problemas (un aparato para diagnosticar la línea que se dá de patadas con el ADSL).



  • Tengo un PTR, asi que dudo que sea problema acerca de eso
    Y lo que me ocurre es problemas se sincronizacion, que de repente el adaptador pierde la señal del router, es decir me sale 'sin conexion' como si hubiera apagado el router, no se si es problema del adaptador o del router y comentadme tambien acerca de lo que opinais de la oferta de tele2 please



  • @axeltoribio:

    Tengo un PTR, asi que dudo que sea problema acerca de eso
    Y lo que me ocurre es problemas se sincronizacion, que de repente el adaptador pierde la señal del router, es decir me sale 'sin conexion' como si hubiera apagado el router, no se si es problema del adaptador o del router y comentadme tambien acerca de lo que opinais de la oferta de tele2 please

    Este problema te ocurre desde siempre?? O hace algún tiempo que te pasa??


  • MODERADOR

    @axeltoribio:

    que de repente el adaptador pierde la señal del router, es decir me sale 'sin conexion' como si hubiera apagado el router

    Te refieres a que te sale el mensaje el Windows, de que no está conectado ¿?

    cobito se refería a si el router pierde sincronismo, es decir si el LED que indica el estado de la conexión, se apaga o parpadea…

    Si tienes 65% de señal a 2m. deberías empezar por probar otro canal de conexión para el WiFi, que lo puedes seleccionar en el router... muchas veces te encuentras con muchas WiFi en el mismo canal, por ejemplo el 11 (muy popular :risitas: ) y se hace dificil incluso conectar 😐

    Por cierto, qué modelo de router tienes... ¿?



  • perdon a todos, no me llego ningun email informando de vuestras respuestas

    este problema me ocurre desde que tengo adsl, sea cable o Wifi (sino recuerdo mal) aunque tambien es porque antes tenia wanadoo, y claro, wanadoo importa trabajadores y material electronico del congo, asi que tampoco se si el problema es de las instalaciones o que
    cuando yo me refiero a que pierdo la conexion, hago referencia a que el mismo windows, en ver conexiones, miro mi inalambrica y me aparece nula, sin ninguna barra verde, y tengo que esperar varios segundos a que se reconecte

    lo de cambiar el canal del router me ha parecido interesante opcion, pero es la primera vez que oigo eso

    mi router es un Comtrend 536 C+

    espero que os hayan servido las contestaciones

    Saludos a todos


  • MODERADOR

    Tienes una guía sobre tu router en ADSL zone

    No salen pantallazos sobre las opciones de canal, preámbulo, etc.. de la configuración WiFi, así que cuando lo mires cuelgas alguna imagen por si necesitas ayuda



  • yo tengo ese router y al principio tambien me pasaba que se desconectaba, pero le metí el firmware de US Robotics te le puedes bajar de aqui

    Ponle y pruebale, a mi me va perfecto, no se de cuanto es tu conexion, baja algo la velocidad de bajada (yo tengo con el firmware original 17 megas y medio y con este se me queda en 16,8, por lo que no me preocupa), pero lo bueno es que te sube basatante la velocidad de subida y ya no he vuelto a tener ningun corte de conexion ni nada por el estilo desde hace meses.

    Pruebale y comentas.

    Edito: me acabo de dar cuenta de que has dicho que tu usas WI-FI, y este firmware no lo soporta, asi que si lo quieres probar solo lo puedes hacer con cable.


Accede para responder